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 XE "introduction " \* MERGEFORMAT Introduction

TopSales is a powerful sales automation, contact management, document management and email message processor tool for sales and marketing people who are into sales and marketing. It enhances sales productivity by automating sales process with daily contact management functions, mailing lists, email auto-responder and sales processing.

This program has been written specifically for the home businesses, small and medium size businesses and online marketers to contact their customer, build relationship more efficiently and more effectively than in the past.

The power of this software is only limited by your imagination. Therefore, the examples we provide are only meant to assist in your understanding, and are not meant to limit your ideas.

Topsales contact and product list can be exported to Window Mobile

Topsales application is portable. It can be installed on USB flash drives 

 XE "topsales edition comparison " \* MERGEFORMAT TopSales Editions Comparison

There are 3 editions available for TopSales software:

1 Basic Edition: Single user and multi user network version
2 Personal Edition: Single user and multi user network version
3 Professional Edition: Single user and multi user network version

Features Comparison
	Feature
	Basic
	Personal
	Professional

	Contact List
	yes
	yes
	yes

	Company List
	yes
	yes
	yes

	Member Group
	yes
	yes
	yes

	Mailing Lists
	yes
	yes
	yes

	Import Contacts
	yes
	yes
	yes

	Message List
	yes
	yes
	yes

	Broadcast email - SMTP
	yes
	yes
	yes

	eMail Log
	yes
	yes
	yes

	Bookmark Manager
	yes
	yes
	yes

	Contact filter
	no
	yes
	yes

	Broadcast email - Direct
	no
	yes
	yes

	Broadcast email response
	no
	yes
	yes

	Contact analysis
	no
	yes
	yes

	Mass faxing use mailing list
	no
	yes
	yes

	Mailing list analysis
	no
	yes
	yes

	Email Organizer
	no
	yes
	yes

	Email Center
	no
	yes
	yes

	Activities/Calendar
	no
	yes
	yes

	Knowledgebase
	no
	yes
	yes

	List Processor
	no
	yes
	yes

	Windows Mobile Contact List
	yes
	yes
	yes

	Windows Mobile Product List
	yes
	yes
	yes

	Export data to Excel and text file
	no
	yes
	yes

	Automation agent to automate email process
	no
	yes
	yes

	Document management
	no
	yes
	yes

	MS Word mail merge
	no
	yes
	yes

	Direct fax or email report
	no
	yes
	yes

	Save report to picture or PDF file
	no
	yes
	yes

	Auto responder
	no
	yes
	yes

	Sales opportunity
	no
	no
	yes

	Marketing Plans
	no
	no
	yes

	Sales Data Entry
	no
	no
	yes

	Leads Analysis
	no
	no
	yes

	Sales Analysis
	no
	no
	yes

	Bank Book
	no
	no
	yes

	Sales Order
	no
	no
	yes

	Purchase Order
	no
	no
	yes

	Inventory Control
	no
	no
	yes

	Analysis Chart
	no
	no
	yes

	Security Control
	yes(*)
	yes(*)
	yes


(*) network version only

Basic Edition single user version is free for your own personal or company use. There is no restriction on number of messages you can send or number of recipients in a mail list for free Basic Edition.

To distribute Basic Edition single user version. You have to registered with us. Once registered, we will grant you a license to distribute the software freely.

Other OEM or customized version are also available, contact Ceek Software for more information.

 XE "contact us " \* MERGEFORMAT How To Contact Us

Customer Service
To order products or obtain product information, we invite you to contact us at sales@ceeksoft.com
Ceek Software is based in Malaysia.

Our web site: http://www.ceeksoft.com
Postal Address:
10 Jalan Muhibbah 1, Taman Muhibbah
43000 Kajang
Selangor,
Malaysia

Online sales handle by:
ShareIt Inc.
9625 West 76th Street, Suite 150
Eden Prairie, MN 55344, USA
Phone: +1 (952) 646 5747
Fax: +1 (952) 646 4552
Email: info@shareit.com.  Web: www.shareit.com
Technical Support

CeeK Software is dedicated in providing customer satisfaction. We has continued this support by investing considerable time and effort to make our web site a valuable resource for updated versions of TopSales software. For technical support information, visit our website first.

If your problem can be solve by the web site FAQ, please contact us by Email. Inform us about the following:

· Windows 98/2000/NT/XP version (including service packs and other fixes. Installed, US or international, OEM or not).

· TCP/IP and network configuration (RAS, LAN, DHCP, Fixed DNS or obtained automatically from a server).

· Description of your problem (as much information as possible to retrieve the problem).

If the problem is an internal bug then it will be fixed in the next release of the program in a month. If you have any comments or suggestions for the next releases, please do not hesitate to post them to us.

E-mail: support@ceeksoft.com
Feedback: We welcome all your comments, suggestions and even constructive criticisms. Send your suggestion and feedback to  support@ceeksoft.com
Getting Started

 XE "system requirement " \* MERGEFORMAT System Requirement

TopSales requires Windows XP/Vista PC with at least 512 MB of memory and 50MB of free hard drive space.

If you like to send HTML type email message or using other email and Internet features in Topsales, your PC system must be installed with Microsoft Internet Explorer 5.5 or above.

Recommended screen resolution is 800x600 or above. 

 XE "installing " \* MERGEFORMAT 

 XE "add-on accessory " \* MERGEFORMAT Installing TopSales

Download TopSales from the Internet and save it in a temporary directory.

For TopSales Basic edition the filename is topsbsc.zip.
Personal edition filename is topsps.zip.
Professional edition filename is topsales.zip.

Unzip the file to a temporary directory. Run setup.exe and follow the installation program instructions.

TopSales Basic Edition is free for you to use.

TopSales Personal and Professional Edition will run in Demo mode until you obtain a valid activation code. To get an activation code, you will need to purchase Topsales. After obtaining a valid activation code, enter the activation code and click the activate button.

Add-on accessories

Following Topsales add-on accessories require separate installation:
1) fax and export report to picture/PDF file
2) Window Mobile data generator

You can download the accessories installation package from our web site.

Network edition
After installing topsales in the server, create shortcut from each client station to point to the TopSales installation folder for the program name topsnet.exe. TopSales does not use windows registry or copy dll files to windows folder. This makes maintenance easier and no dll version conflicts. Topsales program is small in size to run off the server.

For network version, read the notes for network administrator concerning Windows NT/2000/2003/XP/Vista server Opportunistic Locking and caching.
You will need to turn off Windows server and station opportunistic locking. You can download the utility to turn off the locking from topsales website download section.

  

USB Flash drives
Topsales application is portable. It can be installed on USB flash drives   

 XE "topsales login " \* MERGEFORMAT TopSales Login

Once you have install TopSales, double click the TopSales shortcut and a login screen will appears. The predefined user ID is "USER" and the password is also "USER". You are advise to change it after you have login to TopSales system.

TopSales installation comes with a sample database. Highlight the Sample Database and press OK button to go into TopSales system.

Related Topics:
System User 
 XE "system user " \* MERGEFORMAT 

 XE "normal user " \* MERGEFORMAT 

 XE "administrator " \* MERGEFORMAT System User

Availability: Basic, Personal, Professional Edition
To login into TopSales system, you required a user ID and password. When installed, the system comes with 2 predefined user IDs. First id is called "USER" and the password is also "USER". Second id is called "ADMIN" and the password is also "ADMIN". You are advised to change it after you have login to TopSales system.

To change a system user record or create a new system user, go to Tools > System User
System user id is also use to assign user to a particular contact. It is also use as sales person id in company profile record. In sales opportunity function, user id is user as sales person id, manager id and team members.

There are 2 types of user: Administrator and normal user. Administrator has access rights to all functions in the system. Normal user has limited access.

Only user with administrator access right can create or delete database. Therefore, you must have at least one user with administrator privilege. If you accidentally delete all users with administrator privileges, please contact us at support@ceeksoft.com to reset your password list.

Function buttons available in System User:

1. Insert - Create a new system user record

2. Change - Edit a system user record

3. Delete - Delete a system user record

4. Duplicate - Create a new system user record from an existing user record. Useful for copying one user security setting to a new user who has a similar security setting.

5. Security - Define security setting for a user. This feature is available for network edition only.

6. Print - Print a user security setting.

7. Database - view user access by database

How To Create a New System User
To create a new system user, click Tools > System User > Insert. The Adding a System User Record screen will be displayed.

General Tab
ID: Enter a User ID, identify a valid system user. This user ID will be used system wide. It is recommended you do not use blank space in you user ID. Recommendation to system administrator is to use user first name as user id. Example: john, david or sarah. 

Name: Enter a user name

Designation: Enter user job designation

Department: Enter user department

Password: Enter user password

Time Limit If choose yes, user id will expire on the expiry date. Example of time limit usage : for temporary staff.

Expiry Date: Enter date ID will expires

Set all functions security permission to No: This check box is available when creating a new user record. Check it will set all the user security permission to No. Useful when creating a new user who has few access permissions. 

Status: User status: Active, resigned or retired.

User Type: Choose normal user or administrator. Administrator has access rights to all functions in the system. You must have at least one administrator in the system, otherwise you will not be able to go to system user function to create more user.

Security Policy: Choose individual setting or uses group policy.

Database access
No restriction - user can access al the databases in the system.

Restrict to - restrict user to database selected. To restrict to a particular database, highlight the database list on the right hand side of the window.

Usage Tip
If you have a group of sales consultants, you can create a database for each of them and then restrict access to their assigned database.

Related topic:
Group policy 
 XE "databases " \* MERGEFORMAT Databases

TopSales data is store in database files under the installed folder.

You can create as many databases you required for your own purpose or operations.

To create a new database for TopSales, in the login screen, click the Insert button. You will be prompt to enter a database name. Enter the database name and press OK button. A new database will be created.

Only user with administrator access right can create or delete database.

If you accidentally delete all users with administrator privileges, please contact us at support@ceeksoft.com to reset your password list.

When you delete a database, it will be kept in an area called deleted database. To restore the database, press the Restore button.

  

 Related topic:
System user 
Backup
 XE "system overview " \* MERGEFORMAT System Overview

TopSales system is consists of a database that store your data such as contacts record, company record, mail messages etc. You can create as many database as you wish. The theoretical limits of number of database you can create are 9.9 millions.

TopSales can performs the following functions:

· Maintain contact profile records

· Maintain company profile records

· Setup member group of contacts

· Record activities connect to contacts

· Maintain system users

· Maintain mailing lists

· List processing - spliting, filtering and merging of mailing list

· Setup predefined mail messages

· Broadcast personalized email messages

· Setup mail message rules

· Email client

· Marketing plan

· Contact analysis

· Lead analysis

· Sales entry

· Sales analysis

· Inventory control

· Purchase order

Terminology
	Term
	Definition

	Contact
	An individual or a person representing a company.
Contact information store includes name, address, job title, informal name, telephone, email address and company name. There is no limit to the number of contacts per company.

	Company
	A company may be a customer or a potential customer

	Activity
	An activity is connected to a contact. Activity such as phone call out, call in, email out, fax and letter sent to a contact. There is no limit to the number of activity per contact. An activity can also be your to do list.


System Basics
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 XE "find record " \* MERGEFORMAT System Basics

Record List, update buttons and find button usage
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System Basics
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System Basics- Using Filter To Search Records In List

Filter method to search records in a list are available in:

1. Contact profiles
2. Company profiles
3. Products list
4. Favorite internet web site
5. Mail Messages
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To search for record, enter search value in the search locator and press the 'Tab' key or the '?' button. 
The search method is a  'contains' search. System will match search value anywhere in the contact full name  field. 

Example: A filter searching for "ba" returns:

Bain
Barber
Bayert
Danbar
Suba

This is difference from normal find function which match by 'begins with'.  Another difference is filter method will only shows records that match the search value. Where as normal find method will highlight the record that match the search value and records that not match the search value will also be listed.

To clear search process, delete the search locator value.

If no record match the search value, the locator will be disable (grey out). To clear it, use the 'Back Space' key while the list is in focus

For more advanced search filters, refer to Tools > Contact Filters.

 XE "toolbar " \* MERGEFORMAT Toolbar

Use can customize the toolbar that dock on the main window frame. To customize it, go to Tools > User Preferences. 2 toolbars are available: one for Topsales internal function and another for external program.
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 XE "shortcut " \* MERGEFORMAT 
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Navigation pane has 2 tab pages:

1. Shortcuts: List user frequently used function.

2. Users: Shows current active topsales users on local area network.
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Work Group Basics

Topsales multi user network system is design for work group operation and productivity in mind.

Some considerations for work group operation:

	Record
	Access
	Description

	Contact profile 
	Public and private
	Using the private field, user can mark a contact profile private or public. Public record can be viewed and updated by all users. If you marked a record private, it is recommended you use a private contact ID no so that there is no gap in public record contact ID  sequence no.

User can only mark a record private if the record is created by him.

Manager can also assign a contact to a particular user.

	Mailing list
	Public
	Mailing list is public. Broadcasting email using mailing list uses user private email account.

	Email 
	Public work group and private mailbox
	Personal mailbox is private to each user of system. Work group email center is a public mailbox that can be access by all users.

User can set an email account that email can be downloaded to personal mailbox or work group mailbox.

	Document links
	Public and private
	User can mark a record private or public.

	To do list
	Private
	To do is private to each individual user.

	Activity list and calendar
	Public
	Activity list and calendar can be access by all users. Manager can assign a activity to a particular user.

	My work place
	Public and private
	My work place is a place for user to organize, plan and perform his daily activities. It contains both public and private information.

	Security
	System administrator
	Manager can set security access of each user in using the functions in system


Command Line Options

Command line option for Topsales application.

To auto login to Topsales Pro using command line:

topsales.exe id="userID" pw="password" db="databaseFolder"

  example: topsales.exe id="MYID" pw="MYPASSWORD" db="00000002"


for topsales basic: topsbsc.exe id="userID" pw="password" db="databaseFolder"

for topsales personal: topsps.exe id="userID" pw="password" db="databaseFolder"

for topsales Pro network: topsnet.exe id="userID" pw="password" db="databaseFolder"


Auto startup function when Topsales Pro runs.
  topsales.exe startup=n where n is a function number.

Example: topsales.exe startup=1  will auto open contact profile list 

for topsales basic: topsbsc.exe startup=n where n is a function number.

for topsales personal: topsps.exe startup=n where n is a function number.

for topsales Pro network: topsnet.exe startup=n where n is a function number.

	Function number n
	Function name

	1
	contact profile list

	2
	contact profile -HTML

	3
	Contact Profiles By Category

	10
	Company profile

	20
	activities list

	21
	calendar

	22
	to do

	23
	my work place


Main Menu
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TopSales menu bar consists of File, Edit, Tasks, View, Tools, Window, Help.

· File - Setup printer. Import contacts data and exit TopSales.

· Edit - Contains all standard, editing commands.

· Tasks - Maintain contacts profiles, company profiles, control codes, mailing lists, list processor, mail messages, send mail, mail client, sales, bank, inventory control

· View – View contacts by company, activities by contacts and search and analyze contacts.

· Report - Print Reports

· Tools - Setup new system user, email servers, message rules, field setting and system options.

· Window - Arrange and display all open screens.

· Help - Provide access to help files, contact the TopSales website for ordering or to download the latest version and to read About TopSales.

File

 XE "user company detail " \* MERGEFORMAT User Company Detail

To access user company detail, go to File > User Company Detail.

Use this function to update your company detail.

Key in your company name and address. The detail enter will be use to print on invoice, receipt and other documents. Select also base currency for this database. User can also enter own company federal and state tax number.

Reports Archive

Availability: Personal, Professional Edition
Reports in topsales can be archived for later printing or viewing. Report archived will be stored in an internal format. Reports from all user databases will be saved in the same global file. So, regardless of user login to which database, all the reports archived can be viewed.

To access Reports Archive function, click File > Setup >Reports Archive.
Import
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Availability: Basic, Personal, Professional Edition
To access Import functions, click File > Import.
There are a few functions you can use to import contacts data, save you time to re key them.

1. Contacts (text file)

2. Contacts/Mailing list (copy and paste)

3. Contacts (within TopSales)

4. Email message(broadcast)
5. Products
6. Outlook Contacts
7. Outlook Messages
8. Windows Favorites
Import Contacts using text file
You can import contacts data from other program using this function. Import file can be fix length or field/comma separated text file.

Import rule: If full name or first name or last name is not blank then record will be imported.

User can use the setting option to setup multiple settings for different type of text file format.

Example of fixed length text file

Contact Name Email address
John Doe john@myemail.com
CeekSoft Supportsupport@ceeksoft.com
Example of comma separated text file

"Contact Name","Email address"
"John Doe","john@myemail.com"
"CeekSoft","support@ceeksoft.com"
Field Mapping
Field mapping allows you to map import text file field to Topsales contact field.
To set a field mapping, highlight an import field , then press the Change button. In the Map to Field entry select the Topsales contact field. If you do not wish to import this field, clear the Map to Field.

To save the field mapping setting, press the Save button. The next time you use the import function, press the Load button to load the field mapping setting. You can also let the function auto load the setting by ticking the Auto load user saved setting check box and press the Save button.



Contacts/Mailing list (copy and paste)
This function will import contacts data and create mailing list for the imported contacts.
Copy and paste contact name in the contact name text box, and email address in the email address text box. The format is one row per one contact.

Example:

	Contact Name
	Email address

	John Doe
	john@myemail.com

	CeekSoft Support
	support@ceeksoft.com


To create a mailing list for the contact, press the mailing list tab page and fill in the mailing list name.
Press the Start Import button to import the data. To check any error during import, click the View Log button.
Duplicate contact name will not be imported. If contact name is blank, system will use the email user name as contact name.



Import Contacts within TopSales
You can import contacts data within TopSales system. For example: import between Basic and Pro edition, or between database within the same edition.
When import, the function will check for duplicate contact ID, but it will not check for contact with same name.

 XE "import contacts " \* MERGEFORMAT Import Functions

Availability: Basic, Personal, Professional Edition
To access Import functions, click File > Import.
There are a few functions you can use to import contacts data, save you time to re key them.

1. Contacts (text file)

2. Contacts/Mailing list (copy and paste)

3. Contacts (within TopSales)

4. Email message(broadcast)
5. Products
6. Outlook Contacts
7. Outlook Messages
8. Windows Favorites
Import Contacts using text file
You can import contacts data from other program using this function. Import file can be fix length or field/comma separated text file.

Import rule: If full name or first name or last name is not blank then record will be imported.

User can use the setting option to setup multiple settings for different type of text file format.

Example of fixed length text file

Contact Name Email address
John Doe john@myemail.com
CeekSoft Supportsupport@ceeksoft.com
Example of comma separated text file

"Contact Name","Email address"
"John Doe","john@myemail.com"
"CeekSoft","support@ceeksoft.com"
Field Mapping
Field mapping allows you to map import text file field to Topsales contact field.
To set a field mapping, highlight an import field , then press the Change button. In the Map to Field entry select the Topsales contact field. If you do not wish to import this field, clear the Map to Field.

To save the field mapping setting, press the Save button. The next time you use the import function, press the Load button to load the field mapping setting. You can also let the function auto load the setting by ticking the Auto load user saved setting check box and press the Save button.



Contacts/Mailing list (copy and paste)
This function will import contacts data and create mailing list for the imported contacts.
Copy and paste contact name in the contact name text box, and email address in the email address text box. The format is one row per one contact.

Example:

	Contact Name
	Email address

	John Doe
	john@myemail.com

	CeekSoft Support
	support@ceeksoft.com


To create a mailing list for the contact, press the mailing list tab page and fill in the mailing list name.
Press the Start Import button to import the data. To check any error during import, click the View Log button.
Duplicate contact name will not be imported. If contact name is blank, system will use the email user name as contact name.



Import Contacts within TopSales
You can import contacts data within TopSales system. For example: import between Basic and Pro edition, or between database within the same edition.
When import, the function will check for duplicate contact ID, but it will not check for contact with same name.

 XE "import contacts " \* MERGEFORMAT Import Functions

Availability: Basic, Personal, Professional Edition
To access Import functions, click File > Import.
There are a few functions you can use to import contacts data, save you time to re key them.

1. Contacts (text file)

2. Contacts/Mailing list (copy and paste)

3. Contacts (within TopSales)

4. Email message(broadcast)
5. Products
6. Outlook Contacts
7. Outlook Messages
8. Windows Favorites
Import Contacts using text file
You can import contacts data from other program using this function. Import file can be fix length or field/comma separated text file.

Import rule: If full name or first name or last name is not blank then record will be imported.

User can use the setting option to setup multiple settings for different type of text file format.

Example of fixed length text file

Contact Name Email address
John Doe john@myemail.com
CeekSoft Supportsupport@ceeksoft.com
Example of comma separated text file

"Contact Name","Email address"
"John Doe","john@myemail.com"
"CeekSoft","support@ceeksoft.com"
Field Mapping
Field mapping allows you to map import text file field to Topsales contact field.
To set a field mapping, highlight an import field , then press the Change button. In the Map to Field entry select the Topsales contact field. If you do not wish to import this field, clear the Map to Field.

To save the field mapping setting, press the Save button. The next time you use the import function, press the Load button to load the field mapping setting. You can also let the function auto load the setting by ticking the Auto load user saved setting check box and press the Save button.



Contacts/Mailing list (copy and paste)
This function will import contacts data and create mailing list for the imported contacts.
Copy and paste contact name in the contact name text box, and email address in the email address text box. The format is one row per one contact.

Example:

	Contact Name
	Email address

	John Doe
	john@myemail.com

	CeekSoft Support
	support@ceeksoft.com


To create a mailing list for the contact, press the mailing list tab page and fill in the mailing list name.
Press the Start Import button to import the data. To check any error during import, click the View Log button.
Duplicate contact name will not be imported. If contact name is blank, system will use the email user name as contact name.



Import Contacts within TopSales
You can import contacts data within TopSales system. For example: import between Basic and Pro edition, or between database within the same edition.
When import, the function will check for duplicate contact ID, but it will not check for contact with same name.

Import Products

You can import products data from other program using this function. Import file must be comma separated value text file. Product record is access from Tasks > Sales > Product.

Example of comma separated value text file

"Product Code","Description", "Unit", "Price", "Group"
"PEN_1","Parker Ball Point Pen", "PIECE", 10.00, "PEN"
"PENCIL1","BIC Pencil", "PIECE", 0.50, "PENCIL"
To import the product data:
1. Select the import file.

2. Enter the income category. Left this field blank if you do not have income category.

3. Enter the default stock location. 

4. In the fields position mapping page, enter the import field data column to map to topsales product record field. For the example file above, product code column is 1, description is column is 2, unit column is 3, selling price1 column is 4 and product group column is 5. A column value 0 means the field will not be imported. Press the Test button to test import result.

5. Press Start Import button to start import the data.

Import Outlook Contacts

Availability: Basic, Personal, Professional Edition
Use this function to import contacts data from Microsoft Outlook.

To access import Outlook contacts function, go to Office Utilities > File > Import > Outlook Contacts.

When import, the function will check for duplicate contact ID and same contact name, if found, it will not be imported. If Outlook contact data company name is not blank, system will create company profile record and assign contact address as company profile address.

Topsales will record Outlook EntryID field for the contact record imported. EntryID is a Outlook internal field that uniquely identify a contact record in Outlook. Once imported, user can use the Topsales synchronization function to synchronize data between Outlook and Topsales. Note that if user move a contact from one Outlook folder to another, the EntryID will change. User will need to use the Update Entry ID function in synchronization process to re-update Outlook EntryID link in Topsales contact profile.

To import Outlook contacts:

1. Select name format.

2. Choose Outlook default contacts folder or custom folder. If Outlook is currently running, you will need to switch task to Outlook to view the choose Outlook contact folder window.

3. Set the fields mapping. Click on the Field Mapping tab page to set the mapping.

4. Press the Start Import button to start the import process.

Field Mapping
Field mapping allows you to map Outlook field to Topsales contact field.
To set a field mapping, highlight a outlook field , then press the Change button. In the Map to Field entry select the Topsales contact field. If you do not wish to import this outlook field, clear the Map to Field.

To save the field mapping setting, press the Save button. The next time you use the import function, press the Load button to load the field mapping setting. You can also let the function auto load the setting by ticking the Auto load user saved setting check box and press the Save button.

Outlook message prompt

When import from Outlook, outlook will prompt the following due to security setting
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Check the allow access from 10 minutes and press Yes button.

Outlook Fields Imported

	Outlook Field
	TopSales Field

	FullName or "FirstName LastName" or "LastName FirstName"
	Full Name

	LastName
	LastName

	Title
	Prefix

	JobTitle
	Job Title

	Gender
	Gender

	NickName
	Informal Name

	Birthday
	Birthday

	Spouse
	Spouse

	Anniversary
	Anniversary

	Department
	Department

	ManagerName
	Manager Name

	AssistantName
	Assistant Name

	BusinessAddressStreet
	Business Address

	BusinessAddressCity
	Business City

	BusinessAddressState
	Business State

	BusinessAddressPostalCode
	Business Post Code

	BusinessAddressCountry
	Business Country. User need to check country name in Topsales and Outlook is the same.

	BusinessTelephoneNumber
	Phone 1

	MobileTelephoneNumber
	Phone2

	AssistantTelephoneNumber
	Phone5

	BusinessFaxNumber
	Fax1

	EMail1Address
	Email1

	EMail2Address
	Email2

	EMail3Address
	Email3

	BusinessHomePage
	Business Web

	CompanyName
	Company Name

	Category
	Category. If outlook contact is assigned to multiple categories, only the first will be mapped to category field in topsales contact profile.


Import Sales Orders

You can import sales order data from other program or your web site shopping cart sales into Topsales. Import file must be comma separated value text file. Sales order record is access from Tasks > Sales > Sales Order.

There are a few possibilities that can be handle by the import function:

1. Customer account code exists in Topsales, customer record need not be created when import.

2. Customer account code does not exists in Topsales, customer record need be created when import.

3. Create shipping record when import.

4. Use shipping record in Topsales customer database.

  
Import file format 

1. File must be ASCII text file in comma separated value format.

2. File can contain one or more orders.

3. Each sales order record must have a header record and one or more item records. Header record must begin with "H" and item record begin with "D" as shows in example below. Record field title is not required.

4. Required fields such as item number and quantity ordered must be filled in. Other fields that are left blank will be filled with the defaults value when import.

Example of comma separated value text file for sales order data to be imported: 3 sales orders with sales order number S00001 to S00003. Sales order S00001 has an account code. Sales order S00002 has account code and customer address and shipping address. Sales order S00003 has no account code but has customer name and address. Note the example contains record field title. When import, do not include the record field title.

"HeaderRecord", "AccountCode", "OrderDate", OrderNo", "CustomerName", "Street1", "Street2", "Street3", "City", "State", "PostCode", "Country", "ShippingAddress1", "ShippingAddress2", "ShippingAddress3", "ShippingCity", "ShippingState", "ShippingCountry"
"ItemRecord", "ProductCode", "ProductDescription", Quantity, "Unit", Price, Discount

"H","DA1000", "12/23/2004", "S00001", "CustomerA"
"D","Product1", "Product_1", 1, "UNIT", 21.23, 10
"D","Product2", "Product _2", 2, "BOX", 21.10, 5

"H","DA1001", "1/22/2004",  "S00002", "CustomerB", "1 Wall Street", "Street2",  "Street3", "New Yory",  "NewYork", "47010", "US" , "1 Shipping Address Street",  "Shippping Street2",    "ShippingStreet3", "LA", "CA", "90210", "US" 
"D","Product3", "Product_3", 20, "PCS", 11.10, 5
"D","Product4", "Product_4", 30, "PCS", 22.50, 0

"H","", "3/2/2004",  "S00003", "CustomerC", "C123 Main Street", "CStreet2", "CStreet3","BH",    "CA", "90210", "US" 
"D","Product1", "Product _1", 20, "UNIT", 21.23, 0

	Header Record
	Description

	Record indicator
	"H" indicate it is header record

	Account code
	Customer account code. 
If the account code exists in Topsales customer database, no new customer record will be created.
If the account code does not exists in Topsales customer database, a new customer record will be created using the customer name and address.

	Order date
	Sales order date. This field is a require field.
Date format is mm/dd/yyyy.

	Sales order no
	Sales order number. This field is a require field.

	Customer name
	If account is not exists in Topsales database, customer name will be used to create new customer record. Otherwise, this field is ignore if account exists in customer database. Before creating a new customer record, system will check if there is another customer with the same name and address. If there is not, new customer record will be created.

	Street address, city, state, post code and country
	If the account code does not exists in Topsales customer database, a new customer record will be created using the customer name and address. Otherwise, address fields are ignore if account exists in customer database. 

Country field is using the 3 characters country code.

	Shipping address
	Shipping address is optional field. If shipping address is not imported, the first shipping address in customer record will be used in sales order.

Country field is using the 3 characters country code.

	
	

	Item Record
	Description

	Record indicator
	"D" indicate detail item record.

	Product code
	This field is a require field. You must make sure the product code imported exists in topsales. System will not check for valid product code during import process.

	Description
	Product description. This is a require field.

	Detailed Description
	Product long description. This is an optional field.

	Quantity
	Quantity purchase by customer. This is a require field.

	Unit
	Product unit. This is an optional field.

	Selling price
	Product selling price. This is a require field.

	Discount
	Discount percentage. This is an optional field.

	Amount


	Product total amount.  This is an optional field. If amount is not imported, system will compute item amount by multiplying quantity with the selling price.

	Requested delivery date
	Requested delivery date for the item. This is an optional field.

	Requested carrier code
	Carrier code. This is an optional field.  Carrier code must exists in Topsales database. To create carrier code go to Tasks > Control Codes > Shipment Carrier


To import the sales order data:

1. Go to File > Import > Sales Order.

2. Select the import file.

3. Enter the field separator and the starting customer account code if your import file records do not have account codes.

4. In Field positions - Header Record tab page, enter the field position as according to your import file. For the example file above, account code is position 2, sales order date is position 3, sales order number is position 4 and so on. A position value 0 means the field will not be imported.

5. In Field positions - Item Record tab page, enter the field position as according to your import file. For the example file above, product code is position 2, description is position 3, quantity unit is position 4 and so on. A position value 0 means the field will not be imported. 

6. Press Start Import button to start import the data. Press the View Log button to check any error encounter during import process.

Import Outlook Messages

Availability: Basic, Personal, Professional Edition
This function is use to import Microsoft email messages into the work group email center.

To access Import Outlook Messages function , go to Office Utilities > File > Import > Outlook Messages.
To import Outlook messages:

1. Select Outlook folder to import by press the "Select Outlook Folder to Import" button.

2. Choose which folder to save the imported email. Go to Work group Email Client or Work group Email Center to setup the folder if you do not wish to save to the default folder.

3. Enter the email date to be imported.

4. Choose whether the imported email is email received or sent.

5. Press the Start Import button to start the import process.

Usage Tips
To selectively import the Outlook messages you want, first create a new folder such as import_mail in Outlook. Then copy the email data into the import_mail folder. In the import Outlook messages function , use the select Outlook folder button to select the folder import_mail folder and import those email messages.

Import Windows Favorites

Availability: Basic, Personal, Professional Edition
To access Import Windows favorites function , click File > Import > Windows Favorites
This function is use to import windows favorites into the system. Folders will be import in as category.

Import Quickbooks Customer Data

User can import Quickbooks customer data into Topsales. Topsales customer record list is access from Tasks > Sales > Customer/Vendor.

The Quickbooks import file must be in IIF format.

To access Quickbooks Customer import function, go to File > Import > Quickbooks Customer Data.

1) Select the Quickbooks IIF file.

2) Set the Topsales starting customer account number. Enter account number prefix and postfix. Prefix and postfix can be blank if there are not used. If account number already exists, system will create a random number account number.

3) Use can check the do not import if duplicate account name option to avoid duplicate records.

4) Set the field mapping between Quickbooks and Topsales.

5) Press the Start button to start the import process.

Import Quickbooks Vendor Data

User can import Quickbooks vendor data into Topsales. Topsales customer record list is access from Tasks > Sales > Customer/Vendor.

The Quickbooks import file must be in IIF format.

To access Quickbooks Vendor import function, go to File > Import > Quickbooks Vendor Data.

1) Select the Quickbooks IIF file.

2) Set the Topsales starting vendor account number. Enter account number prefix and postfix. Prefix and postfix can be blank if there are not used. If account number already exists, system will create a random number account number.

3) Use can check the do not import if duplicate account name option to avoid duplicate records.

4) Set the field mapping between Quickbooks and Topsales.

5) Press the Start button to start the import process.

Export

 XE "export contacts - Excel " \* MERGEFORMAT Export Contact Data To Microsoft Excel

Availability: Personal, Professional Edition
To access this function go to File > Export > Contact Data to Excel
Key in the criteria to select the records you want to export and press OK button. You must have Microsoft Excel installed in your computer in order for the export to work. You are not required to run Excel first, system will auto start Excel and export the data.

 XE "export contact - text file " \* MERGEFORMAT Export Contact Data To Text File

Availability: Personal, Professional Edition
To access this function go to File > Export > Contact Data to Text File
Key in the export file name and criteria to select the records you want to export and press Start Export button to export.

Export Contact Data To vCard File

Availability: Personal, Professional Edition
To access this function go to File > Export > Contact Data to vCard File
This function lets user export contact data to vCard file format. vCard file can be used by other application to import contact data.

Steps to export:

1. Choose the export file folder. Each contact will be exported to a file a this folder. Contact name will be used as file name.

2. Press the Select contact to export  button to choose the contacts to export.

3. Press the Export button to export the data.

 XE "export company profiles " \* MERGEFORMAT Export Company Profiles To Microsoft Excel

Availability: Personal, Professional Edition
To access this function go to File > Export > Company Profiles to Excel
Key in the criteria to select the records you want to export and press OK button. You must have Microsoft Excel installed in your computer in order for the export to work. You are not required to run Excel first, system will auto start Excel and export the data.

Export Product Data To Microsoft Excel

Availability: Personal, Professional Edition
To access this function go to File > Export > Product Data to Excel
Key in the criteria to select the product records you want to export and press OK button. You must have Microsoft Excel installed in your computer in order for the export to work. You are not required to run Excel first, system will auto start Excel and export the data.

  

Export Customer/Vendor Records to MS Excel

Availability: Personal, Professional Edition
To access this function go to File > Export > Customer/Vendor Records to Excel
Key in the criteria to select the customer and/or vendor records you want to export and press OK button. You must have Microsoft Excel installed in your computer in order for the export to work. You are not required to run Excel first, system will auto start Excel and export the data.

Export Product List to Windows Mobile

Availability: Basic, Personal, Professional Edition
To access this function go to File > Export > Windows Mobile - Product List
Key in the criteria to select the product records you want to export and press OK button. 

You must install the Windows Mobile Product List generator in Topsales installation folder. Windows mobile Product List generator can be downloaded from the Topsales accessory download page

You need to install the Product list viewer in your Windows Mobile phone. You can freely distribute the product list viewer to your customer.

Related topic: Windows Mobile Apps
  

Export Contact List to Windows Mobile

Availability: Basic, Personal, Professional Edition
To access this function go to File > Export > Windows Mobile - Contact List
Key in the criteria to select the contact records you want to export and press OK button. 

You must install the Windows Mobile Contact List generator in Topsales installation folder. Windows mobile Contact List generator can be downloaded from the Topsales accessory download page

You need to install the Contact list viewer in your Windows Mobile phone. You can freely distribute the contact list viewer to your co-workers.

Related topic: Windows Mobile Apps
  

Setup

Setup State Records

Availability: Basic, Personal, Professional Edition
To access Setup State Records function, click File > Setup > State Records.
Setup state records function allows user to quickly create state records for a particular country.

To create the state records, choose the country require, then click the Start Setup button.

Purge

Purge Broadcast Email Log

Availability: Basic, Personal, Professional Edition
To access this function go to File > Purge > Purge Broadcast Email Log.
Use this function to purge broadcast email log, if you decided not to keep the log. If your log size is large, purging it will improve broadcast performance.

To purge the log, enter the broadcast date and press OK button. 

Purge Activity Records

Availability: Personal, Professional Edition
To access this function go to File > Purge > Purge Activity Records.
Use this function to purge activity records, if you decided not to keep the records after a certain period. If you have large number of activity records, purging it will improve performance for the activity and calendar functions.

Note that once purged, the records cannot be recovered.

To purge the activity records:

1. Enter the activity date

2. Choose activity type

3. Press OK button to start purging process

Purge User System Activity Log

Availability: Professional Edition
To access this function go to File > Purge > Purge User System Activity Log.
Use this function to purge user system activity log, if you decided not to keep the log after a certain period. If you have large number of log records, purging it will improve performance for the system to update the log.

Note that once purged, the records cannot be recovered.

To purge the user system activity log:

1. Enter the log date

2. Choose log type

3. Press OK button to start purging process

Backup

 XE "backup " \* MERGEFORMAT Backup

TopSales database is store in folder starting with the number '00000001' and onwards.

You can use the backup software that is included in Windows or any third party backup software, or even zip program to backup.

To backup TopSales system:
Backup the whole TopSales installed folder and any sub-folders.
If you need to reinstall to another computer, you can just restore the backup to that computer and create a shortcut the topsales program.

If user windows is corrupted or hard disk failed, user can restore all the Topsales files using the backup and recreate shortcut to the main Topsales executable program. The original setup package is not require when restoring from a backup.
 

Edit

Edit Menu

Cut

Deletes text from an entry box and places it onto the Clipboard, replacing the previous Clipboard contents. You can also use the shortcut key Ctrl-X.

Copy

Copies text from an entry box onto the Clipboard, leaving the original intact and replacing the previous Clipboard contents. You can also use the shortcut key Ctrl-C.

Paste

Pastes a copy of the Clipboard contents at the insertion point or replaces selected text in an entry box. You can also use the shortcut key Ctrl-V.

. 

 XE "web form " \* MERGEFORMAT Multi-fields Copy & Paste for Contact Profile

This function allows user to copy multiple fields from clipboard to contact profile. The content of clipboard may be from sources such as a web form or email message. It allows fast creation of contact profile.

For example you may have contact data from a web form or email message with following format:

Contact name = John Doe
Email address = john@myemail.com
Company = MyCompany Inc.
Telephone = 603-7467-3224
Fax = 603-7467-3225
This function will extract data such as above and paste into contact profile. The data field to be extracted must have 3 items
1) A field label such as contact name, email address for the above example.
2) A field separator such as equal sign(=) for the above example.
3) The actual field value to be copied.
Steps to copy and paste
1. Copy your source data to clipboard
2. Go to Edit menu. choose Multi-Fields Copy and Paste for Contact Profile.
3. You will see the clipboard contains the data you have copied. If the clipboard content is not shown, right click and paste the data. Click on the field mapping tab page, enter the data field separator.
4. Setup the field mapping, use the Change button the fill in your field label. Use the delete button to delete any unused mapping. The mapping will be auto saved and it will be loaded the next time you use the function.
5. After setting the field mapping, go to General tab page, click on the Format button, the formatted value will be displayed.
6. There are 2 methods to create contact record from the formatted result. Method (A): Click on the Multi Fields Copy button to copy the formatted value to Topsales buffer. Open the contact profile function, click Insert to create a new contact profile. When the cursor is in contact name field, right click mouse button and choose multipaste. The formatted value in the buffer will be pasted to the contact profile fields as according to the field mapping you have setup.
7. Method (B): Clock on the Create button and the formatted result will be filled to the contact profile entry screen.
Tasks

Contact Profiles

 XE "tag " \* MERGEFORMAT 

 XE "mark " \* MERGEFORMAT 

 XE "contact profile " \* MERGEFORMAT Contact Profiles

Availability: Basic, Personal, Professional Edition
To access Contact Profiles function, click Tasks > Contacts Profiles.

A contact is an individual or a person representing a company.
Information store in contact profile includes name, address, job title, informal name, telephone, email address and company name. There is no limit to the number of contacts per company. The category of contact, (e.g. client, vendor, friend, etc.), is defined by you.

The contact profile consists of a window with multiple tabs that are available to store contact information, such as name, company, address, phone numbers, email addresses, category, type, comments, and other relevant data. There are 64 user definable fields. Consists of 40 string entry fields, 10 number fields, 5 date fields and 20 flag fields. To modify user definable field names, click Tools > Contact Field Settings.

User can mark a record private if he does not want another user to access it.

User can mark a record inactive if he no longer keep it touch with the contact but wish to keep the record for future reference.
 

Function buttons available in contact profiles:

1. Insert - Create a new contact profile record

2. Change - Edit a contact profile record

3. Delete - Delete a contact profile record. When delete user will be prompted to  mark record as inactive or permanently delete contact record.

4. View - View contact profile record with update disabled. Administrator can assign view function for user  that can view but not authorize to modify record.

5. Web search [image: image7.bmp]- Search contact name, company name or map.

6. Email  [image: image8.bmp]  - Email to a contact

7. Web [image: image9.bmp]- Launch web browser using the web address in contact profile.

8. MS Office Documents [image: image10.png]


- List documents link to highlighted contact.

9. HTML view [image: image11.bmp]- View contact profile in HTML format

10. Facebook [image: image12.bmp]-Link to contact Facebook web site based on contact facebook user name

11. Twitter [image: image13.bmp] - Link to contact Twitter web site based on contact twitter user name

12. Twitter tweets[image: image14.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

13. Twitter tweets[image: image15.bmp] - Shows group of contacts Twitter tweets in internal web browser based on contact twitter user name. First 40 contacts in the group will be selected. If contact is assigned to more than 1 group, system will prompt user to select the desire group.

14. Mark - Mark or unmark a contact.

15. Duplicate - Duplicate a contact record

16. More - More functions for contact profile

17. Company - Quick access to contact's company profile.

18. Notes - View and edit contact notes

List box tabs:

1. By Full Name - List contacts by full name

2. By Last Name - List contacts by last name

3. By ID No - List contacts by ID no

4. By Company name - List contacts by company name

5. Marked - List marked contacts

6. Unmarked - List unmarked contacts

7. User - List contacts that are assigned to this user

8. Filter - Let user find contacts records to be listed. User can use filter to find contact by full name, department, job title and other search fields.  System will lists contacts that match the filter criteria. For user defined filter, user can press the chart icon [image: image16.png]


 to analyze data filtered. Chart feature is not available for Basic edition.

9. Inactive - List contacts marked as inactive

10. Private - List contacts marked as private

More Function Button
1. Clear Marked Contact - Clear all marked contacts

2. Mark Contacts Using Criteria - Mark contacts using user supply criteria

3. Clear User Field - Clear contact records user field. Use this function if you want to redefine your contact user field and clear its previous value.

4. Contact fields update - user can update multiple records for 

a. Reassign a sales area from one user/sales person to another

b. Update contact assigned user

c. Update contact type

d. Update contact category

5. Append zero to ID - Append zero to contact id no. Example: your contact ID is 4 digits(1234), and you like to extend it to 5 digits(01234).

6. Mass Update/delete contact record - Mass update/delete contacts based on member group or contact type or contact category or marked contact. 

Mass Update/Delete Contacts Records
Update type available:

1. Mark multiple contacts inactive.

2. Permanently delete contact record

3. Reactive contact that updated as inactive

4. Set broadcast email option to use primary email

5. Set broadcast email option to use all email

6. Assign first name + last name to full name

View Contact Notes
Highlight a contact and press the Notes button. The contact notes will be display. User can scroll through individual contact and update contact notes.
Press on the Stay On Top button (notice board pin icon) to allow the view to stay on top of others open window. You can then highlight a contact in contact profile list and the contact notes view will change accordingly.

Related topics:

· Multi-fields copy and paste for contact profile
· Contact group
· Using filter to search records in list
· Advanced contact record search filters
· Contact profile user definable fields setting
· Contact profile user tab setting
· Contacts analysis
· My work place
· Import Outlook contact
· Synchronize Outlook contact
 XE "tag " \* MERGEFORMAT How to Create A New Contact Profile

To create a new contact profile record, click Tasks > Contact Profiles > Insert. The Adding a Contact Record screen will be displayed.

The Contact Profile consists of a window with multiple tabs. The tabs are General, Phone/Email,  Details, Data1, Data2, Notes and Record. 

There are 64 user definable fields group under 4 tabs call Data1and Data2. User definable fields consist of 40 text entry fields, 2 number fields, 2 date fields and 20 flag fields. To modify user definable field names, click Tools > Contact Field Settings.

For Personal and Professional edition, 2 user definable tabs are available for user to group related user definable fields. To customize it go to Tools > Contact Profile User Tab Setting.

General Tab
Name: Enter the full name of the contact. Example: John Doe. User can customize the usage of full name, first name and last name entry fields. To customize it, go to Tools > System Settings.

First Name: Enter first name of contact. For full name John Doe, the first name will be John. First name field is optional. For users that do not use it, you can leave this field blank. To auto fill first name using first word of full name, go to Tools > System Settings.

Last Name: Enter last name of contact. For full name John Doe, the last name will be Doe. Last name field is optional. For users that do not use it, you can leave this field blank. To auto fill last name using last word of full name, go to Tools > System Settings.

Contact ID No: Enter an unique contact ID number. This can be numeric of alphanumeric number of 10 characters long. The default is a 6 digits automatic ID. You can format your own auto ID number or to turn off the auto number. Go to Tasks > Control Codes > Automatic Number > Contact ID.  If you try to save a record with an ID already exists, system will warns you with a duplicate record message. If you marked a record private, it is recommended you use a private ID no so that there is no gap in public record contact ID  sequence no.

Marked: The purpose of this field is to mark contacts for use in selecting them for reports, mail-merge, and other selection processes.

Inactive: For contact that user no longer keep in touch, user can mark it as inactive. When deleting a contact profile record, user will be prompted to  mark record as inactive or permanently delete contact record. Contact marked as inactive will be shown in Inactive tab.

Private: If user does not want other user to access a contact record, he can mark it as private. Once a record is mark private, other user will no be able to view or update it or print out the contact record. If you marked a record private, it is recommended you use a private contact ID no so that there is no gap in public record contact ID  sequence no. User can only mark a record private if the record is created by him.

Prefix; Enter the contact prefix. Example: Mr, Miss, Mrs, Dr etc.

Suffix; Enter suffix name. Example: I, II, Jr., Phd. etc.

Job Title: Enter contact job title.

Informal: Enter informal name for contact.

Company: Enter primary company where contact works in. In Company tab, user can also link multiple secondary companies. Example: Contact may be car dealer for GM and he is also dealer for Ford and Toyota.

Phone/Fax: Enter contact business phone and fax numbers. x field label indicate this field is for telephone extension number.

Email 1: Enter contact primary email address. This email address will be use in mailing list.

Address: Enter contact business address.

City: Enter contact business address city. Use to look up button to quickly find a city. The look up function will also fill in the state, post code and country.

Post Code: Enter contact business address post code.

State: Enter contact business address state.

Country: Enter contact business address country.

Source: Enter a lead source. For example: email, seminar, advertisement, referral or trade show. The Source field can be used to determine the profitability of individual marketing campaigns. Using the lead analysis, Topsales can report the total number of leads generated from each email list, seminar, advertisement, or trade show in the Source field, the total sales volume generated from each source value. You can then easily identify the most effective lead sources in terms of total leads or total sales volume generated.

Department: Enter the department which contact works in.

Office Location: Enter contact office location. Example: 12th floor, room 1203.

Manager's Name: Enter contact manager or supervisor name.

Assistant's Name: Enter contact assistant name

Assign To: Enter this contact is assign to which sales person. For multi user system, you can use this to keep track of groups of contacts handle by different sales person.

Category: Enter category of contacts. Example:client, vendor, friend, customer etc. Press the lookup button to select or create a new category code.

Type: Enter type of contacts. Example: sales person, manager . You can also use it to group contacts by industry or vertical market . Example: chemical, retail, mining, agriculture, utilities, telecommunications etc. Press the lookup button to select or create a new type code.

Sales Area: Enter sales area.

External system ID: Enter contact external system ID.   Example of external system id: club membership id, social security number, student ID.

Picture: To insert a picture, click on the picture button and choose a picture file. To remove a picture, right click on the picture and choose Remove Picture option. The view an enlarged picture, right click on the picture and choose Enlarged view option.

Phone/Email Tab
You can enter up to 8 telephones number for each contact.

Type: Enter contact phone type. Example: assistant phone. After office hours phone etc.

Number: Enter contact phone number.

Extension: Enter telephone extension.

Fax1: Enter contact fax number 1.

Fax2: Enter contact fax number 2.

Email 1: Enter contact primary email address. This email address will be used in mailing list to send email.

Email 2: Enter contact email address 2.

Email 3: Enter contact email address 3.

Email 4: Enter contact email address 4.

Email 5: Enter contact email address 5.

Business Web: Enter contact company web address

Personal Web: Enter contact personal web address

Primary email address: Set the primary email address use when broadcasting email to contact.

Broadcast email: Use this option for broadcast email function to use primary email or use all available email addresses.

Facebook username: Contact Facebook username

Twitter username: Contact Twitter username

Details tab
Personal
Gender: Choose female or male.

Marital Status: Choose marital status.

Birthday: Enter contact birthday

Anniversary: Enter contact wedding anniversary

Spouse Name: Enter contact spouse name.

Home Address: Enter contact home address.

Post Code: Enter contact hone address post code.

City: Enter contact home address city. Use to look up button to quickly find a city. The look up function will also fill in the state, post code and country.

State: Enter contact hone address state.

Country: Enter contact hone address country.

Children: Enter contact children.

Group
Group feature lets user create contacts relationships. Example: user can group contacts like customers, family members or business associates.
To add a group to a contact, click on Add a group button, select a group and click on the Select button. To create a new group, click on the Insert button in the group list.

To remove a group, highlight a group and click on the Remove group button.

Contact group list can be accessed from Tasks > Member groups.

Document Links
Document links lets user create a link to file related to contact.
To add a file, click on Add button, select a file and click on the Open button. User can also select multiple files in the Choose File(s) window.

To remove a file, highlight a file and click on the Remove button.

Document links list can be accessed from Tasks > Document Center.
 

Company/Tags Tab

Use can link multiple secondary companies to a contact. Example: Contact may be car dealer for GM and he is also dealer for Ford and Toyota. User must first create a company profile record before he can link a contact to a company. Use the Add button to add a company link and Remove button to remove the link.

Tags allows user to group or categorize contacts. Each contact can have multiple tags. To add a tag, key in the tag then press Add tag button.

Related Tab
User can setup relationship between contacts. Example: User can created relationship for family members, relatives, business associates, golf club buddies and etc. Press Add button to add a related contact. Press Remove button to remove a related contact. Related contact record is based on contact profile list. To create a relationship, user must first create a relationship lookup record.

 

Data1 Tab
User01: Enter user definable field 1.

User02: Enter user definable field 2.

User03: Enter user definable field 3.

User04: Enter user definable field 4.

User05: Enter user definable field 5.

User06: Enter user definable field 6.

User07: Enter user definable field 7.

User08: Enter user definable field 8.

User09: Enter user definable field 9.

User10: Enter user definable field 10.

User11: Enter user definable field 11.

User12: Enter user definable field 12

User13: Enter user definable field 13.

User14: Enter user definable field 14.

User15: Enter user definable field 15.

User16: Enter user definable field 16.

User17: Enter user definable field 17.

User18: Enter user definable field 18.

User19: Enter user definable field 19.

User20: Enter user definable field 20.

User21: Enter user definable field 21.

User22: Enter user definable field 22.

User23: Enter user definable field 23.

User24: Enter user definable field 24.

Flag01: Enter user definable flag 1. A "flag" is a field that can be checked or unchecked to designate a classification. The title of the flag can also be changed. Flags are useful for multiple choice value selection. For example, if you were interested in classifying contacts on sports interest such as football, basketball, baseball, golf and tennis.
You can use
Flag01 as football
Flag02 as basketball
Flag03 as baseball
Flag04 as golf
Flag05 as tennis

If a contact is interested in basketball and tennis, you can tick the flag02 and flag05 check box. To select contact interested in basketball or tennis, set the selection filter as follows:
basketball is true or
tennis is true.

Flag02: Enter user definable flag 2

Flag03: Enter user definable flag 3

Flag04: Enter user definable flag 4

Flag05: Enter user definable flag 5

Flag06: Enter user definable flag 6

Flag07: Enter user definable flag 7

Flag08: Enter user definable flag 8

Data2 Tab

User25: Enter user definable field 25.

User26: Enter user definable field 26.

User27: Enter user definable field 27.

User28: Enter user definable field 28.

User29: Enter user definable field 29

User30: Enter user definable field 30.

User31: Enter user definable field 31.

User32: Enter user definable field 32.

User33: Enter user definable field 33.

User34: Enter user definable field 34.

User35: Enter user definable field 35.

User36: Enter user definable field 36.

User37: Enter user definable field 37.

User38: Enter user definable field 38.

User39: Enter user definable field 39

User40: Enter user definable field 40.

Flag09: Enter user definable flag 9

Flag10: Enter user definable flag 10

Flag11: Enter user definable flag 11

Flag12: Enter user definable flag 12

Flag13: Enter user definable flag 13

Flag14: Enter user definable flag 14

Flag15: Enter user definable flag 15

Flag16: Enter user definable flag 16

Flag17: Enter user definable flag 17

Flag18: Enter user definable flag 18

Flag19: Enter user definable flag 19

Flag20: Enter user definable flag 20

Number1: Enter user definable number 1

Number2: Enter user definable number 2

Number3: Enter user definable number 3

Number4: Enter user definable number 4

Number5: Enter user definable number 5

Number6: Enter user definable number 6

Number7: Enter user definable number 7

Number8: Enter user definable number 8

Number9: Enter user definable number 9

Number10: Enter user definable number 10

Date1: Enter user definable date1

Date2: Enter user definable date2

Date3: Enter user definable date 3

Date4: Enter user definable date 4

Date5: Enter user definable date 5

  

User Tab 1
User definable tab. User can group related user definable fields in this tab. To customize it go to Tools > Contact Profile User Tab Setting.

User Tab 2
User definable tab. User can group related user definable fields in this tab. To customize it go to Tools > Contact Profile User Tab Setting.

Notes Tab
Enter notes for this contact

Record Tab
System record on date, time and modify by which user. It also shows summary sales detail for this contact. If user has inserted a picture for this contact, the picture file name is listed here.

History Tab

The history tab shows contact activities records,  email broadcasted, personal mailbox email, quick letters faxed and marketing plan actions.

Contact Entity Relationship
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Contact profile contains fields such as personal details, lead source, category. type, sales area and user definable fields. Contact profile can be link to a company profile. It can also link to multiple mailing lists, activities, document links and knowledgebase. 

Contact Profiles List Filter

Availability: Basic, Personal, Professional Edition
User can access filter function from contact profiles list Filter tab.

Pressing the filter button will activate the filter criteria window as shown below.
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Choose the criteria require, enter the search text and press OK button. 

User can choose search type of contains or starts with. 

User defined filter is an advanced search filters, refer to Tools > User Define Contact Filters.

Contact Profile - Typical Usage

You can use contact profile in many of your sales and marketing situations. Even if you are not in the sales and marketing activities or line of work, you can still use it in many of your daily work routines.

Store Contact Data
The main usage of contact profile is to store your contact information such as name, telephone number, email address and so on. 

Categorize Contacts
Contact profile provides 2 fields to categorize your contacts. The 2 fields are contact category and contact type. Example: Use contact category to classify contacts by client, vendor, customer and etc.  Use contact type to classify contact by industry or vertical market . Example: chemical, retail, mining, agriculture, utilities, telecommunications and etc.

  

Group Contacts by Relationship

· Using the relationship feature. To create a relationship, user must first create a relationship lookup record. Relationship tab in contact profile will list the relationship between contacts. Example: User can created relationship for family members, relatives and business associates

· Use the member group feature to group contacts by relationship. Example: user can group contacts like friends, family members or business associates. Group detail is in Contact Profile Details Tab.  To create contact group go to Tasks > Member Group. Then in the contact profile entry screen add the group to the contact.
Company
Use the company name field in contact profile to identify which company the contact represents. There are many reports and inquiry screens that let you view contacts by companies. To view contacts under a company, go to View > Company List and press the contact tab.

Activities
Once you have created your contact profile, you start performing other tasks. Use the activities list or calendar to record you activities and assign to contact. 

To let your contacts know about you products or services, you can then add it to your mailing list. Use the mailing list to send personalized email to you contacts quickly and easily. You can also you the mailing list to perform mail merge using MS Word. For more advanced marketing campaign, you can use the marketing plan function.

Use the activities by contacts inquiry screen to view all the activities related to a particular contact.

If you have external documents like MS Excel, Powerpoint or picture files that are related to a contact, you can use the document link feature a link it to the contact.

If you have notes or information on internet that is related to a contact, you can copy and paste it to knowledgebase record.

Web search [image: image19.bmp]
Press the web search button to search contact name, company name or contact map. Topsales will auto fill contact name, company name in Google search text box. Contact address will be auto fill into MapQuest map search text box.

Contact Profile List Customization

User can customize columns to be displayed in contact profiles list, go to Tools > User Preferences. If you are using the customized view set, you can resize the column width accordingly. The resized column width will be saved when contact profile list window is closed. User can also set green bar effect on record row for improve readability. To set green bar effect, go to Tools > User Preferences.

User can also customize contact list columns by right click on the contact list box. A pop up menu will be shown.  Choose Customize columns  item.  

For contact profile entry window, 2 user definable tabs are available. To customize it, go to  Tools > Contact Profile User Tab Settings
Contact Profile-HTML

Availability: Basic, Personal, Professional Edition
To access Contact Profiles-HTML function, click Tasks > Contacts Profiles-HTML.

Contact profile-HTML feature enable user to show contact details in custom HTML format. User can customize the HTML file use in the contact profile. 

The HTML file name is define in Tools>System Settings>HTML. User can use any HTML editor to edit the HTML. 

The HTML profile on the right side of the window is refresh when user click on a contact list on the left.

To create a new contact, click the Insert button
To edit a contact profile, click the Change button
To delete a contact, click the Delete button

For more information on how to customize the HTML file, click here or go to http://www.ceeksoft.com/projects/ceeksoft/tutorial.aspx

Contact Profile By Category

Availability: Basic, Personal, Professional Edition
To access Contact Profile By Category function, click Tasks > Contacts Profile By Category
Contact profile by category function shows contacts by category tab page.

Contact list field column can be defined. To define the columns go to  Tools > User Preferences > General. 

Function buttons available in contact profile by category:

1. Email  [image: image20.bmp]  - Email to a contact

2. MS Office Documents [image: image21.png]


- List documents link to highlighted contact.

3. HTML view [image: image22.bmp]- View contact profile in HTML format

4. Facebook [image: image23.bmp]-Link to contact Facebook web site based on contact facebook user name

5. Twitter [image: image24.bmp] - Link to contact Twitter web site based on contact twitter user name

6. Twitter tweets[image: image25.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

Related topics:

· Contact profile list
· Contact category
Company Profiles

 XE "company profiles " \* MERGEFORMAT Company Profiles

Availability: Basic, Personal, Professional Edition
To access Company Profiles function, click Tasks > Company Profiles.

A company is where a contact work for.  Company information store includes company name, address, job title, telephone and email address . There is no limit to the number of contacts per company. The category of company, (e.g. client, vendor etc.), is defined by you.

The company profile consists of a window with multiple tabs that are available to store company information, such as company name, address, phone numbers, email addresses, category, group, comments, and other relevant data. There are 64 user definable fields. Consists of 40 string entry fields, 10 number fields, 5 date fields and 20 flag fields. To modify user definable field names, click Tools > Company Field Settings.

A company record can has many contacts record linked to it using the company field in contact profile record.

Function buttons available in company profiles:

1. Insert - Create a new company profile record

2. Change - Edit a company profile record

3. Delete - Delete a company profile record

4. Web search [image: image26.bmp]- Search company name or map.

5. View - View company profile record with update disabled. Administrator can assign view function for user  that can view but not authorize to modify record.

6. Mark - Mark or unmark a company profile

7. More - More company function

8. Notes - View company profile notes

List box tabs

1. By Company Name - List companies by  name

2. By ID - List contacts by ID no

3. Marked - List marked companies

4. Unmarked - List unmarked companies

5. Filter - Let user find companies records to be listed. User can use filter to find company by company name.  System will lists companies that match the filter criteria. The search method is a  "contains" search. System will match search value anywhere in the company name  field.

.More Function Button
1. Clear Marked Company - Clear all marked companies.

2. Mark Companies Using Criteria - Mark companies using user supply criteria

3. Clear User Field - Clear company records user field. Use this function if you want to redefine your company profile user field and clear its previous value.

4. Reassign Sales Area - Reassign a sales area from one sales person to another

5. Append zero to ID - Append zero to company id no. Example: your company ID is 4 digits(1234), and you like to extend it to 5 digits(01234).

Related topics:

· Using filter to search records in list
· Advanced company records search filters
How To A New Create Company Profile

To create a new company profile record, click Tasks > Company Profiles > Insert. The Adding a Company Record screen will be displayed.

The company profile consists of a window with multiple tabs. The tabs are General, Business, Data1, Data2, Notes, Record. There are 64 user definable fields. Consists of 40 string entry fields, 2 number fields, 2 date fields and 20 flag fields. To modify user definable field names, click Tools > Company Field Settings.

Company: Enter the full name of the company

ID No: Enter an unique company ID number. This can be numeric of alphanumeric number of 10 characters long. The default is a 6 digits automatic ID. You can format your own auto ID number or to turn off the auto number. Go to Tasks > Control Codes > Automatic Number
Category: Enter category of companies. Example:client, vendor, etc. Press the lookup button to select or create a new category code.

Group: Enter group of companies. You can also use it to group companies by industry or vertical market . Example: chemical, retail, mining, agriculture, utilities, telecommunications etc. Press the lookup button to select or create a new group code.

Sales Person: Enter the company sales person. The sales person ID will be the user id.

Phone/Fax: Enter company business phone and fax number.

Email 1: Enter company primary email address.

General Tab
Address: Enter company business address.

City: Enter company business address city. Use to look up button to quickly find a city. The look up function will also fill in the state, post code and country.

Post Code: Enter company business address post code.

State: Enter company business address state.

Country: Enter company business address country.

Sales Area: Enter sales area.

No of Employees: Enter number of employees of the company.

Revenue: Enter company revenue of the year

Products: Enter company business products.

Markets: Enter company markets

Document Links
Document links lets user create a link to file related to a company.
To add a file, click on Add button, select a file and click on the Open button. User can also select multiple files in the Choose File(s) window.

To remove a file, highlight a file and click on the Remove button.

Document links list can be accessed from Tasks > Document Center.
 

Phone/Email Tab
You can enter up to 8 telephones number for each company.

Type: Enter phone type. Example: assistant phone. After office hours phone etc.

Number: Enter contact phone number.

Extension: Enter telephone extension.

Fax1: Enter contact fax number 1.

Fax2: Enter contact fax number 2.

Email 1: Enter contact primary email address.

Email 2: Enter contact email address 2.

Email 3: Enter contact email address 3.

Email 4: Enter contact email address 4.

Email 5: Enter contact email address 5.

Web: Enter company web address

Data1 Tab
User01: Enter user definable field 1.

User02: Enter user definable field 2.

User03: Enter user definable field 3.

User04: Enter user definable field 4.

User05: Enter user definable field 5.

User06: Enter user definable field 6.

User07: Enter user definable field 7.

User08: Enter user definable field 8.

User09: Enter user definable field 9.

User10: Enter user definable field 10.

User11: Enter user definable field 11.

User12: Enter user definable field 12

User13: Enter user definable field 13.

Flag01: Enter user definable flag 1. A "flag" is a field that can be checked or unchecked to designate a classification. The title of the flag can also be changed. For example, if you were interested in classifying companies whether they buy fire insurance. you can change the flag title to "Fire Insurance".

Flag02: Enter user definable flag 2

Flag03: Enter user definable flag 3

Flag04: Enter user definable flag 4

Flag05: Enter user definable flag 5

Data2 Tab
User14: Enter user definable field 14.

User15: Enter user definable field 15.

User16: Enter user definable field 16.

User17: Enter user definable field 17.

User18: Enter user definable field 18.

User19: Enter user definable field 19.

User20: Enter user definable field 20.

User21: Enter user definable field 21.

User22: Enter user definable field 22.

User23: Enter user definable field 23.

User24: Enter user definable field 24.

User25: Enter user definable field 25.

User26: Enter user definable field 26.

Flag06: Enter user definable flag 6

Flag07: Enter user definable flag 7

Flag08: Enter user definable flag 8

Flag09: Enter user definable flag 9

Flag10: Enter user definable flag 10

Data3 Tab
User27: Enter user definable field 27.

User28: Enter user definable field 28.

User29: Enter user definable field 29

User30: Enter user definable field 30.

User31: Enter user definable field 31.

User32: Enter user definable field 32.

User33: Enter user definable field 33.

User34: Enter user definable field 34.

User35: Enter user definable field 35.

User36: Enter user definable field 36.

User37: Enter user definable field 37.

User38: Enter user definable field 38.

User39: Enter user definable field 39

User40: Enter user definable field 40.

Flag11: Enter user definable flag 11

Flag12: Enter user definable flag 12

Flag13: Enter user definable flag 13

Flag14: Enter user definable flag 14

Flag15: Enter user definable flag 15

Data4 Tab
Flag16: Enter user definable flag 16

Flag17: Enter user definable flag 17

Flag18: Enter user definable flag 18

Flag19: Enter user definable flag 19

Flag20: Enter user definable flag 20

Number1: Enter user definable number1

Number2: Enter user definable number2

Number3: Enter user definable number3

Number4: Enter user definable number4

Number5: Enter user definable number5

Number6: Enter user definable number6

Number7: Enter user definable number7

Number8: Enter user definable number8

Number9: Enter user definable number9

Number10: Enter user definable number10

Date1: Enter user definable date1

Date2: Enter user definable date2

Date3: Enter user definable date3

Date4: Enter user definable date4

Date5: Enter user definable date5

Notes Tab
Enter notes for this company

Record Tab
System record on date, time and modify by which user. This page shows summary sales detail for this company 

Contacts Tab

Shows contacts link to this company

History Tab

The history tab shows contact activities records,  email broadcasted, personal mailbox email, quick letters faxed and marketing plan actions.

Company Profile Customization

User can customize columns to be displayed in company profiles list, go to Tools > User Preferences. If you are using the customized view set, you can resize the column width accordingly. The resized column width will be saved when contact profile list window is closed. User can also set green bar effect on record row for improve readability. To set green bar effect, go to Tools > User Preferences.

User can also customize company list columns by right click on the company list box. A pop up menu will be shown.  Choose Customize columns  item.  

Member Groups

 XE "organize member " \* MERGEFORMAT 

 XE "member group " \* MERGEFORMAT Member Groups

Availability: Basic, Personal, Professional Edition
To access Member Groups function, click Tasks > Member Groups.

A member group is a group of contacts that are organize by you for a common purpose. User can group contacts like customers, family members or business associates.

Group is use in a mailing list and personal mailbox group view.

Function buttons available in Member Groups:

1. Insert - Create a new member group record

2. Change - Edit a member group record

3. Delete - Delete a member group record

4. Organize - Organize member group

5. Use Criteria - Create member for group using criteria. Allow fast creation of members for a group.

6. Facebook [image: image27.bmp]-Link to contact Facebook web site based on contact facebook user name

7. Twitter [image: image28.bmp] - Link to contact Twitter web site based on contact twitter user name

8. Twitter tweets[image: image29.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

9. Twitter tweets[image: image30.bmp] - Shows group of contacts Twitter tweets in internal web browser based on contact twitter user name. First 40 contacts in the group will be selected.

How To Create a New Member Group
To create a new member group record, click Tasks, Member Groups, Insert. The Adding a Member Group Record screen will be displayed.

General Tab
Member Group: Enter a member group name

Description: Enter a description for this group

How to Organize a Member Group
To organize a member group record, highlight a member group, click Tasks, Member Groups, Organize. The Organize Member screen will be displayed.

On the right are the the contacts in your contact list. On the left is the member for this group. To add a member to the group, highlight a contact and click the right arrow button(>). You can add multiple contact by highlighting multiple contacts and click the (>>) button.

To remove a member from the group, highlight a contact you want to remove, click the (<) button.

To remove multiple member from the group, click the (<<) button.

Activities

 XE "activity type " \* MERGEFORMAT Activity Type

Availability: Personal, Professional Edition
To access Activity Type function, click Tasks > Activities > Activity Type.

Activity type is use to classify activities. Example: Phone call in, phone call out, fax and email etc.

Function buttons available in Activity Type:

1. Insert - Create a new Activity Type record

2. Change - Edit a Activity Type record

3. Delete - Delete a Activity Type record

How To Create a New Activity Type
To create a new Activity profile record, click Tasks > Activities > Activity Type > Insert. The Adding a Activity Type Record screen will be displayed.

General Tab
Type Code: Enter a Type code

Description: Enter a description for this code

 XE "activity priority " \* MERGEFORMAT Activity Priority

Availability: Personal, Professional Edition
To access activity priority, click Tasks > Activities > Activity Priority
Use this function to set your activity priority code.

Function buttons available:

1. Insert - Create a new priority record

2. Change - Edit a priority record

3. Delete - Delete a priority record

How To Create a Priority Record
To create a project record, click Tasks > Activities > Activity Priority > Insert. The Adding a Activity Priority record screen will be displayed.

General Tab
Priority Value: Enter a priority value from 1 to 9. 1 is highest priority and 9 lowest priority.

Description: Enter a description for this priority. Example: High, Medium or Low.

Display Code: Enter display code use to display the priority. Maximum length is 5 characters. Example: High, Med, Low.

 

  

 XE "response type " \* MERGEFORMAT Broadcast Email ResponseType

Availability: Personal, Professional Edition
To access Broadcast Email Response Type function, click Tasks > Activities > Response Type.

You can use broadcast email response type to classify contacts' response to your mailing list. Use the activity record to keep track of email response.

Function buttons available in response type:

1. Insert - Create a new response type record

2. Change - Edit a response type record

3. Delete - Delete a response type record

How To Create a New Response Type
To create a new response type record, click Tasks > Activities > Response Type > Insert. The Adding a Broadcast Email Response Type Record screen will be displayed.

General Tab
Type Code: Enter a response type code

Description: Enter a description for this code

 XE "project " \* MERGEFORMAT Project

Availability: Personal, Professional Edition
To access project function, click Tasks > Activities > Project
Use activity project function to keep track of activities by project.

Function buttons available:

1. Insert - Create a new project record

2. Change - Edit a project record

3. Delete - Delete a project record

How To Create a Project
To create a project record, click Tasks > Activities > Project > Insert. The Adding a project record screen will be displayed.

General Tab
Project Code: Enter a project code

Description: Enter a description for this project

  

 XE "activities " \* MERGEFORMAT Activities

Availability: Personal, Professional Edition
To access Activities function, go to Tasks > Activities > Activities
Activities function allows you to schedule and track your appointments and activities. You can also view activities for each contact. The system will highlight today's activities as red color.

The type of activity or task (call, meeting, appointment, to-do etc.) can be defined by you. Activities can easily be rescheduled. There is also a calendar to organize you activities more effectively.

You can link an activity record to a primary contact and multiple secondary contacts.

There activities reports are available for your reference. Go to Reports > Activities to print the report.

Function buttons available in Activities:

1. Insert - Create a new activity record

2. Change - Edit an activity record

3. Delete - Delete an activity record

4. Calendar - Shows calendar for weekly and daily schedule

5. Configure - Configure user definable tab page

List box tabs:

1. By Date - Order activities list by date

2. By Assigned to - Order activities list by activity where it is assigned to

3. Today - list today's activities

4. Activity1 - user definable list by activity type

5. Activity2 - user definable list by activity type

6. Activity3 - user definable list by activity type

7. Activity4 - user definable list by activity type

8. Activity5 - user definable list by activity type

9. Activity6 - user definable list by activity type

Configure user definable tab page
The user definable tab page allows you to list activities by activity type. There are 6 tab pages you can define. To configure, click on the Configure button, highlight the tab page you want to set, and press the Change button. In the changing activity tab configuration window, you can set activity type and status records to select.

Related topics:
Calendar
Activity alarm setting 
To Do
My work place
How To Create A New Activity

To create a new activities record, click Tasks > Activities > Insert. The Adding a Activity Record screen will be displayed.

The Activity Record consists of a window with 2 tabs. The tabs are General and General(cont.) 

General Tab
Activity Date: Enter activity date

Activity Time: Enter activity time

Activity Type: Enter activity type. To create activity type go to Tasks > Control Codes > Activities Type
Priority: Choose activity priority.

Status: Choose activity status. Status available are: not started, completed, in progress, waiting on someone, deferred.

Assigned to: Enter user that is assigned this activity.

Assigned Date: Enter date this activity is assigned.

Due Date: Enter due date for this activity.

% Complete: Enter percentage of activity has been completed

Date completed: Enter completion date of activity or task.

Alarm : Set activity alarm. When the activity is due, a reminder window will pop up to remind you of the activity. Go to Tools > User Preferences to set activity alarm setting.

Alarm date: Set the alarm or reminder date for this activity.

Alarm time: Set the alarm or reminder time for this activity.

Subject: Enter subject for this activity

Comments: Enter comment for this activity. User can press the (...) button for a larger view of comments field.

Contact (primary): Enter a primary contact for this activity. Primary contact will be used in most of the view list concerning contact activities. You can leave this field blank if the activity is not link to a contact. You can also link multiple secondary contact for this contact. Go to Contact Link tab to add secondary contact. In activity reports you can select primary or secondary or both in report selection.

Project: Enter a project code. Using project code, you can keep track of your activities by project.

Opportunity: Choose an opportunity that link to this activities. User must first create an opportunity record.

Duration: Enter duration for this activity in term of days, hours and minutes. You can use the timer function to time your activity like phone calls and copy the duration value to the duration field.

General(cont.) Tab

Mileage: Enter mileage for this activity
Billing information: Enter billing information for this activity
Secondary contact link: Add or remove secondary contact link to this activity record.

Response To Email List: Select the email list message.

Response Type: Choose a response type
Update by: Enter record update by which user.

Date updated: Enter record update date

Time updated: Enter record update time

Related Topic:
Activity alarm setting
Calendar

 XE "calendar " \* MERGEFORMAT Using The Calendar

Availability: Personal, Professional Edition
To access calendar function, go to Tasks > Activities > Calendar.

Calendar serves as a time organizer tool for you to schedule and review available times for appointments and activities. 

The calendar displays activities in 4 tabs: day, week, month and activities. Options tab lets user set calendar options.

Day tab shows the daily activities in 30 minutes time slots.

Week tab shows the weekly activities from Monday to Sunday.

Month tab shows monthly activities.

Activities tab shows all activities in a given date range. 

Navigation buttons:
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Previous button: In day view press previous button to go to previous day activities. In week view press previous button to go to previous week activities
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Next button: In day view press next button to go to next day activities. In week view press next button to go to next week activities.
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New activity: Press new activity button to create a new calendar activity record
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Edit activity: Select an activity record and press edit activity button to edit calendar activity record
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Delete activity: Select an activity record and press delete activity button to delete calendar activity record

In multi users network system. System administrator can set security control for the new, edit and delete activity function.

To print calendar for your reference, go to Reports > Activities.

Pressing Today button will set the date to today.

Pressing To do button will pop up user to do list.

Options tab:

User activities
1) All Users - Shows all users activities
2) Current User - Shows current login user activities
3) Selected - Selected a particular user activities

Related topic:
Activities 
Calendar - Day View

Calendar day tab displays your daily activities in 30 minutes time slots. If there is an activity for a time slot, the contact name will be displayed. If a contact is not assigned, the activity comments will be displayed.

If there are more than one activities on a time slot, the symbol "[+]" will be shown. 
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Previous button: In day view press previous button to go to previous day activities. 
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Next button: In day view press next button to go to next day activities. 
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New activity: Press new activity button to create a new calendar activity record
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Edit activity: Select an activity record and press edit activity button to edit calendar activity record
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Delete activity: Select an activity record and press delete activity button to delete calendar activity record
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Export daily calendar to Microsoft Excel

< - Shows previous month schedule.

> - Shows next month schedule.

Related topic:
Activities 
Calendar - Week View

Calendar week tab displays your weekly activities in a seven days period timed grid. Each day is divided into time slots of 30 minutes increment. 

If there is an activity for a time slot, the contact name will be displayed. If contact is not assigned, the activity comments will be displayed.

If there are more than one activities on a time slot, the symbol "[+]" will be shown. 
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Previous button: In week view press previous button to go to previous week activities
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Next button: In week view press next button to go to next week activities.
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New activity: Press new activity button to create a new calendar activity record on a highlighted time slot. If there is no activity for a time slot, double click on the time slot will also insert a new activity record.

[image: image45.png]


Edit activity: Edit a highlighted time slot activity record. If there are more than 2 activities in the slot, a list will be displayed. You can then choose the activity you would like to change.
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Delete activity: Delete a highlighted time slot activity record. If there are more than 2 activities in the slot, a list will be displayed. You can then choose the activity you would like to delete.
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Export weekly calendar to Microsoft Excel

Related topic:
Activities 
Calendar - Month View

Calendar month tab displays your monthly activities in a daily basis. Each day cell will shows up to 4 activities. If there are more than one activities on a day, the symbol "[+]" will be shown. 
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New activity: Press new activity button to create a new calendar activity record. Date for the new record will based on the highlighted day. If there is no activity for a day cell, double click on the day cell slot will also insert a new activity record.
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Edit activity: Select an activity record and press edit activity button to edit calendar activity record. If there are more than 4 activities in the date, a list will be displayed. You can then choose the activity you would like to change.
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Delete activity: Select an activity record and press delete activity button to delete calendar activity record
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Export monthly calendar to Microsoft Excel

Related topic:
Activities 
 XE "timer " \* MERGEFORMAT Timer

Use timer to time you activity like making a phone call.

To access timer function click on the timer icon on the toolbar.

Start - Start the timer. If the status is pause, Start is use to resume timer.

Pause - To pause the timer. To resume, click the Start button.

Stop - Stop the timer.

Save - Save the timer result and close the timer. You can then paste the result to the activity record by using the Copy button in the activity record.

Cancel - Close the timer. 

Activity Alarm Window

Availability: Personal, Professional Edition
Activity alarm window will be displayed when an activity is due. It serves as a reminder of your due activities.

Go to Contact - View contact profile record for the selected activity that is link to a contact.

Go to Activity - View the selected activity record.

Clear - Clear the selected activity alarm.

Clear All - Clear all activity alarm.

Related Topic:
Activity alarm setting
Activity
KnowledgeBase

Knowledge Base Sections

Availability: Personal, Professional Edition
To access knowledge base sections function, go to Tasks > Knowledge base > Knowledge base Sections
Use knowledge base section to organize your topics into related sections.

Function buttons:
1. Insert - Create a new knowledge base section.

2. Change - Change or edit a knowledge base section

3. Delete - Delete a knowledge base section

How to create a knowledge base section
Go to Tasks > Knowledge base > Knowledge base Sections. Press the Insert button, enter the section name and press OK button to save the record.

Knowledge Base Keywords

Availability: Personal, Professional Edition
To access knowledge base keywords function, go to Tasks > Knowledge base > Knowledge base Keywords
Use knowledge base keywords to organize your topics for easy referencing.

Function buttons:
1. Insert - Create a new knowledge base keyword.

2. Change - Change or edit a knowledge base keyword

3. Delete - Delete a knowledge base keyword

How to create a knowledge base keyword
Go to Tasks > Knowledge base > Knowledge base Keyword. Press the Insert button, enter the keyword and press OK button to save the record.

 

Knowledge Base

Availability: Personal, Professional Edition
To access knowledge base function, go to Tasks > Knowledge base > Knowledge base
Use knowledge base to organize, manage and share business information like product information, pricing, sales details, ideas or notes.

Knowledge base structure
Knowledge base is make up of sections and topics. Each section can have multiple topics. For each topic, there is a text area for entering your information. Topic can be linked to contacts and companies. User can also create keywords for each topic. Keywords allow easy reference to topics.

You can also create link to web in knowledge base. Example link to http://www.ceeksoft.com. To create a link, click the link button. In preview mode, you can double click on the link and a separate web browser window will display the web site.

Using the insert image button allows you to insert image in knowledge base record. 

You can also copy and paste text in MS Internet Explorer to knowledge base record. If you copy and paste text from MS Internet Explorer, note that the hidden javascript (if it exists) in the HTML code will also be copied. And those javascript may not run correctly in knowledge base record.

User can also set green bar effect on record row for improve readability. To set green bar effect, go to Tools > User Preferences.

Function buttons:
1. Insert - Create a new knowledge base topic.

2. Change - Change or edit a knowledge base topic

3. Delete - Delete a knowledge base topic

How do create a knowledge base topic
1. Create a section, go to Tasks > Knowledge base > Knowledge base Section. Example of section: General, Sales, Marketing or Policy.

2. Create a topic, go to Tasks > Knowledge base > Knowledge base. Press the Insert button. Enter a topic name and the details in the text area. Use the text formatting button to format. Internally, knowledge base record is stored as HTML format. The normal edit tab allows you to edit visually. You can directly edit the HTML code using the HTML Source tab. If there is a link to internet, use the preview tab to view the result.

Different view of knowledge base
· To view knowledge base by section, go to Tasks > Knowledge base > Knowledge base By Section
· To view knowledge base by keyword, go to Tasks > Knowledge base > Knowledge base By Keyword
· To view knowledge base by contact, go to Tasks > Knowledge base > Knowledge base By Contact
· To view knowledge base by company, go to Tasks > Knowledge base > Knowledge base By Company
Related topic:
Search knowledge base
Document Links

Document Groups

Availability: Personal, Professional Edition
To access document groups function, go to Tasks > Documents Center > Document Groups
Use document groups to organize your document links into related group. Example: Group documents to marketing, administration, MS word, MS Excel group etc.

Function buttons:
1. Insert - Create a new document group record.

2. Change - Change or edit a document group record

3. Delete - Delete a document group record

How to create a document group record
1. Go to Tasks > Documents Center > Document Groups.

2. Press the Insert button, enter the document group

3. Press OK button to save the record.

Related topic:
Document link
 XE "document link " \* MERGEFORMAT Document Links

Availability: Personal, Professional Edition
To access document links function, click Tasks > Documents Center > Document Links.

Use this function to group or link related contact documents. Document can be word processor documents, spreadsheet files, audio files and video files. Once a link is created, it allows quick and easy access to your document for a particular contact.

If you have MS Word installed in your PC, you can do mail merge with contact details in your letter.

If you do not specified a contact, a document links can also be used as a favorites link for your documents.

Function buttons available in document links:

1. Insert - Create a new document links record
2. Change - Edit a document links record

3. Delete - Delete a document links record

4. Open - Open the document

5. Open folder - Open the document folder

6. MS Word Mail Merge - Create Microsoft Word mail merge document

7. Quick Add - Add multiple document links

List box tabs:

1. By Description - List documents by description

2. By File Name - List documents by file name

3. By Date - List documents by date created

4. By User - List documents by user

5. Public - List public documents

6. Private - List private documents

7. MS Office - List MS Office documents: Excel, Word and PowerPoint

8. Word - List MS Word documents

9. Excel - List MS Excel documents

10. PowerPoint -List MS Powerpoint documents

Usage Tips:
Beside document links, you can also enter your folder name or web site into the file name field and use the open button to open it.
For example: You have a folder name c:\MyDocuments\Quotation. Enter the folder name c:\MyDocuments\Quotation into the file name field. And you can use the Open button to open the folder.

If you have a web site, enter the web site name into the file name field. And use the open button to open it in your web browser.

Document Links By Contact

Availability: Personal, Professional Edition
To access document links by contact function, click Tasks > Documents Center> Document Links By Contact.

Use this function to group or link related contact documents. Document can be word processor documents, spreadsheet files, audio files and video files. Once a link is created, it allows quick and easy access to your document for a particular contact.

If you do not specified a contact, a document links can also be used as a favorites link for your documents.

Function buttons available in document links:

1. Insert - Create a new document links record
2. Change - Edit a document links record

3. Delete - Delete a document links record

4. Open - Open the document

5. Open folder - Open the document folder

6. Quick Add - Add multiple document links

Document Links By Company

Availability: Personal, Professional Edition
To access document links by company function, click Tasks > Documents Center > Document Links By Company.

Use this function to group or link related company documents. Document can be word processor documents, spreadsheet files, audio files and video files. Once a link is created, it allows quick and easy access to your document for a particular company.

Function buttons available in document links:

1. Insert - Create a new document links record
2. Change - Edit a document links record

3. Delete - Delete a document links record

4. Open - Open the document

5. Open folder - Open the document folder

6. Quick Add - Add multiple document links

  

Document Links By Group

Availability: Personal, Professional Edition
To access document links by group function, click Tasks > Documents Center > Document Links By Group.

Use this function to group or link related documents. Document can be word processor documents, spreadsheet files, audio files and video files.

If you do not specified a contact, a document links can also be used as a favorites link for your documents.

Function buttons available in document links:

1. Insert - Create a new document links record
2. Change - Edit a document links record

3. Delete - Delete a document links record

4. Open - Open the document

5. Open folder - Open the document folder

6. MS Word Mail Merge - Create Microsoft Word mail merge document

How to create a new document links

To create a new document links record, click Tasks > Documents Center > Document Links > Insert. The Adding a Linked Document Record screen will be displayed.

You can also create a new document links from Tasks > Documents Center > Document Links By Contact > Insert.

General Tab
Description: Enter file description

File Name: Enter file name. File name must be in full path name. Example: you have a Excel file name myBudget.xls in c:\My Documents folder. The file name enter will be c:\My Documents\myBudget.xls
Use the lookup button for quick look up of your files.

Notes: Enter notes for this document.

Contact name: Enter contact for this document. If you do not have a contact for this document, you can leave it blank.

Company: Enter company name. Company is choose from company profile. The company does not necessary to be the company the contact is associated with.

Document group: Enter document group. Use group to organize related documents. Document can be group into word processor documents, spreadsheet files, audio files and video files.

Date created: Enter date when file created.

Time created: Enter time when file created.

Created by: Enter user id of document author.

Document access: Choose public or private access. For public documents, all user can access it. For private documents, only the creator of the document can access it. User with system administrator privileges can access all documents.

Open With Tab
File open using: choose using file type associated with windows or custom application. For common file type, choose the first option. Example: Microsoft Excel has the file extension .xls, choose using file type associated with windows. When press on the open button, the system will launch Excel and open the document.

 XE "mail merge " \* MERGEFORMAT Microsoft Word Mail Merge

Availability: Personal, Professional Edition
To do MS Word mail merge with contact information:
1. You must have MS Word installed in your PC. Create a MS Word document with mail merge fields. Topsales comes with a sample Word document with mail merge fields. The file name is 'Sample Letter.doc' and it is in the Topsales installed folder. Make a copy of 'Sample Letter.doc' and write your own letter or document. Do not use 'Sample Letter.doc' as your Word document file name. It may be overwritten when upgrading Topsales to new version. If you are using copy of the sample letter, you can delete those mail merge fields that are not required.

2. Create a document link to your Word document. Go to Tasks > Documents Center > Document Links.

3. After creating the document links, click on the MS Word Mail Merge button.

4. Press the Select Contacts button to select contacts for mail merge.

5. Click on the OK button to start mail merge process. Topsales will auto start MS Word, open the document and merge the contacts fields values into the document. You can then print the document.

Related Topics:
How to create Word document with mail merge fields
Other word processor
Most word processor can read an ASCII text file, you can export contact information to merge with a document. To export to ASCII text file, go to File > Export > Contact Data to Text File. Once contact data exported to text file, you can use it in your word processor to do mail merge with a document , letter or mailing label. 

How to create Word document with mail merge fields

If you create your own document without using the sample letter with merge fields, you can add the merge field yourself.

1. In the MS Word document, go to Insert > Field.

2. In the categories section, choose Mail Merge. In the Field Names section,choose MergeField.

3. Enter the merge field code. Topsales mail merge codes are listed in the following table.

	Contact Field Name
	Word Merge Field Code

	Contact Informal name
	Informal

	Contact Full Name
	Name

	Contact Last Name
	LastName

	Contact Prefix
	Prefix

	Contact ID
	ID

	Company Name
	CompanyName

	Job Title
	JobTitle

	Email1
	Email1

	Fax1
	Fax1

	Phone1
	Phone1

	Contact company address line1
	BusinessAddress1

	Contact company address line2
	BusinessAddress2

	Contact company address line3
	BusinessAddress3

	Contact company address line4
	BusinessAddress4

	Contact company address line5
	BusinessAddress5

	Contact company city
	BusinessCity

	Contact company state
	BusinessState

	Contact company zip code
	BusinessPostCode

	Contact company country
	BusinessCountry

	Lead Source
	Source

	Manager Name
	Manager Name

	Department
	Department

	Assistant Name
	AssistantName

	Assign To
	AssignTo

	Contact Category
	Category

	Contact Type
	Type

	Sales Area
	SalesArea

	Contact User field - String
	Use the label name you have defined.

	Contact User field - Date
	Use the label name you have defined.

	Contact User field - Number
	Use the label name you have defined.


Quick Letter

 XE "quick letter " \* MERGEFORMAT 

 XE "mail merge " \* MERGEFORMAT Quick Letters

Availability: Personal, Professional Edition
To access quick letter function, choose Tasks > Documents Center > Quick Letters.

Quick letters allows you to create, edit and print short letters, memos and faxes. If you do not have MS Word, you can use quick letters for your word processing.

Using the mailing list function, you can also perform mail merge using the quick letter and contact data. To print quick letter using mail merge feature, you need to add mail merge tags in the quick letter.

To create and edit a quick letters:

1. Go to Tasks > Documents Center > Quick Letters. 
2. Press the Insert button. The Adding a Quick Letter Record window will be displayed. Enter a quick letter name and press OK button to save it.

3. Highlight the quick letter record you just created and press the Edit Letter button. Topsales built-in word processor will be displayed and you can now start editing your letter. To save the letter, press the diskette icon.

Quick letter function use topsales built-in word processor to edit the letter. Internally, quick letter is store as rich text format (RTF). The maximum quick letter size is 2MB (2048000 characters). 

Usage tip: Use Arial font in quick letter if you intend to use mailing list mass fax function to fax it.  Arial font gives a clearer fax output.

Related topics:

· Mailing list 
· Mail merge tag
Quick Letter Mail Merge

Availability: Personal, Professional Edition
To do quick letter mail merge with contact information:
1. Create a quick letter. Go to Tasks > Documents Center > Quick Letters.

2. After creating the quick letter, go to Tasks > Mailing List > Mail Merge. Select quick letter option.

3. Select a mailing list.

4. Enter a quick letter name.

5. Set the paper margins.

6. Click on the OK button to start mail merge process. Topsales will open the quick letter and merge the contacts fields values into the document. You can then print the document from the report previewer.

Marketing Plans

 XE "marketing plan " \* MERGEFORMAT Marketing Plans

Availability: Professional Edition
To access Marketing Plans function, click Tasks > Marketing Plans.

A marketing plan is a series of steps which are actions that are performed based on an effective date. For example: You set a date for a plan and assigned to a contact. The plan may consists of steps: send an introductory letter, send an email message 1 week later and follow up by a phone call.

Function buttons available in marketing plans function:

1. Insert - Create a new marketing plan record

2. Change - Edit a marketing plan record

3. Delete - Delete a marketing plan record

4. Assign - Assign a marketing plan to a contact or multiple contacts

5. Contacts - Shows contacts with marketing plan assigned
6. Perform - Perform marketing plan actions
List box tabs

1. By Plan name - list marketing plan by plan name

2. By Date created - list marketing plan by date created

Creating Marketing Plans
Marketing plans consist of a series of steps which are performed from an effective date. The date is used as the reference point to schedule the steps in the plan. For example, you may schedule a marketing plan that has a letter step +1 day from the date, an email +7 days from the date, and a phone call +14 days from the date.

To create a marketing plan, click Tasks > Marketing Plans > Insert. The Adding a Marketing Plan record screen will be displayed.

General Tab
Plan Name: Enter the marketing plan name

Date created: Enter the date you created this plan.

Description: Enter description for this plan.

Record Tab
Updated by : Enter who update the plan.

Date updated: Enter date when plan updated

Plan deployed: Indicate whether plan has been deployed

Use the Insert Step, Change Step or Delete Step button to create, change or delete your marketing plan steps. Steps are actions to be performed for the plan.

Marketing Step Record
Plan Step:: Enter plan step number. The first step is number 1 and so on.

Action: Enter action name. For example: Send email.

Description: Enter description for the step. For example: Send introductory email message.

Type: Choose type of step.

1. Send an email. Choose email message. to send.

2. Send a fax. Choose fax document to send.

3. Send a letter. Choose letter document to send

4. Print mailing label.

5. Make a phone call.

Schedule: Schedule this step. Press the calendar button to set schedule

Time: Enter time to perform this step

User: Enter user id this step is assign to.

Related Topic:
Email marketing tips 
Assign Marketing Plan

Availability: Professional Edition
Marketing plan can be assigned to a contact or multiple contacts.

To assign a marketing plan:

1. Go to Tasks > Marketing Plans, highlight a plan. Click on the Assign button

2. Choose to assign to a contact or multiple contacts.

3. Enter the effective date

4. Press the OK button. the system will prompt you to confirm the assignment process. Choose Yes to proceed with the assignment

Once a marketing plan has been assigned, it is recommended that you do not change the steps record data. Changing it may affect the action to be performed.

Contacts with Marketing Plan Assigned

Availability: Professional Edition
Use this function to view contacts with marketing plans assigned and to change the step action status and who it assigned to. Actions not done will be shown in red color.

To view contacts with marketing plan, go to Tasks > Marketing Plans > Contacts.
Function button available in this function:

1. Change - Edit a marketing plan action user and status.

2. Delete - Delete a marketing plan action

Perform Marketing Plan Action

Availability: Professional Edition
After marketing plan has been assigned to a contact. You can perform the actions in the plan as according to the schedule or date you have setup.

To perform marketing plan actions:

1. Go to Tasks > Marketing Plans, Click on the Perform button

2. Select the date to show the actions to be performed. Only those actions assign to your login user id will be listed.

3. Choose the actions you like to perform: Send Mail, Fax, Letter, Label or Phone call.

Send Mail
The system will use the message specify in the marketing plan and send out email based on the first email address of the contact. Once email has been sent, the action will be marked done.

Fax
The system will mark the action as done once process is run. It will output a text file containing contacts field values such as name and address. The text file name is mailmerge.txt. The location of the file is windows temporary folder. For windows 9x. The folder will be c:\windows\temp. You can use this file in your fax program.

Letter
5 options available:

1. Mark action as done, generate mail merge text file - The system will mark the action as done once process is run. It will output a text file containing contacts field values such as name and address. The text file name is mailmerge.txt. The location of the file is windows temporary folder. For windows 9x. The folder will be c:\windows\temp. You can use this file in your word processor program such as Microsoft Word to do mail merging.

2. Mark action as done, print letter using MS Word - The system will mark the action as done once process is run and print the letter using MS word mail merge. Refer to document links MS word mail merge section for more details on how to do mail merge.

3. Mark action as done, preview letter using MS Word - The system will mark the action as done once process is run and preview the letter using MS word mail merge. Refer to document links MS word mail merge section for more details on how to do mail merge.

4. Leave action as not done, print letter using MS Word - The system will not mark the action as done but print the letter using MS word mail merge. Refer to document links MS word mail merge section for more details on how to do mail merge.

5. Leave action as not done, preview letter using MS Word - The system will not mark the action as done but preview the letter using MS word mail merge. Refer to document links MS word mail merge section for more details on how to do mail merge.

Label
The system will print the mailing label and mark the action as done once process is run.

Phone Call
The system will create an activity record for the contact and mark the action as done once process is run.

How to postpone an action:
Press the Edit Step button and change the date for the action.

 

Opportunity Manager

About Opportunity Manager

Opportunity manager provides manager and sales persons with relevant information on their sales cycle.

A sales process may involve many stages, users, contacts and activities. 

To create an opportunity:

1. Define the opportunity processes
2. Define the opportunity stages
3. Create the opportunity record in the opportunity list.

User can use the opportunity manager to keep track of each sales opportunity from the date it open to the date it is closed.

Opportunity Process

Availability: Professional Edition
To access opportunity process function, go to Tasks > Opportunity Manager > Opportunity Process
Opportunity process function allows you to maintain opportunity process use in sales opportunity records.

Function buttons available in Opportunity Process:

1. Insert - Create a new opportunity process record

2. Change - Edit an opportunity process record

3. Delete - Delete an opportunity process record

To create a new opportunity process record:

1. Go to Tasks > Opportunity Manager > Opportunity Process.

2. Press the Insert button

3. Enter the opportunity process description. Example: New product sales cycle.

Opportunity Stage

Availability: Professional Edition
To access opportunity stage function, go to Tasks > Opportunity Manager > Opportunity Stage
Opportunity stage function allows you to maintain opportunity stages use in sales opportunity records.

Function buttons available in Opportunity Stage:

1. Insert - Create a new opportunity stage record

2. Change - Edit an opportunity stage record

3. Delete - Delete an opportunity stage record

To create a new opportunity stage record:

1. Go to Tasks > Opportunity Manager > Opportunity Stage.

2. Press the Insert button

3. Enter the opportunity stage description. Example: Initial communication with sequence number 1. Sequence indicate the stage sequence.

Example of complete opportunity stage:
1. Initial communication
2. Need assessment
3. Presentation
4. Negotiation
5. Commitment to buy
6. Sales fulfillment

Opportunity List

Availability: Professional Edition
To access opportunity stage function, go to Tasks > Opportunity Manager > Opportunity List
Opportunity list function allows you to maintain sales opportunity records.

Function buttons available in Opportunity List:

1. Insert - Create a new opportunity record

2. Change - Edit an opportunity record

3. Delete - Delete an opportunity record

4. Analysis - Show opportunity analysis on pipeline, estimated closed date and alert.

5. Ms Word - Send opportunity record to MS Word. You can use the Word document as your sales quote or for other documentation purpose.

List box tabs:

1. By opportunity name - Order opportunity by name

2. By open date - Order opportunity by open date

3. By company name - Order opportunity by company name

4. Open - list open opportunity records

5. Closed - lost - list opportunity lost

6. Closed - Won - list opportunity won 

7. Inactive - list opportunity marked inactive

  

To create a new opportunity record:

1. Go to Tasks > Opportunity Manager > Opportunity List.

2. Press the Insert button

3. Enter the required record fields and press Ok button to save the record.

Opportunity records fields:
General Tab
Opportunity name:  Enter a name for the sales opportunity.

Open date: Enter the date opportunity starts.

Est. close date: Enter the estimated closing date for this opportunity.

Actual close date: Enter the actual closing date for this opportunity.

Status: Choose the opportunity status. Open status means opportunity is in progress. Closed - Lost means the opportunity is closed and is unsuccessful. Closed - Won means the opportunity is a confirmed sales. Inactive status means the opportunity is suspended or abandoned. 

Contact Name: Choose a contact for the opportunity.

Company Name: Choose a company for the opportunity.

Process: Select the process for the opportunity.

Stage: Select the stage for the opportunity.

Probability %: Enter the probability percentage for the opportunity.

Total amount: Total amount is auto calculated from the products/service items.

Gross margin: Enter the gross margin for the opportunity.

Source: Enter the lead source  for the opportunity.

Forecast amount: Enter the forecasted amount for the opportunity.

Manager: Enter user who will be the manager for the opportunity.

Actual amount: Enter the actual amount for the opportunity.

Sales person: Enter the user who will be the sales person handling this opportunity.

Objective: Enter the objective of this opportunity

Close reason: Enter the reason for the closing of the opportunity. If the opportunity is marked inactive, you can also enter the reason for marking the opportunity inactive.

Details Tab
Enter details for the opportunity

Products/Services
To add a product for the opportunity, press the Insert button.

To change a product for the opportunity, press the Change button.

To delete a product for the opportunity, press the Delete button.

Activities Tab
List activities that link to this opportunity. To add activities to an opportunity record, go to Tasks > Activities > Activities.

Sales Team Tab
Lists team member that assists in the sales opportunity process. Team member record is based on system user id. To add team member, press the Add team member button. To remove team member, press the Remove team member button

Documents Tab
User can add document links on documents or files that are use in the sales opportunity process. Documents links added here can also be view from document link function.

Contacts Tab
User can add contacts that are assisting sales team in the sales opportunity process. To add a secondary contact link, press the Add contact button. To remove a contact, press the Remove contact button.

Competitors Tab
User can add competitors that are competing in the sales opportunity process. To add a competitor, press the Add competitor button. To remove a competitor, press the Remove competitor button. Competitor record is based on the company profile list.

 

Send Opportunity Record To Microsoft Word

Availability: Professional Edition
To send opportunity record to MS Word:
1. You must have MS Word installed in your PC. Create a MS Word document with mail merge fields. Topsales comes with a sample Word document with mail merge fields. The file name is 'SalesOpportunitySample.doc'  and it is in the Topsales installed folder. Make a copy of 'SalesOpportunitySample.doc' and edit your own source word document. Do not use 'SalesOpportunitySample.doc' as your Word document file name. It may be overwritten when upgrading Topsales to new version. If you are using copy of the sample letter, you can delete those mail merge fields that are not required. Note that your Word file must has a table for sales opportunity  items to be added.

2. Create a sales opportunity record. Go to Tasks > Opportunity Manager > Opportunity List.

3. After creating the sales opportunity record, click on the Ms Word button. 

4. Choose the MS Word source file you have created in step 1. 

5. Choose a folder for destination Word file that will be generated. System will use opportunity name as word file name.

6. Enter the opportunity name

7. Select the item format. 

8. Check the Add document link for word file generated if you like to create a document link.

9. Click on the OK button to start mail merge process. Topsales will auto start MS Word, open the source document and merge the opportunity record fields values into the document. You can then print the document.

MS Word Merge Field for Sales Opportunity
If you create your own source document without using the sample letter with merge fields, you can add the merge field yourself.

1. In the MS Word document, go to Insert > Field.

2. In the categories section, choose Mail Merge. In the Field Names section,choose MergeField.

3. Enter the merge field code. Topsales mail merge codes are listed in the following table.

4. Create a table for product items. 4 item formats are available.

	Contact Field Name
	Word Merge Field Code

	Contact Informal name
	Informal

	Contact Full Name
	Name

	Contact Last Name
	LastName

	Contact Prefix
	Prefix

	Contact ID
	ID

	Company Name
	CompanyName

	Job Title
	JobTitle

	Email1
	Email1

	Fax1
	Fax1

	Phone1
	Phone1

	Contact company address line1
	BusinessAddress1

	Contact company address line2
	BusinessAddress2

	Contact company address line3
	BusinessAddress3

	Contact company address line4
	BusinessAddress4

	Contact company address line5
	BusinessAddress5

	Contact company city
	BusinessCity

	Contact company state
	BusinessState

	Contact company zip code
	BusinessPostCode

	Contact company country
	BusinessCountry

	Lead Source
	Source

	Manager Name
	Manager Name

	Department
	Department

	Assistant Name
	AssistantName

	Assign To
	AssignTo

	Contact Category
	Category

	Contact Type
	Type

	Sales Area
	SalesArea

	Contact User field - String
	Use the label name you have defined.

	Contact User field - Date
	Use the label name you have defined.

	Contact User field - Number
	Use the label name you have defined.


Opportunity Analysis

To access sales opportunity analysis function, go to Tasks > Opportunity Manager > Opportunity List and press the Analysis button.

To analyze opportunity records

1. Press the Run Query button

2. Choose the require criteria and press OK button

Pipeline tab shows opportunity stages and amount.  8 types of bar and pie charts are available.

Estimated close date sales tab shows opportunity probabilities

Alert tab shows opportunity with no estimated close date, estimated close date has passed, no forecast amount, no probability or no team member

 XE "to do " \* MERGEFORMAT To Do

Availability: Personal, Professional Edition
To access To Do function, go to Tasks > To Do.
To do is a task that is not time or date sensitive. Example: you are planning for a task that has no specific deadline. 

Each to do record is private to the user who create it. If you are scheduling for an activity that is to be shared by your co-workers, use the activity list.  

User can also set green bar effect on record row for improve readability. To set green bar effect, go to Tools > User Preferences.

To print the to do list, go to Reports > Activities

Function buttons available in To Do:

1. Insert - Create a new to do record

2. Change - Edit a to do record

3. Delete - Delete a to do record

4. Excel - Export to do list to MS Excel
 

To create a to do record

1. Go to Tasks > To Do.
2. Click the Insert button.

3. Type a short description for your to do task.

4. Enter the details for you task.

5. Select the priority for the task. Priority code use here is also use in the activity list.

6. Select the status of the task.

 XE "my work place " \* MERGEFORMAT My Work Place

Availability: Personal, Professional Edition
To access my work place function, go to Tasks > My Work Place.
My work place serves as a central place that shows items related to user work or daily routine. All the information in my work place can also be view or edited from function available in Tasks menu. 

My work place can be customized. Go to Tools > User Preferences to customize it.

Special interest group tab
List contacts that are related to user. Contact profiles are maintain at Tasks > Contact Profiles. User can choose to filter what type of contact to be listed in Special interest group. To set the default criteria, go to  Tools > User Preferences. User can also press the Refresh button to set the criteria.

To create a new contact profile, click the New Contact button. When a new contact is created it may not be listed in special interest group depend on the condition set in user preferences.

To create a edit contact profile, click the Edit Contact button.

To create a view contact profile, click the View Contact button. View function will not be able to update record. This function is useful in multi users system  where some users may not have the permission to change contact profile record.

If a contact works for a company, click on the Edit Company button to edit the company profile. View Company button allows user to view company profile but not edit it. it is useful in multi users system  where some users may not have the permission to change company profile record.

Click the email icon button to compose an email on a highlighted contact. The white color email icon will use windows default email client to compose email. The blue color email icon will use Topsales email editor to compose new email.

Click the copy icon button to copy a selected contact data to the windows clipboard. User can then paste the data to other program.

If contact has a web address, click on the web button the open web browser with the contact web address.

From the sort by list, user can sort the contact list according to a particular field. The sort field selected will affect the quick access alphabet buttons usage.

The alphabet quick access buttons on top of the list allows user to find a contact by clicking the desire alphabet. Example:
1) If the list is sorted by contact name, clicking the alphabet 'J' will move the pointer to the contact whose name start with 'J'.
2) If the list is sorted by company name, clicking the alphabet 'K' will move the pointer to the company whose name start with 'K'.  

When adding new contact in my work place, system will auto add new contact to member group if special interest group list condition is by member group.

Inactive contact will not be listed in Special Interest Group.

Function buttons available in my work place:

1. Email  [image: image52.bmp]  - Email to a contact

2. Web [image: image53.bmp]- Launch web browser using the web address in contact profile.

3. Web search [image: image54.bmp]- Press the web search button to search contact name, company name or contact map. Topsales will auto fill contact name, company name in Google search text box. Contact address will be auto fill into MapQuest map search text box.

4. Facebook [image: image55.bmp]-Link to contact Facebook web site based on contact facebook user name

5. Twitter [image: image56.bmp] - Link to contact Twitter web site based on contact twitter user name

6. Twitter tweets[image: image57.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

Birthday tab
List contacts whose birthday fall in the date range specified in user preference.

To do tab
List user to dos. To do records are also maintain at Tasks > To do.

Activities tab
List activities that are assigned to the user. Activities records are also maintain at Tasks > Activities.

Document Tab
List document related to a highlighted contact in special interest group. Document link records are also maintain at Tasks > Document Center. User can use the Insert, Change and Delete buttons to maintain document related to a contact. Use the Open button to open a file. To quickly insert multiple files, use the Quick Insert button.  
Use the file type drop down list to filter type of documents to be listed. User can choose to list only MS Office files or video files or audio files or image files.

Notes Tab
View and edit contact notes for selected contact. If there is a picture link to the contact, it will be shown on the right hand side of the tab page.
History Tab
List all activities related to a highlighted contact in special interest group.
Activities records shown are:
1. Email broadcasted
2. Personal mailbox email
3. Quick letters faxed
4. Marketing plan actions.
User can select type of activities to be shown by using the drop list on the bottom left corner of window.

 XE "holiday " \* MERGEFORMAT Holidays

Availability: Personal, Professional Edition
To access Holidays function, click Tasks > Holidays.

Use holidays function to keep track of public holidays or your co-worker holidays. It is useful when scheduling activities, so that you don't schedule an activity which a contact is not working or a company is closed due to holiday. You can also enter holidays for other countries. Different country has different public holidays. Topsales lets you easily keep track of those holidays and lets you know whether your contact in foreign countries is working or not.

Use the Holidays By Country view function to view individual holidays for each country.

Function buttons available in holidays function:

1. Insert - Create a new holiday record

2. Change - Edit a holiday record

3. Delete - Delete a holiday record

List box tabs

1. By date - lists holidays by date

2. User - shows user holidays

How To Create a New Holiday Record
To create a holiday record, click Tasks, Holidays, Insert. The Adding a Holiday record screen will be displayed.

General Tab
Date: Enter holiday date

Description: Enter holiday description. Example: New Year Holiday

Country: Enter country which this holiday apply.

Holiday type: Choose public holiday if it is a holiday for all. Choose holiday for a user if this is a holiday or time off for your co-worker.

Control Codes

 XE "company category " \* MERGEFORMAT Company Category

Availability: Basic, Personal, Professional Edition
To access Company Category function, click Tasks, Control Code, Company Category.

You can use company category to classify companies. Example: you can classify companies by clients, vendor etc.

Function buttons available in Company Category:

1. Insert - Create a new company category record

2. Change - Edit a company category record

3. Delete - Delete a company category record

How To Create a New Company Category
To create a new company category record, click Tasks, Control Code, Company Category, Insert. The Adding a Company Category Record screen will be displayed.

General Tab
Category Code: Enter a category code

Description: Enter a description for this code

 XE "company group " \* MERGEFORMAT Company Group

Availability: Basic, Personal, Professional Edition
To access Company Group function, click Tasks, Control Code, Company Group.

You can use company group to group companies. Example: you can group companies by products they are selling.

Function buttons available in Company Group:

1. Insert - Create a new company Group record

2. Change - Edit a company Group record

3. Delete - Delete a company Group record

How To Create a New Company Group
To create a new company group record, click Tasks, Control Code, Company Group, Insert. The Adding a Company Group Record screen will be displayed.

General Tab
Group Code: Enter a group code

Description: Enter a description for this code

 XE "contact category " \* MERGEFORMAT Contact Category

Availability: Basic, Personal, Professional Edition
To access Contact Category function, click Tasks, Control Code, Contact Category.

You can use Contact category to classify contacts. Example: you can classify contacts by clients, vendor, customer etc.

Function buttons available in Contact Category:

1. Insert - Create a new Contact category record

2. Change - Edit a Contact category record

3. Delete - Delete a Contact category record

How To Create a New Contact Category
To create a new contact category record, click Tasks, Control Code, Contact Category, Insert. The Adding a Contact Category Record screen will be displayed.

General Tab
Category Code: Enter a category code

Description: Enter a description for this code

 XE "contact type " \* MERGEFORMAT Contact Type

Availability: Basic, Personal, Professional Edition
To access Contact Type function, click Tasks, Control Code, Contact Type.

You can use Contact Type to classify contacts. Example: you can classify contacts by their job function or type of industry.

Function buttons available in Contact Type:

1. Insert - Create a new Contact Type record

2. Change - Edit a Contact Type record

3. Delete - Delete a Contact Type record

How To Create a New Contact Type
To create a new contact type record, click Tasks, Control Code, Contact Type, Insert. The Adding a Contact Type Record screen will be displayed.

General Tab
Type Code: Enter a Type code

Description: Enter a description for this code

 XE "contact lead " \* MERGEFORMAT Contact Lead Source

Availability: Basic, Personal, Professional Edition
To access Contact Lead Source function, click Tasks, Control Code, Contact Lead Source.

You can use Contact Lead Source to group contacts. For example: email, seminar, advertisement, referral or trade show. The Source field can be used to determine the profitability of individual marketing campaigns.

Function buttons available in Contact Lead Source:

1. Insert - Create a new Contact Lead Source record

2. Change - Edit a Contact Lead Source record

3. Delete - Delete a Contact Lead Source record

How To Create a New Contact Lead Source
To create a new contact type record, click Tasks, Control Code, Contact Lead Source, Insert. The Adding a Contact Lead Source Record screen will be displayed.

General Tab
Lead Source: Enter a lead source. Example: referral, trade show or advertisement.

Contact Profile User Field Lookup

Availability: Basic, Personal, Professional Edition
To access Contact Profile User Field Lookup function, click Tasks, Control Code, Contact Profile User Field Lookup.

Use this function to create lookup record for user field string type contact profile. It save time if you are using repeative value.

Function buttons available in contact profile user field lookup:

1. Insert - Create a new record

2. Change - Edit a record

3. Delete - Delete a record

How To Create a New Contact profile user field lookup
To create a contact profile lookup record, click Tasks, Control Code, Contact Profile User Field Lookup, Insert. The Adding a Contact Profile User Field Lookup Record screen will be displayed.

General Tab
Description: Enter a description for this lookup value.

Contact Relationship

Availability: Basic, Personal, Professional Edition
To access Contact Relationship function, click Tasks > Control Code > Contact Relationship.

You can use contact relationship to setup relationship of contacts. Example: you can relate contacts by friends, family members and etc.

Function buttons available in Contact Relationship:

1. Insert - Create a new contact relationship record

2. Change - Edit a contact relationship record

3. Delete - Delete a contact relationship record

How To Create a New Contact Relationship
To create a new contact relationship lookup record, click Tasks > Control Code > Contact relationship > Insert. The Adding a Contact Relationship Record screen will be displayed.

General Tab
Relationship: Enter a relationship for this record.

Related topic:
Contact profile
Company Profile User Field Lookup

Availability: Basic, Personal, Professional Edition
To access Company Profile User Field Lookup function, click Tasks, Control Code, Company Profile User Field Lookup.

Use this function to create lookup record for user field string type in company profile. It save time if you are using repeative value.

Function button available in contact profile user field lookup:

1. Insert - Create a new record

2. Change - Edit a record

3. Delete - Delete a record

How To Create a New Company profile user field lookup
To create a company profile user field lookup record, click Tasks, Control Code, Company Profile User Field Lookup, Insert. The Adding a Company Profile User Field Lookup Record screen will be displayed.

General Tab
Description: Enter a description for this lookup value.

  

 XE "sales area " \* MERGEFORMAT Sales Area

Availability: Basic, Personal, Professional Edition
To access Sales Area function, click Tasks, Control Code, Sales Area.

Sales area or territory is use to classify your contact or customer according to geographical region. For example: Eastern or Western.

Function buttons available in sales area:

1. Insert - Create a new sales area record

2. Change - Edit a sales area record

3. Delete - Delete a sales area record

How To Create a New Sales Area Record
To create a sales area record, click Tasks, Control Code, Sales Area, Insert. The Adding a sales area record screen will be displayed.

General Tab
Sales Area: Enter a sales area or territory. Example: EASTERN, WESTERN, S.WEST.

Description:: Enter description for this sales area

  

 XE "mailing label " \* MERGEFORMAT Mailing Labels

Availability: Personal, Professional Edition
To access Mailing Label function, click Tasks, Control Code, Mailing Labels
You must create mailing label format before you can print mailing label. Up to 8 lines of contact data can be printed per label. Mailing label records are global value, it is use in all databases.

Function buttons available in Mailing Labels function:

1. Insert - Create a new mailing label record

2. Change - Edit a mailing label record

3. Delete - Delete a mailing label record

How To Create a New Mailing Label Record
To create a new mailing label record, click Tasks, Control Code, Mailing Labels, Insert. The Adding a mailing label record screen will be displayed.

Label Type: Enter a Label Type.For example: "TYPE A" for 8" x 12" type label.

Page Width: Enter width of label page in inches.

Page Height: Enter height of label page in inches.

Label Width: Enter width of label in inches.

Label Height: Enter height of label in inches.

Top Margin: Enter top margin of label in inches.

Left Margin: Enter left margin of label in inches.

Font size: Enter font size for label printing

To print mailing label, go to Report-> Mailing Label
Tips
You can print not just label, for example you can print a name and address on a pre-printed A4 size cover page by setting label width and height same as page size and the top and left margin as according to where you want to print the address.

How to choose business or home address to print for mailing label?
 XE "contact prefix " \* MERGEFORMAT Contact Prefix

Availability: Basic, Personal, Professional Edition
To access Contact Prefix function, click Tasks, Control Code, Contact Prefix.

Contact prefix records are global value, it is use in all databases.

Function buttons available in prefix:

1. Insert - Create a new prefix record

2. Change - Edit a prefix record

3. Delete - Delete a prefix record

How To Create a New Prefix Record
To create a prefix record, click Tasks, Control Code, Contact Prefix, Insert. The Adding a Prefix record screen will be displayed.

General Tab
Contact Prefix: Enter a contact prefix. Example: Mr., Miss, Dr, etc.

 XE "job title " \* MERGEFORMAT Job Title

Availability: Basic, Personal, Professional Edition
To access Job Title function, click Tasks, Control Code, Job Title.

Job title records are global value, it is use in all databases.

Function buttons available in job title:

1. Insert - Create a new job title record

2. Change - Edit a job title record

3. Delete - Delete a job title record

How To Create a New Job title Record
To create a job title record, click Tasks, Control Code, Job title, Insert. The Adding a job title record screen will be displayed.

General Tab
Job Title: Enter a job title.

 XE "city " \* MERGEFORMAT City

Availability: Basic, Personal, Professional Edition
To access City function, click Tasks, Control Code, City.

City records are global value, it is use in all databases.

Function buttons available in city:

1. Insert - Create a new city record

2. Change - Edit a city record

3. Delete - Delete a city record

How To Create a New City Record
To create a city record, click Tasks, Control Code, City, Insert. The Adding a city record screen will be displayed.

General Tab
City: Enter a city name

Post Code: Enter a postal / zip code for this city

State: Enter a state name or province

County: Enter county name

Country: Choose a country for this city

Phone Area Code: Enter telephone area code for this city

Time zone: Enter time zone for this city. For example: EASTERN, PACIFIC or GMT+8

 XE "state " \* MERGEFORMAT State

Availability: Basic, Personal, Professional Edition
To access State function, click Tasks > Control Code > State.

State records are global value, it is use in all databases. State record created here is available as lookup record in contact profile and company profile.

Function buttons available in state:

1. Insert - Create a new state record

2. Change - Edit a state record

3. Delete - Delete a state record

How To Create a New State
To create a state record, click Tasks > Control Code > State > Insert. The Adding a country record screen will be displayed.

General Tab
State / Province: Enter a state name or province

Description: Enter description for this state

Region: Enter state region. Example: northern, eastern etc.

Related topic:
Setup State Records
 XE "country " \* MERGEFORMAT Country

Availability: Basic, Personal, Professional Edition
To access Country function, click Tasks, Control Code, Country.

Country records are global value, it is use in all databases.

Function button available in country:

1. Insert - Create a new country record

2. Change - Edit a country record

3. Delete - Delete a country record

How To Create a New Country
To create a country record, click Tasks, Control Code, Country, Insert. The Adding a country record screen will be displayed.

General Tab
Country Code: Enter a country code

Country Name: Enter country name

 XE "account type " \* MERGEFORMAT Account Type

Availability: Basic, Personal, Professional Edition
To access Account Type function, click Tasks, Control Code, Account Type
Using account type, you can classify the customers or vendors. For example, you can categorize your customer into individual, retailer and distributor.

Function buttons available in account type:

1. Insert - Create a new account type record

2. Change - Edit a account type record

3. Delete - Delete a account type record

How To Create a New Account Type Record
To create a product group record, click Tasks, Control Code, Account Type, Insert. The Adding a Customer/Vendor Account Type record screen will be displayed.

General Tab
Code: Enter a account type code. For example: "RETIL" for retailer.

Description: Enter description for the account type. .

  

 XE "product group " \* MERGEFORMAT Product Group

Availability: Basic, Personal, Professional Edition
To access Product Group function, click Tasks, Control Code, Product Group
Using product group maintenance, you can classify the product you sell or buy by product group. For example, if you are selling pen, you can group the pen by ballpoint pen, roller pen etc. The product group you set up here will be used in the Product Group field in the Product entry screen.

Function buttons available in product group:

1. Insert - Create a new product group record

2. Change - Edit a product group record

3. Delete - Delete a product group record

How To Create a New Product Group Record
To create a product group record, click Tasks, Control Code, Product Group, Insert. The Adding a product group record screen will be displayed.

General Tab
Code: Enter a product group code. For example: "PEN" for pen group. Product Group code is use to uniquely identify a product group. Once a code has been created and there is transaction for this product group, it is recommended that you do not change or delete the product group code record.

Description: Enter description for the product group. Description can be changed even though there is transaction for the product group.

 XE "stock location " \* MERGEFORMAT Stock Location

Availability: Basic, Personal, Professional Edition
To access Stock Location function, click Tasks, Control Code, Stock Location
Using stock location maintenance, you can specified the location where you keep your stock. You can also keep track of your stock balance base on the location. You can also print stock balances and other report base on stock location.

Function buttons available in stock location:

1. Insert - Create a new stock location record

2. Change - Edit a stock location record

3. Delete - Delete a stock location record

How To Create a New Stock Location Record
To create a stock location record, click Tasks, Control Code, Stock Location, Insert. The Adding a stock location record screen will be displayed.

General Tab
Location: Enter a location code. For example: "NY" for New York warehouse. Stock location code is use to uniquely identify a stock location. Once a code has been created and there is transaction for this stock location, it is recommended that you do not change or delete the stock location code.

Description: Enter description for this stock location. Description can be changed even though there is transaction for the stock location code.

 XE "department " \* MERGEFORMAT Department

Availability: Basic, Personal, Professional Edition
To access Department function, click Tasks, Control Code, Department.

Department is use to record transaction by department or by project. You can use it to categorize your sales and use it in sales analysis. Another usage is to categorize income or expenses.

Function buttons available:

1. Insert - Create a new department record

2. Change - Edit a department record

3. Delete - Delete a department record

How To Create a New Department
To create a department record, click Tasks, Control Code, Department, Insert. The Adding a department record screen will be displayed.

General Tab
Code: Enter a department code

Description: Enter a description for this department 

 XE "shipment carrier " \* MERGEFORMAT Shipment Carriers

Availability: Basic, Personal, Professional Edition
To access Shipment Carriers function, click Tasks > Control Code > Shipment Carriers
Use this function to create your shipment carrier record. Example of carrier are DHL, FedEx or UPS. You can tag each sales order item with a shipment carrier.

Function buttons available in shipment carrier:

1. Insert - Create a new shipment carrier record

2. Change - Edit a shipment carrier record

3. Delete - Delete a shipment carrier record

How To Create a New Shipment Carrier Record
To create a stock location record, click Tasks > Control Code > Shipment Carrier > Insert. The Adding a shipment carrier record screen will be displayed.

General Tab
Shipment carrier code: Enter a carrier code. For example: DHL or FedEx.

Carrier name: Enter carrier company name. Example: Federal Express

Contact person: Contact person at the carrier office.

Telephone: Carrier office telephone number.

Agreement number: Your agreement number concerning shipment arrangement.

Address: Enter carrier office address.

Related topic:
Sales Order 
 XE "automatic number " \* MERGEFORMAT Automatic Number

Availability: Basic, Personal, Professional Edition
To access Automatic Number function, click Tasks > Control Code > Automatic Number
Us this function to maintain system automatic number format. You can also set whether to use automatic number or not. 

Suggestion: Make sure you allocate enough digits for your number. Example: allocate 6 or 7 digits for invoice number. 

The maximum number of digits is 10. It is recommended you do not use up the 10 digits. Example: You use 7 digits for delivery note. Let say you have a delivery note number 0000123 and later you made a special delivery you want to relate to 0000123. Then you can create the new delivery note with the number 0000123A by appending the alphabet A. In report or inquiry screen, you will be able to take note that delivery notes 0000123 and 0000123A are related.

Note: Do not change the automatic number format once you have set it and start using in the system. Example: if you have set the contact id format to be C#####. Once you have contact records with the format C#####, do not change it. If you change it, the system will have difficulty generating next automatic number.

Function buttons available in automatic number:

1. Insert - Create a new automatic number record

2. Change - Edit a stock automatic number record

3. Delete - Delete a stock automatic number record

How To Change a New Automatic Number Format Record
To change a automatic number record, click Tasks > Control Code > Automatic Number > Change. The Changing a automatic number record screen will be displayed.

General Tab
Use Automatic Number? Choose Yes if you want to use automatic number.

Number format Enter the number format. Valid characters are:

Alphabets and number: A-Z and 0-9.
Automatic Number symbol: #
Character: "/" and "-"

Example:
The number format for invoice number INV##### will give an invoice number of INV12345.

Email Functions

Email Functions Overview

TopSales email functions allow you to automate many of your business e-mail functions. Some of the things TopSales can do are:

· Easily send personalized, "mail merged" e-mails to your contact lists.

· Easily manage your contact mailing lists.

· Manage a newsletter service which allows customers to subscribe and unsubscribe.

· Download email and save to work group mailbox or personal mailbox.

· Incoming email is automatically link to contact when save to personal mailbox. User no need to setup message rule.

· Filter incoming e-mail with your own message rules, and specified actions for those conditions like sending autoresponders.

· Schedule mailings as well as process emails.

· View email header without downloading the whole email body.

· And more...

Topsales email functions will greatly reduce the amount of time you spend sending general information to your customers.

Mailing List

 XE "mailing lists " \* MERGEFORMAT Mailing List

Availability: Basic, Personal, Professional Edition
To access Mailing List function, click Tasks > Mailing List
Mailing list function lets you manage mailing list of contacts. Mail lists are a critical tool to assist the sales representative in maintaining mail merges and communicating with contacts. There are several maintenance features for mail lists. You can create a new list, change a list name or deleting a list.

If your mailing list is large, you can use the list splitter to split it into smaller list.

In the mailing lists function, the right hand side shows the list name and the left hand side shows the contacts under the list.

Function buttons available in Mailing List:

1. Insert - Create a new mailing list
2. Change - Edit a mailing list

3. Delete - Delete a mailing list

4. Broadcast email - Broadcast email to contacts in the mailing list

5. Mail Merge - Perform MS word or quick letter mail merge using mailing list

6. Email Logs - Check successful and unsuccessful email broadcast

7. Add Contact - Add a contact in to the highlighted mailing list.

8. Remove - Remove a contact or group from the highlighted mailing list.

9. Purge - Purge a contact from multiple (all) mailing lists.

10. Organize - Organize contacts in a mailing list

11. Use Criteria - Create mail list using field criteria

Related topics:
How to check which mailing list a contact is in?
List Processor
Email server
Email marketing tips
How To Create A New Mailing List

To create a new mailing list, click Tasks, Mailing List, Insert. The Adding a new mailing list record screen will be displayed.

General Tab
List Name: Enter a mail list name

Comments: Enter comment for this list

After creating a mailing list. Click on the Organize button to assign contacts to this mail list. Or you can use the Add Contact button to add one contact.

 XE "organize mail list " \* MERGEFORMAT Organize Mailing List

To create a organize a mailing list, highlight the mailing list you want to organize then click Tasks, Mailing List, Organize. The Adding a organize mail list screen will be displayed.

On the right are the the contacts in your mailing list. On the left is the contacts or member group for this list. To add a contacts to the list, highlight a contact and click the right arrow button(>). You can add multiple contact by highlighting multiple contacts and click the (>>) button.

To remove a contact from the list, highlight a contact you want to remove, click the (<) button.

To remove multiple contacts from the list, click the (<<) button.

 XE "broadcast email " \* MERGEFORMAT Broadcast Email

To broadcast email to recipients in your mailing list:

1. Go to Tasks > Mailing List.

2. Highlight the mailing list then click Broadcast email button.

3. Choose the message you want to send

4. Click Broadcast button to broadcast.

The email address use to send the email will be the first email address in the contact profile. The email server use will be the server you set as default in the email server setting
Before you can sent a mailing list, you must prepare your message.

Once email messages have been sent, it will be kept in the Logs. If there are mail that is not successfully sent, you can resend it in the Broadcast email Logs function.

When an email is send to a SMTP server, it will be marked as sent and kept in the log. There are cases where the destination email address is invalid(user or domain not exists), the SMTP server will return an undelivered email message. You can go to the email log to change the email address and status to not send and send the email again.

Contacts with blank email addresses will not be sent any message. Contacts with duplicate email addresses will also not be sent any message. You can check the broadcast log on the remark column, it will shows if it is a blank email address or duplicate email address.

In the broadcast log, you can change email address for recipient that is not successfully send.

To view what message has been broadcast to a contact, go to View > Activities By Contact.

Birthday option:
User can choose to send email to contacts with the birthday specified.

Use contact profile broadcast email option:
User can choose to send to contact primary email or all available email addresses in contact profile. User need to set each contact broadcast email  option in contact profile.

Tips
If your mailing list is large, it may take a while to email to all recipients. You can run 2 instance of topsales on your PC. One instance to broadcast the email in the back ground while another instance to perform other tasks.

Response to email broadcast
Use the activities function to record recipient response to email.

Related Topics
Email server
Performance issues 
Email Sending Method

There are 2 email sending methods available when broadcasting email:

1) Standard - Use SMTP mail server

2) Direct - Use DNS server

Standard - Use SMTP mail server
This method use the SMTP server defined in email server settings to send email.

If you are using your Internet Service Provider(ISP) SMTP servers, there may be restriction on their usage such as the number of email that can be sent in a session. You can then use the direct send method.

If you have your own SMTP mail server, it is recommended you use your own SMTP server. Generally, using SMTP server to send email is faster than direct send using DNS server.

SMTP server send method is available to all Topsales edition users.

Direct - Use DNS server
This method allows you to send email directly to recipient email inbox without Internet Service Provider(ISP) SMTP mail server. It is useful for users when they have no access to their usual email setup. For example: when they are travelling.

DNS server setting is set in System Settings.

DNS server send method is available to Topsales Personal and Professional edition users only.

Limitations to DNS server send method:

1. Some recipients server may not allow direct connection to send.

2. Recipient server may be busy. You will get a time out error.

3. Sending is generally slower than using SMTP server

4. Some ISP may treat direct send as spam and filter it.

After sending email using DNS server method, there may be errors such as server time out or server access denied. Use the Resend function in broadcast log to resend the email. Resend function use SMTP server to send.

Usage tips: Use the automation agent to send in background since direct send is slower.

Related Topics
Broadcast email
 XE "mail log " \* MERGEFORMAT Broadcast Email Logs

Availability: Basic, Personal, Professional Edition
To access Broadcast email Log function, click Tasks > Mailing List > Email Logs
Email messages that have been sent from the mailing list function will be kept in the broadcast email log. If there are mail that is not successfully sent, you can resend it from the broadcast email log function. Resend use SMTP server to send the email.

Function buttons available in broadcast email Log

1. Resend - Resend mail messages that is not successfully send

2. Change - Change the mail message record.

3. Delete - Delete a mail message log record

4. View - View sent message content

5. Change Address/Status - Change recipient address to resend message or change the email status.

6. Remove recipient - Remove a recipient from log

To resend a message for recipient that is not successfully send
1. Highlight the message you want to resend, then click Resend
2. Choose error recovery mailing list, list must be the original mailing list for this message. System will use this list to recover any recipient that is not in the log. For example: If your mailing list contains 100 recipients, after sending 60 email, Windows hangs or power failure. The log will recorded 60 email. you can recover and resend the remaining 40 email by enter the original mailing list.

3. Press Broadcast to start resend process

Related topic:
Purge broadcast email log.

Microsoft Word Mail Merge Using Mailing List

Availability: Personal, Professional Edition
To do MS Word mail merge with contact information using mailing list:
1. You must have MS Word installed in your PC. Create a MS Word document with mail merge fields. Topsales comes with a sample Word document with mail merge fields. The file name is 'Sample Letter.doc' in the Topsales installed folder. Make a copy of 'Sample Letter.doc' and write your own letter or document. Do not use 'Sample Letter.doc' as your Word document file name. It may be overwritten when upgrading Topsales to new version. If you are using copy of the sample letter, you can delete those mail merge fields that are not required.

2. Select a mailing list.

3. In the Date contact added to list option, choose All or a selected range of dates.

4. In the MS Word file field, choose a Word file or a document link to your Word document. Go to Tasks > Document Links > Document Links.

5. Click on the OK button to start mail merge process. Topsales will auto start MS Word, open the document and merge the contacts fields values into the document. You can then print the document.

Related Topics:
How to create Word document with mail merge fields 
Mail Messages

 XE "mail message " \* MERGEFORMAT Mail Messages

Availability: Basic, Personal, Professional Edition
To access Mail Messages function, click Tasks > Mail Messages.

This function lets you prepare email messages for mailing list. The same message prepared can be used for different malling list.

2 types of mail message can be created: Ascii text or HTML type.

For Ascii text message, you can create simple email message that has no font formatting, no embedded image and other text formatting features.

To create more professional messages, use the HTML file type message. For HTML type email message, PC system must be installed with Microsoft Internet Explorer 5 or above. You can use Topsales built in HTML editor to create your HTML message or use a third party HTML editor and copy your HTML message to TopSales.

Function buttons available in mail messages function:

1. Insert - Create a new mail message

2. Change - Edit a mail message

3. Delete - Delete a mail message

4. Duplicate - Duplicate a mail message

5. Broadcast - Broadcast the mail message.

6. Send One - Send a predefined message to a contact without adding the contact to a mailing list.

7. View - View mail message record with update disabled. Administrator can assign view function for user  that can view but not authorize to modify record.

8. Logs - Broadcast email message logs

List box tab page

1. By message name(HTML) - List HTML messages by message name. Press Insert button in this tab will create a HTML message.

2. By Date (all) - List all messages: Ascii and HTML messages

3. By message name (ascii text) - List ascii text messages by message name. Press Insert button in this tab will create an Ascii text message.

4. Filter - Search mail messages using filter method.

Related topic:

How to create an ascii text mail message?
How  to create a HTML mail message?
How to send image in a message without using attachment?
Performance issue 

 XE "mail message " \* MERGEFORMAT Create A ASCII Text Mail Message

To create a new ascii text mail message, click Tasks > Mail Message. Choose the By Message Name (Ascii text) tab. Press the Insert  button. The adding a new mail message record screen will be displayed.

To insert a mail merge tags, double click on the selected tag in Tag List box on the right.

General Tab
Message Name: Enter a mail message name

Email Subject: Enter email subject. You can place mail merge tags into the subject line for sending personalized email.

Email text Tab
Email text: Enter email message body. You can place mail merge tags into the email text for sending personalized email. 

Clear: Clear text

Load email text from file: Load email text from an external file.

Email Header Tab
From(Name): Enter email from name. Example: MyName. The from name is defaulted to your user name in default email server record. You can change it to  your required name

From(address): Enter from email address. Example: myname@myserver.com. If you are using your Internet Service Provider(ISP) email server to send email, this address must be as given by your ISP. Most ISP does not allow third party to use their email server. Example: if your ISP assigned address myname@ispserver.com to you when your signup their service, use that address in this field.

Reply to: Enter email reply to address. Example:myname@myserver.com. If you are using your Internet Service Provider(ISP) email server to send email, this address must be as given by your ISP. Most ISP does not allow third party to use their email server. Example: if your ISP assigned address myname@ispserver.com to you when your signup their service, use that address in this field.

Attachments Tab
Add or remove files to be attached to this email.

Record Tab
System record on data, time.

 XE "HMTL Editor " \* MERGEFORMAT Create A HTML Mail Message

To create a new mail message, click Tasks > Mail Message. Choose the By Message Name (HTML) tab. Press the Insert  button. The adding a new mail message record screen will be displayed.

To insert a mail merge tags in your HTML message. Mail merge tags are useful when sending personalized email to multiple recipients.

Message Name: Enter a mail message name

Email Subject: Enter email subject. You can place mail merge tags into the subject line for sending personalized email.

Normal Edit Tab

Create you HTML message using the built in HTML editor. Standard text editing tools are available. For more advanced HTML code, you go to HTML Source tab to edit the HTML code directly.

If you do not want to use  the built in editor, you can an external HTML editor and then paste the HTML code in the HTML Source tab edit area.

Press the [[Tag]] button to insert mail merge tag in the message.

For English and Western Europe language, choose iso-8859-1 character set. If you are sending non English message, you can set the character set code to be used by selecting the character set drop down list. 

	Editing tips:

· <Enter> key means new paragraph 

· <Shift-Enter> means new line


HTML Source Tab
HTML source tab let you edit HTML code directly. 

Text version Tab
Create a text version of the message. This text version will be included in the HTML email message.

Email Header Tab
From(Name): Enter email from name. Example: MyName

From(address): Enter from email address. Example: myname@myserver.com. If you are using your Internet Service Provider(ISP) email server to send email, this address must be as given by your ISP. Most ISP does not allow third party to use their email server. Example: if your ISP assigned address myname@ispserver.com to you when your signup their service, use that address in this field.

Reply to: Enter email reply to address. Example:myname@myserver.com. If you are using your Internet Service Provider(ISP) email server to send email, this address must be as given by your ISP. Most ISP does not allow third party to use their email server. Example: if your ISP assigned address myname@ispserver.com to you when your signup their service, use that address in this field.

Attachments Tab
Add or remove files to be attached to this email.

Record Tab
System record on data, time.

Related Topic:
How to send inline graphic image in email.
 XE "mail merge tags " \* MERGEFORMAT Mail Merge Tags

Mail merge tag is use in personalize email messages and quick letters. Each tag start with double brackets "[[" and end with double brackets "]]". You can use tags in "To" field and the mail body text.

	Tag Name
	Tag Format

	Contact Informal name
	[[INFORMAL_NAME]]

	Contact Full Name
	[[NAME]]

	Contact Last Name
	[[LASTNAME]]

	Contact Prefix
	[[PREFIX]]

	Contact ID
	[[CONTACT_ID]]

	Company Name
	[[COMPANY_NAME]]

	Job Title
	[[JOB_TITLE]]

	Email1
	[[EMAIL1]]

	Fax1
	[[FAX1]]

	Phone1
	[[PHONE1]]

	Contact company address line1
	[[ADDRESS1]]

	Contact company address line2
	[[ADDRESS2]]

	Contact company address line3
	[[ADDRESS3]]

	Contact company address line4
	[[ADDRESS4]]

	Contact company address line5
	[[ADDRESS5]]

	Contact company city
	[[CITY]]

	Contact company state
	[[STATE]]

	Contact company zip code
	[[ZIPCODE]]

	Contact company country
	[[COUNTRY]]

	Contact User field - String
	[[USERSTRINGxx]]
where xx is the field number
Example:
For field number 1 enter [[USERSTRING01]]

For field number 35 enter [[USERSTRING35]]

	
	


Broadcast Email Performance Issues

You can improve email broadcast performance in a few areas:

1. Reduce attachments file size

2. Reduce the size of the message.

3. Remove invalid email address from mailing list.

4. Minimize the usage of proxy.

5. Upgrade to a higher bandwidth internet connection.

 XE "character set " \* MERGEFORMAT Character Set

Character set is used to represent the alphabets of the language you use in your HTML messages. For English and Western Europe language, choose iso-8859-1 character set.

Available character sets are:

	Standard
	Alphabet Description

	iso-8859-1
	Latin - Western Europe

	iso-8859-2
	Latin - Central/Eastern Europe

	iso-8859-3
	Latin - Southern Europe

	iso-8859-4
	Latin - Northern Europe

	iso-8859-5
	Latin - Cyrillic

	iso-8859-6
	Latin - Arabic

	iso-8859-7
	Latin - Greek

	iso-8859-8
	Latin - Hebrew

	iso-8859-9
	Latin - Turkish

	iso-8859-10
	Latin - Nordic

	iso-8859-11
	Latin - Thai

	iso-8859-13
	Latin - Baltic rim

	iso-8859-14
	Latin - Celtic

	iso-8859-15
	Latin - "Euro"

	gb2312
	Chinese - Simplified

	big5
	Chinese - Traditional

	iso-2022-jp
	Japanese

	shift_jis
	Japanese

	iso-2022-kr
	Korean

	utf-8
	Unicode

	us-ascii
	US ASCII


If the character set you are using is not listed here, you can enter you own character set code in the message character set field.

List Processor

 XE "list processor " \* MERGEFORMAT List Processor

Availability: Personal, Professional Edition
List processor allows you to easily manage your mailing lists. You can duplicate, split, filter, exclude and merge your mailing lists.

Check List - Check blank email address or duplicate email address.

Mail list duplicator - duplicate from one mailing list to a new list

Mail list spitter - split your mailing list into smaller list

Mail list filter - filter your mailing list using list fields conditions

Mail list merger - merge multiple mailing lists

Mail list exclude filter - exclude mailing list using a exclude file

Exclude list - maintain an exclude list 

Check Mailing List

Availability: Personal, Professional Edition
This function allows you to check mailing list for blank email address and 2 or more recipients with the same email addresses.

To access Check List function, click Tasks, List Processor, Check List
Mailing list to check: Enter the mailing list you want to check. Press Start Check button to start checking process.

Go to: Modify the contact record

  

Compare Mailing List

Availability: Personal, Professional Edition
This function allows you to compare several mailing lists for common entires , ie contacts that are in multiple mailing lists.

To access Compare List function, click Tasks, List Processor, Compare List
Steps to compare mailing list:
1. Choose the mailing list you want to compare and press the Add button. To delete an item, highlight the list name and press Remove button.

2. Press the Compare button to start the comparison process. When process is done. Click on the Result tab page to view common entires.

To save the common entries found in another mailing list
1. Create a new mailing list name.

2. Enter the new mailing list name in the Save to List field by using the look up button(...).

3. Press Save button to save it

Mail List Duplicator

Availability: Personal, Professional Edition
Mail List duplicator allows you to duplicate your mailing list to a new list.

To access Mail List Duplicator function, click Tasks, List Processor, Mail List Duplicator
Duplicate from List: Enter the mailing list you want to duplicate.

to new list: Enter the new list you want to create

Press Run button to start duplication process.

Mail List Splitter

Availability: Personal, Professional Edition
Mail list splitter allows you to split your mailing list into smaller list.

To access Mail List Splitter function, click Tasks, List Processor, Mail List Splitter
Input List: Enter the mailing list you want to split.

Entry per list: Enter the number of entry per list

Output list: Enter the new mailing list name. A list number will be appended to the output list name starting with 0001

Press Run button to start splitting process. 

Mail List Merger

Availability: Personal, Professional Edition
Mail list merger allows you to merge several mailing lists into single list.

To access Mail List Merger function, click Tasks, List Processor, Mail List Merger
List: Enter the mailing list you want to merger and press the Insert button.

To delete an item, highlight the list name and press Delete button.

Save to list: Enter the new mailing list name.

Press Run button to start merging process.

Mail List Filter

Availability: Personal, Professional Edition
Mail list filter allows you to filter your mailing list and remove unwanted entry or save it into another list.

To access Mail List Filter function, click Tasks, List Processor, Mail List Filter
Input List: Enter the mailing list you want to filter.

Remove Entry if: Enter contact name or email address as condition to delete item in the input list

Save remove to: If you like to save the remove item, enter the list name of the the removed item.

Save result to: Enter the new mailing list name to save the result. If you do not choose to save to a new list. The item will be deleted from the input list.

Press Run button to start filtering process.

Mail List Transfer

Availability: Personal, Professional Edition
To access Mail List Transfer function, click Tasks > List Processor > Mail List Transfer
Use this function to transfer recipients from one list to another. You can also copy and delete recipients from list.

In the transfer window, 2 lists you selected will be shown on the left and right of the window. Select the record you want to transfer by highlighting it using mouse click.

Copy >: Copy highlighted records from list 1 to list2.

Move >: Move highlighted records from list 1 to list2.

Move >>: Move all record from list 1 to list2.

Delete : Delete highlighted records from list 1

Copy < : Copy highlighted records from list2 to list1.

Move <>: Move highlighted records from list2 to list1.

Move <<: Move all record from list2 to list1.

Delete : Delete highlighted records from list2

Mail List Exclude Filter

Availability: Personal, Professional Edition
Mail list exclude filter allows you to filter your mailing list base on an exclude list.
To access Mail List Exclude Filter function, click Tasks, List Processor, Mail List Exclude Filter
Input List: Enter the mailing list you want to filter.

Exclude list: Enter the exclude list.

Save result to: Enter the new mailing list name to save the result. If you do not choose to save to a new list. The item will be deleted from the input list.

Press Run button to start filtering process.

Exclude List

Availability: Personal, Professional Edition
To access Mail List Exclude List function, click Tasks, List Processor, Exclude List.

Use this function to create an exclude list if you are using the mail list exclude filter to filter your mailing list.

To create a new exclude list, click Tasks, List Processor, Exclude List. Insert. The Adding a new exclude list record screen will be displayed.

General Tab
List Name: Enter a exclude list name

Comments: Enter comment for this list

After creating a exclude list. Click on the Insert button on the Address list box to add your exclude list item. Exclude item can be an email address or domain name.

Email Organizer

 XE "personal mailbox " \* MERGEFORMAT Personal Mailbox

Availability: Basic, Personal, Professional Edition

To access personal mailbox function, click Tasks > Email Organizer > Personal Mailbox
Each user in Topsales is allocated a personal mailbox. To receive email into personal mailbox, user must setup his email account. To setup email account, click Tools > Email Servers. 

Incoming email is automatically link to contact when save to personal mailbox. There is no need for user to setup message rule. How the system link to a contact is based on email sender address. 

For example, an email with the sender address of sender@senderserver.com. System will check contact profiles for contact with that email address. If an email address is matched, the email received will be linked to that contact.

How to use personal mailbox in conjunction with other email client like MS Outlook or Outlook express
For email account setting in Topsales, set to do not delete message from email server after download. In Outlook, you can set it to delete message from email server after 1 or 2 days. With these settings, both Topsales and Outlook can download email from server. 

Personal mailbox function is divided into 3 views: folder, contact  and group view. 

Folder View

In mail folder view, there are 6 system folders.

· Inbox-General:  Email received is saved into inbox-general folder if the sender email address in not found in contact profile. 

· Inbox-Contacts:  Email received is saved into inbox-contacts folder if the sender email address in found in contact profile. To view email received link to each contact, go to contact view.

· Outbox: New email created by user is saved to outbox folder before it is send. To create a new email, click the new email icon.

· Sent items: Emal sent is saved into sent items folder.

· Deleted Items: Email deleted from folder is kept in the deleted items folder. User can then decide to permanently delete email form this folder.

· Drafts: When creating a new email, user can choose to save it as draft. To save a draft to outbox, uncheck the save as draft option box.

User can also create his own folder. To create a folder, click on the folder tree level where the new folder is to be created. Press the left mouse button, a popup menu will be displayed. Choose new folder option, enter the new folder name and save the record.

To delete a user folder, click on the folder to be deleted. Press the left mouse button, a popup menu will be displayed. Choose delete folder option, press Yes to confirm to delete folder.

To rename a user folder, click on the folder to be renamed. Press the left mouse button, a popup menu will be displayed. Choose rename folder option, enter the new folder name and click OK button to save the record.

Number of unread emails with be indicated beside the folder name. Unread email is also show in bold font.

To sort the email list, press ALT-key and mouse left button on the list header column. The sort column is indicated by the symbol [A-Z] or [Z-A]. [A-Z] means in ascending order and [Z-A] means in descending order.

Contact View

Contact view shows individual contact and email received that is link to that contact based on sender email address and contact email address store in contact profile.

Received email is in black color or  the color chosen by user in window control panel for list box. Email sent is in blue color.

Group View

Group view shows email received for a group of contacts.  To create a contact group, go to Tasks > Member groups. Link to contact is based on sender email address and contact email address store in contact profile. Group view is useful to view email related to a group of contacts like customers, family member or business associates.

Received email is in black color or  the color chosen by user in window control panel for list box. Email sent is in blue color.

Toolbar icon functions
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Email properties icon shows the highlighted email header and body information.
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Delete a highlighted email. Deleted email will be kept in deleted items.
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Reply to sender email.
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Forward email received
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Receive new email. To auto receive email, go to Tools > User Preferences to set the option. User can also run receiving email process in the background so that it will not interfere with user other operation. When receiving email in background, its progress will be shown in status bar on the bottom left corner of screen.
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Send email in outbox.
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Create new email. New email created by user is saved to outbox folder before it is send. To save new email  as draft, check the save as draft option box. Recipient email address is in the format sender@senderserver.com or "Sender Name" <sender@senderserver.com>
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Edit an email in draft or outbox folder.
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Move an email from one folder to another. The move multiple email items, press Ctrl key and use mouse pointer to highlight items. Email selected will be shown in read color. 

To select multiple items at once, use Shift key to select from first highlighted item to the next item click by mouse left button.
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Print the highlighted email.
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Search email message. To search email, first select search field From, To, Subject or Message. Then enter text to search and click on Start Search button.  Use can limit email to search by date or folder.

	Email editing tips:

· <Enter> key means new paragraph 

· <Shift-Enter> means new line

· Use backspace key to delete or use mouse to highlight text and press the delete button


 XE "email client " \* MERGEFORMAT Work Group Email Client

Availability: Personal, Professional Edition
To access Email Client function, click Tasks > Email Organizer > Work Group Email Client
This function lets you receive work group email message and process according to the message rules. To send or receive email into work group mailbox, you must setup your email account. Email received in work group mailbox can be view by all users who has permission to this function.

Both work group email client and email center access the same work group mailbox.

You must have MS Internet Explorer 5.5 or above installed in your PC in order to view HTML type email.

Function buttons available in Email Client:

Mail Properties: To view email message properties

Delete: To delete mail messages. Once deleted, the email will be moved to Deleted Item folder.

Receive: To receive email messages. Email received will be based on message rules.
Send: To send email messages

Manage Folder: To manage email folder.

New mail: To compose new email message

Reply: Reply an email

Refresh: Refresh list box. If you are receiving email using the View Email Header function and email client is also open, use refresh to refresh the list for new email received.

Popup Menu (access from right click mouse button)

Properties - To view mail message properties

New mail: To compose new email message

Reply: Reply an email

Delete - To delete mail messages

Move to Folder - To manage email folder

Manage Folder - To manage email folder

 XE "email center " \* MERGEFORMAT Work Group Email Center

Availability: Personal, Professional Edition
To access Email Center function, click Tasks > Email Organizer > Work Group Email Center
This function lets you view work group email in tab pages by email folder. You can group email message by contacts and email folder. It also lets you receive email message and process according to the message rules and build email contact link. Email received in work group mailbox can be view by all users who has permission to this function.

Both work group email client and email center access the same work group mailbox.

You must have MS Internet Explorer 5.5 or above installed in your PC in order to view HTML type email.

To send or receive email, you must setup your email server.
Function buttons available in Email Center:

Mail Properties: To view email message properties

Delete: To delete email messages. Once deleted, the email will be moved to Deleted Item folder.

Receive: To receive email messages. Email received will be based on message rules.
Send: To send email messages

Manage Folder: To manage email folder.

New mail: To compose new email message

Reply: Reply an email

Configure: Configure email center tab pages folder and link to contacts

Build: Build email contact link. It will link each email to contact by the email address you specified in the contact profile. When you receive email, system will auto link to a contact base on sender email address. If you change email address for a contact, run build again to rebuild link to a contact. To view email link to a contact, go to View > Activities by Contact.

Refresh: Refresh list box. If you are receiving email using the Email Header Viewer function and email center is also open, use refresh to refresh the list for new email received.

Popup Menu (access from right click mouse button)

Properties - To view email message properties

New mail: To compose new email message

Reply: Reply an email

Delete - To delete email messages

Move to Folder - To manage email folder

Manage Folder - To manage email folder

Email Header Viewer

Availability: Personal, Professional Edition
To access Email Header Viewer function, click Tasks > Email Organizer > Email Header Viewer
This function lets you download and view email header without downloading the email body. Email header details available are date, email subject, email sender, email size is bytes and recipient.

It is useful for:

1. Manually select which email to download and save. If you have slow Internet connection, it saves time. By referring to the email size, avoid downloading email with large attachment.

2. Reduce spam or unwanted email. You choose which email to download.

3. For record filing purpose on email received from contacts. Quick select only email received that exists in you contact profiles and download them for filing.

4. Directly delete email from email server without downloading the whole email message.

To receive email header, you must setup your email account.
Function buttons available:

Download: Download the email header. Email header details available are date, email subject, email sender, email size is bytes and recipient. Email message rules will not be applied when downloading email header. Email from sender with address exists in contact profile will  be highlighted in green color.

Select: Select email to save or delete from server. This function is available only there is email header downloaded. You can set the criteria to select the email by pressing the Criteria tab page.

Clear All: Clear all selected email header.

Delete: Delete selected email header from email server. Note that email deleted from server will not be able to be recovered. Make sure that you have save the whole email by using the Save function before you delete. If you do not want to save the email, you can directly delete the email using this function. System will keep a log on email deleted from server. Only email date, subject and sender details are keep in the log. The log is in a sub-folder named EmailLog under the Topsales installed folder. The will be a log file for each date when there is deletion.

Save: Save selected email into topsales database. You can use the mouse pointer to select email header to save one by one or use the Select button to quickly select group of email header that meet the selection criteria. In the Criteria tab page, you can set which folder the email will be saved to. You can view email saved in the email client or email center
Bookmark Manager

 XE "bookmark " \* MERGEFORMAT Bookmark Manager Overview

Bookmark manager allows you to create quick link to your favorite web sites. You can create URL for your web sites or CGI scripts to a site. You can also enter subscription detail like login id, password and mail list for a site. User can also keep track of last visit or number of visits to a site.

Bookmark Categorys
Bookmark Groups

Bookmarks List

Bookmarks By Group/Category

Bookmark Categories

Availability: Basic, Personal, Professional Edition
To access Bookmark Categories function, click Tasks> Bookmarks Manager > Bookmark Categories.

You can use bookmark category to categorize your web sites. Example: you can categorize into health, banking, entertainment and etc.

Function buttons available in Bookmark Categories:

1. Insert - Create a new bookmark category record

2. Change - Edit a bookmark category record

3. Delete - Delete a bookmark category record

How To Create a New Bookmark Category

To create a new bookmark category record, click Tasks> Bookmarks Manager > Bookmark Categories >Insert. The Adding a Bookmark Category record screen will be displayed.

General Tab
Category: Enter a category description

Bookmark Groups

Availability: Basic, Personal, Professional Edition
To access Bookmark Grousp function, click Tasks> Bookmarks Manager > Bookmark Groups.

You can use bookmark groups to group your web sites. Example: you can group into health, banking, entertainment and etc.

Function buttons available in Bookmark Groups:

1. Insert - Create a new bookmark group record

2. Change - Edit a bookmark group record

3. Delete - Delete a bookmark group record

How To Create a New Bookmark Group
To create a new bookmark group record, click Tasks> Bookmarks Manager > Bookmark Groups > Insert. The Adding a bookmark group record screen will be displayed.

General Tab
Group: Enter a group description

  

 XE "bookmark " \* MERGEFORMAT Bookmarks List

Availability: Basic, Personal, Professional Edition
To access Bookmarks List function, click Tasks > Bookmarks Manager > Bookmarks List.

Bookmarks function allows you to create quick link to your favorite web sites. You can create URL for your web sites or CGI scripts to a site.

Function buttons available in bookmarks list:

1. Insert - Create a new record

2. Change - Edit a record

3. Delete - Delete a highlighted record

4. GO - Go to this site by launching the web browser

  

List box tabs:
1. By Description - Order list by description.

2. Mail List - List only sites you subscribe to mailing list

3. Filter - Search for record by description using filter search method. Refer to system basic help topic on how to search using filter.

How To Create a New Bookmark Record
To create a new favorite category record, click Tasks > Bookmarks Manager > Bookmarks List > Insert. The adding a Bookmark record screen will be displayed.

General Tab
Description: Enter a description for this site. Example: Yahoo.

Command: Enter the site URL or CGI script. Example: http://www.yahoo.com/

Edit web command before launching browser: check this box if you like to edit the command before launching the browser. This is usually for CGI script.

Group: Enter a group to classify this site.

Category: Enter a category to categorize this site

Content rank: Rank a web site by content on a scale of 1 to 10. Where 10 is the best. 

Google rank: Rank a web site as define by Google page rank.

Advertising potential rank: Rank a web site by advertising potential on a scale of 1 to 10. Where 10 is the best. Online advertiser can use this rank to gauge advertising effectiveness. 

Notes: Enter notes for this site.

Date Created: Enter date this record is created.

Last visit date: Last date the site is visited. This field will be updated if user press the Go button to go to the web site.

Number of visits: Number of times user visited this site. This field will be updated if user press the Go button to go to the web site.

Site Subscription
Login id: Enter login id use to login to this site.

Password: Enter password use to login to this site

Mail list: Check this option if you subscribe to this site mailing list/newsletter.

Visit Schedule
Occurs: Choose web site visit occurrence: Daily, weekly or monthly. 

Duration: Choose visit duration.

 

  

Bookmarks By Group/Category

Availability: Basic, Personal, Professional Edition
To access Bookmarks By Group/Category function, click Tasks > Bookmarks Manager > Bookmarks By Category/Group.

Bookmarks function allows you to create quick link to your favorite web sites. You can create URL for your web sites or CGI scripts to a site.

Function buttons available in Bookmarks By Group/Category:

1. Insert - Create a new record

2. Change - Edit a record

3. Delete - Delete a highlighted record

4. GO - Go to this site by launching the browser

Web Browser

Availability: Basic, Personal, Professional Edition
To access web browser function, click Tasks > Bookmarks Manager > Web Browser.

Web browser allows user to browse web site using bookmark that has been created. User can also directly enter web site URL and press the Go button to go to a web site.

Web browser function make use of Windows Internet Explorer component. User must have Internet Explorer version 6 or above installed in their computer.

Bookmarks tab

Bookmarks tab lists bookmarks by description.  To go to a web page, double click on the bookmark selected. Right click mouse button on bookmark tab will bring up a pop up menu with the option: New bookmark, Edit bookmark and Delete bookmark.

Categories tab

Categories tab lists bookmarks by category.  To go to a web page, double click on the bookmark selected. Right click mouse button on bookmark tab will bring up a pop up menu with the option: New bookmark, Edit bookmark and Delete bookmark.

Groups tab

Groups tab lists bookmarks by group.  To go to a web page, double click on the bookmark selected. Right click mouse button on bookmark tab will bring up a pop up menu with the option: New bookmark, Edit bookmark and Delete bookmark.

Find tab

To find a bookmark, enter search text in find text box. To set find options, go to Options tab. User can find by description, command or notes. 

Visits tab

Visits tab shows web site to be visited today and next number of days as set by user. To visit the web page, double click on a selected web site.

Web search tab

Search web using Google or search location using MapQuest.

Statistics tab

Shows bookmarks statistics.

Bookmark property tab

Bookmark property  shows bookmark record details selected on the side bar.

Sales

 XE "sales person " \* MERGEFORMAT Sales Person

Availability: Basic, Personal, Professional Edition
To access sales person function, click Tasks > Sales > Sales Person.

This function allows you to maintain sales person records. You can create new sales person record, make changes or delete an existing sales person record. Sales person can be your own company staff or can also be your dealer or agent selling your products or services.

Sales person code is usually use to record your sales and to analyze sales person performance using sales analysis report.

Function buttons available in sales person:

1. Insert - Create a new sales person record

2. Change - Edit a sales person record

3. Delete - Delete a sales person record

How To Create a New Sales Person Record
To create a sales person record, click Tasks > Sales > Sales Person > Insert. The Adding a sales person record screen will be displayed.

General Tab
ID: Enter a valid sales person code. You can use alphanumeric code or the person initial as sales person id. This code is use in delivery order and invoice. Sales person code is use to uniquely identify a sales person. Once a sales person code has been created and there is transaction for this sales person, it is recommended that you do not change or delete the sales person code record.

Name: Enter sales person name. Sales person name can be changed even though there is transaction for this sales person.

Address: Sales person address.

City: Sales person city.

State: Sales person state.

Country: Sales person country

Email : Enter email address of the sales person.

Telephone: Sales person telephone number.

Fax: Sales person fax number

Sales team: Sale person sales team id.

Status: Indicate sales person status. The status you can select are active, resigned or retired.

 XE "product " \* MERGEFORMAT Products

Availability: Basic, Personal, Professional Edition
To access Product function, click Tasks > Sales > Products.

Use this function to maintain the product records. You can create new product record, make changes or delete an existing product record. Product records can be a product sold or a chargeable service provided by your company. You can also create product code as description to be used in the invoices. Product records are use in invoices, cash sales, debit notes, credit notes, sales orders, delivery orders/notes and purchase orders.

Function buttons available in products function:

1. Insert - Create a new product record

2. Change - Edit a product record

3. Delete - Delete a product record

4. Duplicate - Duplicate a product record

5. View - View record

6. Mass Update - Mass update product records

  

List box tabs
1. By Product Code - List products by product code

2. By Description - List products by product descriptions  

3. By Product Group - List products by product group

4. By Vendor Code - List products by vendor code

5. Inactive Product - List inactive products

6. WithHold - List products with status withhold.

7. Filter - Let user find products records to be listed. User can use filter to find product by description.  code, long description, group and vendor code.

  

How To Create a New Product Record
To create a product record, click Tasks > Sales > Products > Insert. The Adding a product record screen will be displayed.

General Tab
Product Code: Enter a product code. For example: '00001' for Excel Ball Point Pen. Or 'START01' for Star Ball Point Pen. Product code is use to uniquely identify a product. Once a product has been created and there is transaction for this product, it is recommended that you do not change or delete the product code record.

Product Type Normal/ Service/ Text/ Other. Identify what type of product. Normal - normal product sell. Like pen, handphone, chemical etc. Service - Service provided like repair charge, labour charges etc. Text - like of text or description. Use when entering description in invoices or delivery order or purchase order. Other - misc. type of products.

Status: Product status. Indicate product is inactive ,active or withhold. Inactive product meaning that you are not selling this product anymore. Withhold means you are withholding this product from selling.

Description: Enter product description. Product description can be changed even though there is transaction for the product.

Long Description: Enter product long description. Long description can be printed on delivery order, invoice, purchase order. You can click the equal (=) sign button to quickly fill long description from the description field.

Product Group: Enter a valid product group.

Vendor Code: Enter a vendor/supplier code. 

Default Location: Enter a default stock location.

Product Unit: Enter a unit description for this product. For example: UNIT, PCS, KG, METRE, BOX etc.

Taxable: Check this check box if the item is taxable. When creating an invoice item, the setting where will be defaulted to the item taxable field.

Last purchased price: Enter a last purchased price for this product. The last purchased price is automatically updated when you create a goods received note for this product.

Average cost: Enter the average cost of this product. The cost is use in stock status and value reports.

Manufacturing Fixed Cost: Enter the manufacturing fixed cost of this product. 

Minimum Order: Enter the minimum order quantity when purchasing this product.

Minimum Stock Level: Enter the minimum stock quantity balance that will trigger a stock reorder.

Income Category - Invoice - Enter transaction category for income. When you issue an invoice, this category will be defaulted to the income category in invoice item entry. You can then print income statement or sales analysis for this product.

Income Category - Cash sale - Enter transaction category for income. When you issue a cash sale, this category will be defaulted to the income category in cash sale item entry. You can then print income statement or sales analysis for this product.

Selling Price Tab
Selling Price: Enter selling price for this product. The are 5 selling prices. The selling price default to the invoice item record is depend on the product price selection value in the customer record. The 5 selling price allows you to group customer in 5 groups of pricing. There are also 5 level of price breaks for quantity purchased.

For example: you use 2 level of prices for those customer buying less than 10 units and those buying more than 10 units.

	
	Quantity over 0
	Quantity over 10

	1
	10.00
	9.00

	2
	9.50
	8.50

	3
	9.00
	8.00

	4
	8.50
	7.50

	5
	8.00
	7.00


Picture Tab
Picture File name: Enter a picture file for this product.

Related topic:

· Using filter to search records in list
 XE "vendor " \* MERGEFORMAT 

 XE "customer " \* MERGEFORMAT Customer / Vendor

Availability: Basic, Personal, Professional Edition
To access Customer/vendor function, click Tasks > Sales > Customer/Vendor.

Use this function to maintain the customer and vendor(supplier) records.

Function buttons available in customer/vendor:

1. Insert - Create a new customer/vendor record

2. Change - Edit a customer/vendor record

3. Delete - Delete a customer/vendor record

4. Quick  - Quick update customer record field

5. Duplicate - Duplicate a record

6. Status - Quick change multiple accounts status function.

List box tabs:

1. By Account Code - List active customer/vendor by account code

2. By Account name - List active customer/vendor by account name

3. Customer - List customer by account code

4. Vendor - List vendor by account code

5. No Link - List customer/vendor that is not link to contact or company profile

6. Contact Link - List customer/vendor that is link to a contact profile

7. Company Link - List customer/vendor that is not link a company profile

8. All - List all customer/vendor by account code

9. InActive - List inactive customer/vendor by account code

10. Blacklisted - List blacklisted customer/vendor by account code

11. Closed - List closed customer/vendor by account code

12. Rejected - List rejected customer/vendor by account code

13. Filter - List customer/vendor using filter criteria. User can filter record by account name, account code, account type, notes and sales person code.

From the Reports menu, there are a few customer/ vendor reports you can print.

How To Create a New Customer / Vendor Record
To create a customer / vendor record, click Tasks > Sales > Customer / Vendor > Insert. The Adding a customer / vendor record screen will be displayed.

General Tab
Link to Contact Profile : Choose this option if your are creating a customer or vendor that is link to your contact profile. When creating new customer record, if link to a contact profile, system will copy contact profile address to customer address.

Link to Company Profile : Choose this option if your are creating a customer/vendor that is link to your company profile. When creating new customer record, if link to a company profile, system will copy company profile address to customer address.

Customer and Vendor check box: Choose whether the account is a customer or vendor. An account can be both customer and vendor.

Account status: Choose account status. For account that is marked inactive/blacklisted/rejected/closed, system will not allow invoice or inventory record to be issued. User can also enter date of corresponding account status. Example: Date account opened or date account is blacklisted.

Account Code: Customer or vendor account code. Customer/vendor account code is a free form flexible format. You can use numeric or alphanumeric for your account code. You can use the same account code for a company that is both a customer and vendor. Account code is use to uniquely identify a company. Once a company has been created and there is transaction for this company, it is recommended that you do not change or delete the company code record

Short A/C Name: Enter a short account name. Short account name will be used in some reports where not sufficient width to print the long account name.

Account Name: Enter a valid customer or vendor account name. Account name can be changed even though there is transaction for this company

Sales person: Enter a valid sales person code. Sales person code is use in sales analysis, aging and collection report

Discount: Enter a discount applicable to this account. Discount is use in delivery order or invoice entry. In which the discount enter here is apply to the product sold

Product Price Selection: Enter a number between 1 to 5. The number 1 to 5 is corresponded to the 5 selling price in the Product record. The default selling price in delivery order and invoice is base on the number selected here. For example, if the number entered is 2, the selling price number 2 will be defaulted to the product selling price when creating an invoice.

Sales Area: Enter sales area. User can use sales area to analyze sales to a particular area.

Collection code: Salesperson collection commission code. Press the lookup button(...) to choose a collection code. When issuing an invoice this code will be defaulted to the invoice. When invoice is paid, user can print a report on amount collected and commission to be paid to salesperson. Go to Tasks > Sales > Collection Commission to create the collection code.

Credit term code: Invoice credit term code. Press the lookup button(...) to choose a credit term code. Go to Tasks > Sales > Credit Term to create the credit term code.

Credit term: Enter credit term given to this customer , or given by this vendor. When creating a delivery order or invoice, the credit term is default to this value. For credit limit and credit term fields, system administrator can use user security setting to limit which user can update credit limit value. To set the security setting go to Tools > System User > Security. Choose Tasks menu > Sales > Customer/Vendor > Change to set the option.

Credit Limit: Enter credit limit given to this customer or limit given by this vendor.

Account Type: Enter account type. Example: you can divide your customer into individual, retailer and distributor.

Tax code: Choose a valid tax code. 

Telephone1: Main Telephone number 

Telephone2: Alternative Telephone number 

Fax: Fax number

Attention: The customer or vendor contact person. This field can be printed on invoice and other printed report.

Currency: Select billing currency for this customer.

VAT / Sales tax no: Enter customer value added tax number

Billing Address
Address: Enter billing address for this account.

Notes Tab
Notes Enter short notes for this account. For example, note on the product this customer like to purchase or special interest.

Shipping Address Tab
Number : Shipping address sequence number. For example, the first address will be 1, the second will be 2, an so on.

Address: Enter shipping address. For quick entry, you can use the Copy button to copy billing address to shipping address.

Telephone: Telephone number

Fax: Fax number

Attention: The person address to for this shipment

 XE "currency " \* MERGEFORMAT Currency

Availability: Basic, Personal, Professional Edition
To access Currency function, click Tasks > Sales > Currency.

Currency records are global value, it is use in all databases. It is use in

1. Use Company Detail - as the default base currency for a database.

2. Customer account record - as the default currency for this customer when issuing invoice

3. Sales Order - to record the currency for the sales done 

4. Invoice - to record the currency for the sales done 

5. Inventory transaction - to record the currency for the transaction done 

6. Purchase Order - to record the currency for the purchase order issued.

Function buttons available in currency function:

1. Insert - Create a new currency record

2. Change - Edit a currency record

3. Delete - Delete a currency record

How To Create a New Currency Record
To create a city record, click Tasks > Sales > Currency > Insert. The Adding a currency record screen will be displayed.

General Tab
Code: Enter the currency code or symbol. For example: USD for US Dollar.

Currency name: Enter currency name.

Exchange rate: Enter exchange rate.

Tax Codes

 Availability:  Professional Edition
To access tax codes function, click Tasks > Sales > Tax codes.

Use this function to maintain the tax code records. It can handle different type of taxes like sales tax, goods and service tax, value added tax and etc. It can also handle multiple taxes(consolidated tax). Example: you have 3 taxes for each sales: national sales tax, state sales tax and city tax. 

You can default a tax code for each of your customer. When creating a new invoice, the default tax code in customer record will be used to compute the tax amount. Each product master record also has a taxable check box to indicate whether the product is taxable.

Function buttons available in tax code function:

1. Insert - Create a new single rate tax code record or consolidated tax code record

2. Change - Edit a single rate tax code record or consolidated tax code record

3. Delete - Delete a single rate tax code record or consolidated tax code record

To create a single rate tax code record

1. Press the By Tax Code tab

2. Press the Insert button. The Adding a Tax Code Record window will be shown.

3. Enter the tax code and description. Choose the tax type and enter a tax rate.

4. Press OK button to save the record.

To create a consolidated tax code record

1. You must first create 2 or more single rate tax code. Example: 1 state tax code and 1 city tax code

2. Press the Consolidated tab

3. Press the Insert button. The Adding a Consolidated Tax Code Record window will be shown.

4. Enter the tax code and description. Use the Add tax and Remove tax button to add single rate tax code. Maximum is 3 tax codes.

5. Press OK button to save the record.

Related topics

· Customer invoice
· Auto calculate tax
Credit Term Code

 Availability:  Professional Edition
To access credit term code function, click Tasks > Sales > Credit Term code.

Use this function to maintain the credit term code records. Example: 30 days net, COD and etc.

You can default a credit term code for each of your customer. When creating a new invoice, the default credit term code in customer record will be used

Function buttons available in credit term code function:

1. Insert - Create a new credit term code record.

2. Change - Edit a  credit term code record

3. Delete - Delete a credit term code record 

To create a credit term code record

1. Press the Insert button. The Adding a Credit Term Record window will be shown.

2. Enter the credit term code, description and term in days.

3. Press OK button to save the record.

Related topics

· Customer invoice
Collection Commission Code

 Availability:  Professional Edition
To access collection commission code function, click Tasks > Sales > Collection Commission.

Use this function to maintain the collection commission code records for salesperson. Collection commission is based on invoice being paid within a specified days.

You can default a collection commission code for each of your customer. When creating a new invoice, the default collection commission code in customer record will be used.

Function buttons available in collection commission code function:

1. Insert - Create a new collection commission code record.

2. Change - Edit a  collection commission code record

3. Delete - Delete a collection commission code record 

To create a collection commission code record

1. Press the Insert button. The Adding a Collection Commission Record window will be shown.

2. Enter the collection commission code, description, number of days and commission rate.

3. Press OK button to save the record.

Related topics

· Customer invoice
· Collection By Salesperson report
Sales Teams

 Availability:  Professional Edition
To access sales teams function, click Tasks > Sales > Sales Teams.

Use this function to maintain the sales team records. Example: Telecom sector sales team, public sector team. User can use sales team to analyze sales person performance through sales analysis report.

Function buttons available in sales teams function:

1. Insert - Create a new sales team record.

2. Change - Edit a  sales team record

3. Delete - Delete a sales team record 

To create a sales team record

1. Press the Insert button. The Adding a Sales Team Record window will be shown.

2. Enter the sales team id and description.

3. Press OK button to save the record.

Related topics:
Sales Person
 XE "quotation " \* MERGEFORMAT Quotations 
Availability: Professional Edition

To access quotation function, click Tasks > Sales > Quotation.

This function allows you to keep track of your quotations to customers . From the quotation function, you can generate delivery order (delivery note) and invoice to customer. User can use the quotation status to keep track of quotation progress.

  

Function buttons available:
1. Insert - Create a new quotation record

2. Change - Change a quotation record

3. Delete - Delete a highlighted quotation record

4. Print - Print quotation or send quotation record to Microsoft word.

5. Duplicate - Duplicate a quotation record

6. Generate SO - Generate sales order from quotation. Only accepted quotation can generate sales order

7. Generate DO - Generate a delivery order (also call delivery note for some user) from quotation. Only accepted quotation can generate delivery order.

8. Generate Inv - Generate an invoice or cash sale to customer. Only accepted quotation can generate invoice or cash sale.

9. Lock - Manager can lock a record so that user cannot change it.

10. Unlock - Unlock a locked record. In multi user system, manager can control who can use unlock function. To set who can use this function, manager can use the security setting for each user.

List box tabs:

1. By Quotation No - Order list by quotation number

2. By Date - Order list by quotation date

3. By Account Code - Order list by account code

4. Open - Lists open quotations

5. Accepted - Lists quotations accepted by customer

6. Cancelled - Lists cancelled quotations

7. Declined - Lists quotations declined by customer.

8. View - View a quotation record but cannot update it. If a record is locked, user use view function to view record.

How To Create a New Quotation Record
Before creating a sales order, you need to create a customer account and products that you are selling to customer.

To create a quotation record, click Tasks > Sales > Quotation > Insert. The Adding a Quotation record screen will be displayed. 

	Quotation Record Entry Fields

	Field Name
	Field Type
	Description

	General Tab

	Quote No
	10 characters (required)
	Enter a unique quotation number or you can let system default an automatic number.
Example: The quotation number Q12345.
Related topic: System Automatic number 

	Quote Date
	Date (required)
	Enter quotation date.

	Terms
	Number (optional)
	Enter credit term given to customer.
Example: 30 days.

	Term in Word
	10 characters
	Enter term in words. Example: Net 30

	Status
	Open, Accepted, Cancelled, Declined.
	Choose a status for quotation. Open is when quotation is send to customer and waiting for the customer response. Accepted is when customer accept the quotation. Cancelled is when quotation is cancelled or not approve by manager. If customer reject a quotation, user can mark it as declined.

	Account Code
	10 characters (required)
	Enter a valid customer account code.
Valid account code is the account code as defined in Customer list
Click on the lookup button(...) to search for a valid account code.
Related topics: Customer / Vendor 

	Description
	40 characters (optional)
	Enter a description for this quotation.

	Issued by

	15 characters (Optional)
	Enter the person who issued this quotation.
When creating a new quotation, this field will be defaulted to the user login ID.

	DO No
	10 characters (Optional)
	Enter the delivery order number for this quotation.

	Currency
	3 characters (required)
	Enter a valid currency code

	Ship via
	10 characters (optional)
	Enter shipping method.
Example: DHL or FEDEX.

	Payment by
	10 characters (optional)
	Enter payment method.
Example: by cheque or by T/T.

	Tax code
	3 characters (optional)
	Press the lookup button(...) to choose a valid tax code. If you have set to auto calculate tax, the tax amount will be displayed.

	Tax rate
	Number (optional)
	Tax rate will be automatically displayed when you choose a valid tax code.

	Tax amount
	Number(optional)
	Enter tax amount. This value will be automatically calculated if you press the Calculate tax button.

If you have set to auto calculate tax in sales setting, you no need to press the Calculate tax button.

	General (Cont.) Tab

	Effective date
	Date (optional)
	Enter quotation date becomes effective

	Delivery date
	Date (optional)
	Enter date goods will be delivered. You can also enter the delivery date in terms of words

	Valid date
	Date (optional)
	Enter a valid date for the quotation

	Attention
	40 characters (optional)
	Enter an attention description

	CC
	40 characters (optional)
	Enter a CC line

	Remark
	Text
	Enter remark for the quotation


	Quotation Item Record Entry Fields

	Field Name
	Field Type
	Description

	Item Number
	Number (required)
	Enter a unique item number.
Item number start from 1 to as many item there are in a quotation

	Printed no
	Number (optional)
	Enter the item number to be printed on quotation.
If you do not wish number to be printed, enter the number zero.

	Product Code
	15 characters (required)
	Enter a valid product code.
Valid product code is the product code as defined in Products function 

Click on the lookup button(...) to search for a valid product code.

	Description
	40 characters (required)
	Enter product description.

	Quantity
	Number (optional)
	Enter the quantity for this item.

	Unit
	5 characters (optional)
	Enter the unit of this item.

	Price
	Number (Optional)
	Enter product selling price. User can press the History button to view previous invoice price.

	Discount rate
	Number (Optional)
	Enter discount rate percentage

	Amount
	Number (optional)
	Enter amount for this item. You can also press the Calculate Amount button to let system compute the amount for you.

	Taxable
	check box
	Choose whether to tax this product item

	Detailed Description
	Text
	Enter a long description for the item


Send Quotation To Microsoft Word

Availability: Professional Edition
To send quotation record to MS Word:
1. You must have MS Word installed in your PC. Create a MS Word document with mail merge fields. Topsales comes with a sample Word document with mail merge fields for quotation. The file name is 'QuotationSample.doc'  and it is in the Topsales installed folder. Make a copy of 'QuotationSample.doc' and edit your own sales quote. Do not use 'QuotationSample.doc' as your Word document file name. It may be overwritten when upgrading Topsales to new version. If you are using copy of the sample letter, you can delete those mail merge fields that are not required. Note that your Word file must has a table for quotation item to be added.

2. Create a quotation record. Go to Tasks > Sales > Quotation.

3. After creating the quotation record, click on the Print button. 

4. Choose the MS Word source file you have created in step 1. 

5. Choose a folder for destination Word file that will be generated. System will use quotation number as file name 

6. Enter the quotation number range.

7. Select the item format. 

8. Check the Add document link for word file generated if customer is link to a contact.

9. Click on the OK button to start mail merge process. Topsales will auto start MS Word, open the source document and merge the quotation fields values into the document. You can then print the document.

  

MS Word Merge Field for Quotation
If you create your own source document without using the sample letter with merge fields, you can add the merge field yourself.

1. In the MS Word document, go to Insert > Field.

2. In the categories section, choose Mail Merge. In the Field Names section,choose MergeField.

3. Enter the merge field code. Topsales mail merge codes are listed in the following table.

4. Create a table for product items. 4 item formats are available.

	Quotation Field Name
	Word Merge Field Code

	Quotation date
	QuotationDate

	Quotation number
	QuotationNo 

	Contact Name
	ContactName

	Customer name
	CustomerName

	Customer account code
	CustomerAccountCode

	Customer fax
	CustomerFax

	Customer telephone
	CustomerTel

	Customer address line1
	CustomerAddress1

	Customer address line2
	CustomerAddress2

	Customer address line3
	CustomerAddress3

	Customer city
	CustomerCity

	Customer state
	CustomerState

	Customer zip code
	CustomerPostCode


 XE "sales order " \* MERGEFORMAT Sales Orders

Availability: Professional Edition
To access sales order function, click Tasks > Sales > Sales Order.

This function allows you to keep track of your sales orders . From the sales order, you can generate delivery order and invoice to customer. Sales order function also allows you to keep track of partial or stagger deliveries of order. Refer to sales operation scenarios on how to handle your operation using Topsales.

Those not fully deliver sales orders will be shown in red color in the sales order list.

For item ordered in sales order item list, those items with zero quantity to deliver will be shown in red.  Item ordered that is partial delivered and with non zero quantity to deliver will be shown in purple. Item ordered that is not deliver and with quantity to deliver equal quantity ordered will be shown in green.

Color scheme in sales order item ordered list

	Color
	Quantity Delivered
	 Quantity to deliver

	Black 
	=quantity ordered 
	0

	Red 
	0 or partially delivered 
	0

	Green
	0 
	=Quantity ordered

	Purple 
	0 or partially delivered 
	>0


To set item color scheme, go to Tools > Inventory/Sales/Purchase system setting. 

Reports are available to show how much quantity is committed and how much is not fulfill.

1. Sales order list

2. Sales order - Items delivered

3. Stock availability

Sales Order function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Generate D/O- Generate delivery order from sales order

5. Recalculate Balance - Recalculate delivered and undelivered sales order quantity

6. Duplicate - Duplicate a new sales order record.

7. Generate Inv. - Generate invoice or cash sale from the sales order.

8. Generate PO - Generate purchase order to vendor from the sales order.

9. View - View records

10. Print - Print the sales order form. 

 List box tabs:

1. By Sales Order No - Order list by sales order number

2. By Date - Order list by sales order date

3. By Account Code - Order list by account code

4. Undelivered Order - Shows sales orders that not fully deliver

How To Create a New Sales Order Record
Before creating a sales order, you need to create a customer account and products that you are selling to customer.

To create a sales order record, click Tasks > Sales > Sales order > Insert. The Adding a sales order record screen will be displayed.

	Sales Order Record Entry Fields

	Field Name
	Field Type
	Description

	Sales Order No
	10 characters (required)
	Enter a unique sales order number or you can let system default an automatic number.
Example: The sales order number  SO12345.

	Sales Order Date
	Date (required)
	Enter sales order date.


	Account Code
	10 characters (required)
	Enter a valid customer account code.
Click on the lookup button(...)to search for a valid account code.

	Description
	40 characters (optional)
	Enter a description for this sales order.

	Credit terms
	Number (optional)
	Enter credit terms given to customer.
Example: 30 days.

	Issued By
	15 characters (optional)
	Enter the person name that issued this sales order.

	P/O Number
	10 characters
(required)
	Enter a unique customer purchase order number.

	P/O Date
	Date (required)
	Enter customer purchase order date.

	Ship to
	Number
	Enter a shipping address number.
Click on the lookup button(...) to search for a valid shipping address number.

	Dept.
	5 characters (optional)
	Enter a valid department code.

	Currency
	3 characters (required)
	Select currency for this sales order

	Exchange rate
	Number (required)
	Enter exchange rate. For base currency the rate must be 1.

	Full delivery
	Yes/No
	Choose Yes is sales order is fully delivered otherwise choose No.

	Order type
	Production / Sample /
	Choose the sales order type.
Production for production sales order from customer.
Sample for sample order.

	Order status
	Approved / Pending / Cancelled/
Not approved
	Choose the sales order status.
Approved for sales order from customer that has been approved.
Pending if the order is waiting for approval.
Cancelled if the order is to be cancelled.
Not approved if the order from customer is rejected.

	Tax code
	3 characters(optional)
	Press the lookup button(...) to choose a valid tax code. If you have set to auto calculate tax, the tax amount will be displayed.

	Tax rate
	Number (optional)
	Tax rate will be automatically displayed when you choose a valid tax code.

	Tax amount
	Number(optional)
	Enter tax amount. This value will be automatically calculated if you press the Calculate tax button.

If you have set to auto calculate tax in sales setting, you no need to press the Calculate tax button.


	Sales Order Item Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Item Number
	Number (required)
	Enter a unique item number.
Item number start from 1 to as many item there are in a sales order.

	Product Code
	15 characters (required)
	Enter a valid product code.
Click on the lookup button(...) to search for a valid product code.
If a product has been marked "Withhold". No entry is allow for this type of product.

	Description
	40 characters (required)
	Enter product description.

	Quantity Order
	Number
	Enter the quantity order for this item.

	Quantity delivered
	Number (optional)
	Enter the quantity delivered. If you are using the generate delivery order function, this field will be updated by the system.

	Quantity to deliver
	Number (optional)
	Enter the quantity to deliver for this item. If you are using the generate delivery order function, this field will be use as the delivery order item quantity.

	Unit
	5 characters (optional)
	Enter the unit of this item.

	Price
	Number (Optional)
	Enter product selling price. User can press the History button to view previous invoice price.

	Amount
	Number (optional)
	Enter amount for this item. You can also press the Calculate Amount button to let system compute the amount for you.

	Location
	10 characters (required)
	Enter stock location for which stock is be deducted when issuing delivery order.

	Requested delivery date
	Date (optional)
	Enter requested delivery date for the item

	Requested carrier code
	10 characters (optional)
	Enter shipment carrier code. Example: DHL, FedEx or UPS.

	Delivery payment term
	FOB/COD
	Enter delivery payment term. Example: FOB, COD.

	confirmed delivery date
	Date (optional)
	Enter confirmed delivery date.

	Detailed Description

	Detailed Description
	500 characters (optional)
	Enter the detailed description for the product.


Related Topics:
View sales orders by customer
Customer Invoice/Cash Sale/Debit Note/Credit Note

 XE "shipping label " \* MERGEFORMAT 

 XE "packing slip " \* MERGEFORMAT 

 XE "invoice " \* MERGEFORMAT Customer Invoice

Availability: Professional Edition
To access customer invoice function, click Tasks > Sales > Invoice.

This function allows you to create, make changes or delete invoice you issued to customers. With sales data, you can print analysis report or do sales inquiries. Refer to sales operation scenarios on how topsales handle different sales operation.

Once invoice has been created, you can print invoice, packing slip and shipping label. To design you own invoice form and label, use the form designer. If you need assistance in designing your pre-printed form, send email to support@ceeksoft.com

User can also export invoice to MS Word for more customize documentation.

For multi user system, manager can control the tasks perform by each user by using the user security setting. Manager can disable the Unlock function from user. Once an invoice is confirmed, user is required to lock it. It there is any changes, user will need to request from manager who has unlock  function to unlock it.

Function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Duplicate - Duplicate a record

5. View - View records

6. Print - Print invoice, packing slip, shipping label and export invoice to MS Word

7. Lock - Lock customer invoice record. Once invoice is locked, only authorized user can unlock to edit record.

8. Unlock - Unlock an invoice record.

9. Delivery Note - Generate delivery note.

List box tabs:

1. By Invoice No - Order invoices by invoice number

2. By Date - Order invoices by invoice date

3. By Account Code - Order invoices by account code

4. Not Send - List invoices which are not mark printed or sent.

How To Create a New Customer Invoice Record
Before creating an invoice, you need to create a customer account and products.

To create a customer invoice record, click Tasks > Sales > Customer Invoice > Insert. The Adding a customer invoice record screen will be displayed.

	Customer Invoice Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Invoice Number
	10 characters (required)
	Enter a unique invoice number or you can let system default an automatic number.
Example: The invoice number  INV12345.

	Invoice Date
	Date (required)
	Enter invoice date.

	PO Number
	15 characters (required)
	Enter customer Purchase order number

	Account Code
	10 characters (required)
	Enter a valid customer account code.

	Term code
	10 characters (optional)
	Enter a valid credit term code. 
Example:
COD for cash on delivery

	Terms
	Number
	Enter credit term given to the customer
Example: 30 days.

	Delivery Order no
	10 characters (optional)
	Enter delivery order number.

	D/O Date
	Date (optional)
	Enter delivery order date.

	Sales Person
	15 characters (Optional)
	Enter a valid sales person code.
From the sales person code enter here, you can get Aging report by sales person and sales analysis report by sales person.

	Collection code
	3 characters (optional)
	Enter a valid collection commission code for salesperson. User can then print a collection commission report

	Shipping to
	Number
	Enter a shipping address number.
Click on the lookup button(...) to search for a valid shipping address number.

	Ship via
	10 characters (optional)
	Enter shipping method.
Example: DHL or FEDEX.

	Sales order no
	10 characters (optional)
	Enter sales order number. System use this field to link sales order to invoice.

	Description
	40 characters (optional)
	Enter a description for this invoice.

	Department
	5 characters (optional)
	Enter a valid department code.

	Printed or sent
	check box
	This field indicate whether invoice has been printed or sent. When you press the print button and invoice preview window, this field will be automatically updated.

	Currency
	3 characters (required)
	Select currency for this sales order

	Exchange rate
	Number (required)
	Enter exchange rate. For base currency the rate must be 1.

	Discount
	Number(optinal)
	Enter discount for this invoice. Discount will be excluded from tax.

	Tax code
	3 characters(optional)
	Press the lookup button(...) to choose a valid tax code. If you have set to auto calculate tax, the tax amount will be displayed.

	Tax rate
	Number (optional)
	Tax rate will be automatically displayed when you choose a valid tax code.

	Tax amount
	Number(optional)
	Enter tax amount. This value will be automatically calculated if you press the Calculate tax button.

If you have set to auto calculate tax in sales setting, you no need to press the Calculate tax button.

	Shipping
	Number(optional)
	Enter a shipping charges for this invoice. You can set whether to calculate tax for shipping charges in sales setting.

	Deposit
	Number(optional)
	Enter a deposit amount


	Customer Invoice Item Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Item Number
	Number (required)
	Enter the item number to be printed on invoice.
Item number start from 1 to as many item there are in an invoice.
If you do not wish number to be printed, enter the number zero.

	Product Code
	15 characters (required)
	Enter a valid product code.
Click on the lookup button(...) to search for a valid product code.
If a product has been marked "Withhold". No entry is allow for this type of product.

	Description
	40 characters (required)
	Enter product description.

	Quantity
	Number (optional)
	Enter the quantity for this item.

	Unit
	5 characters (optional)
	Enter the unit of this item.

	Price
	Number (Optional)
	Enter product selling price. User can also press the price matrix lookup button for product price.

User can press the History button to view previous invoice price.

	Discount rate
	Number (Optional)
	Enter discount rate percentage.

	Amount
	Number (optional)
	Enter amount for this item. You can also press the Calculate Amount button to let system compute the amount for you.
If you are giving an item free, you can enter quantity and product price and leave the amount as zero,

	Income Category
	10 characters (required)
	Enter income category . Income category enter here will be used in income report.

	Taxable
	check box
	Choose whether to tax this product item

	Dept.
	5 characters (optional)
	Enter a valid department code.

	Detailed Description

	Detailed Description
	1000 characters (optional)
	Enter the detailed description for the product.
You can choose whether to print the description or the detailed description on the invoice.

	Costing

	Cost price
	number (optional)
	Item cost price. System will default to last purchase price.

	Cost amount
	number (optional)
	Item cost amount


Get item from DO
Use this function button to get multiple delivery order items into an invoice. It allows quick item entry if your operation include multiple delivery orders to one invoice. 

 XE "cash sale " \* MERGEFORMAT Customer Cash Sale

Availability: Professional Edition
To access customer cash sale function, click Tasks > Sales > Cash Sale.

This function allows you to create, make changes or delete invoice you issued to customers. With sales data, you can print analysis report or do sales inquiries.

Function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Duplicate - Duplicate a record

5. View - View records

6. Print - Print cash sale

7. Lock - Lock customer cash sale record. Once cash sale is locked, only authorized user can unlock to edit record.

8. Unlock - Unlock a cash sale record.

List box tabs:

1. By Cash Sale No - Order cash sales by cash sales number

2. By Date - Order cash sales by cash sales date

3. By Account Code - Order cash sales by account code

4. Not Send - List invoices which are not mark printed or sent.

How To Create a New Customer Cash Sale Record
To create a customer cash sale record, click Tasks, Sales, Customer Cash Sale , Insert. The Adding a customer cash sales record screen will be displayed.

For cash sales field entry explanation refer to customer invoice.

 XE "debit note " \* MERGEFORMAT Customer Debit Note

Availability: Professional Edition
To access customer debit note function, click Tasks > Sales > Debit Note.

This function allows you to create, make changes or delete debit note you issued to customers. With sales data, you can print analysis report or do sales inquiries.

Debit note is also called debit memo for some users.

Function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Duplicate - Duplicate a record

5. View - View records

6. Print - Print debit note

7. Lock - Lock customer debit note record. Once debit note is locked, only authorized user can unlock to edit record.

8. Unlock - Unlock a debit note record.

List box tabs:

1. By Debit Note No - Order debit note by debit note number

2. By Date - Order debit notes by debit note date

3. By Account Code - Order debit notes by account code

4. Not Send - List invoices which are not mark printed or sent.

How To Create a New Customer Debit Note Record
To create a customer debit note record, click Tasks, Sales, Customer Debit Note, Insert. The Adding a customer debit note record screen will be displayed.

For debit note field entry explanation refer to customer invoice.

 XE "credit note " \* MERGEFORMAT Customer Credit Note

Availability: Professional Edition
To access customer credit note function, click Tasks > Sales > Credit Note.

This function allows you to create, make changes or delete credit note you issued to customers. With sales data, you can print analysis report or do sales inquiries.

Credit note is also called credit memo for some users.

Function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Duplicate - Duplicate a record

5. View - View records

6. Print - Print credit note

7. Lock - Lock customer credit note record. Once credit note is locked, only authorized user can unlock to edit record.

8. Unlock - Unlock a credit note record.

List box tabs:

1. By Credit Note No - Order credit note by credit note number

2. By Date - Order credit notes by credit note date

3. By Account Code - Order credit notes by account code

4. Not Send - List invoices which are not mark printed or sent.

How To Create a New Customer Credit Note Record
To create a customer credit note record, click Tasks, Sales, Customer Credit Note, Insert. The Adding a customer credit note record screen will be displayed.

For credit note field entry explanation refer to customer invoice.

Send Customer Invoice to Microsoft Word

Availability: Professional Edition
To send invoice record to MSWord:
1. You must have MS Word installed in your PC. Create a MS Word document with mail merge fields. Topsales comes with a sample Word document with mail merge fields for invoice. The file name is 'InvoiceSample.doc'  and it is in the Topsales installed folder. Make a copy of 'InvoiceSample.doc' and edit your own invoice document. Do not use 'InvoiceSample.doc' as your Word document file name. It may be overwritten when upgrading Topsales to new version. If you are using copy of the sample letter, you can delete those mail merge fields that are not required. Note that your Word file must has a table for invoice item to be added.

2. Create a invoice record. Go to Tasks > Sales > Customer Invoices.

3. After creating the invoice record, click on the Print button. 

4. Choose the MS Word source file you have created in step 1. 

5. Choose a folder for destination Word file that will be generated. System will use invoice number as file name 

6. Enter the invoice number range.

7. Select the item format. 

8. Check the Add document link for word file generated if customer is link to a contact.

9. Click on the OK button to start mail merge process. Topsales will auto start MS Word, open the source document and merge the invoice fields values into the document. You can then print the document.

  

MS Word Merge Field for Invoice
If you create your own source document without using the sample letter with merge fields, you can add the merge field yourself.

1. In the MS Word document, go to Insert > Field.

2. In the categories section, choose Mail Merge. In the Field Names section,choose MergeField.

3. Enter the merge field code. Topsales mail merge codes are listed in the following table.

4. Create a table for product items. 6 item formats are available.

	Invoice Field Name
	Word Merge Field Code

	Invoice date
	InvoiceDate

	Invoice number
	InvoiceNo 

	Contact Name
	ContactName

	Customer name
	CustomerName

	Customer account code
	CustomerAccountCode

	Customer fax
	CustomerFax

	Customer telephone
	CustomerTel

	Customer address line1
	CustomerAddress1

	Customer address line2
	CustomerAddress2

	Customer address line3
	CustomerAddress3

	Customer city
	CustomerCity

	Customer state
	CustomerState

	Customer zip code
	CustomerPostCode


Sales Operation Cycle
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A typical sales operation cycle:

1. Your customer issues a purchase order to you.

2. Purchase order accepted by you.

3. Create a sales order for the purchase order.

4. Create and delivery order(delivery note) and delivers the products ordered by customer.

5. Bill the customer by issuing an invoice to the customer.

Your company sales operation may vary from the above sales cycle. Refer to sales operation scenarios topic on how topsales handle different sales scenarios.

 XE "sales operation scenarios " \* MERGEFORMAT Sales Operation Scenarios

Topsales is able to handle following sales operation scenarios:

1. Invoicing without inventory.

2. One invoice per one delivery order. No partial delivery. Sales order is not required.
3. One invoice per one delivery order for one sales order. No partial delivery.

4. One invoice per multiple delivery orders for one sales order. Has partial delivery.

5. Multiple invoices per multiple delivery orders for one sales order. Has partial delivery.

Note: deliver order is also called delivery note or delivery advice for some users.

Invoicing without inventory
If you operation is providing services and inventory tracking is not required, just use the customer invoice function to issue invoice to your customer.

1. Create customer account.

2. Create product/service record.

3. Issue invoice to customer.

4. To check customer outstanding invoice, print the customer ageing detail report or customer balance report.

5. Receive payment from customer.

One invoice per one delivery order. No partial delivery. Sales order is not required.
Your operation sell products and inventory control is required. Invoice will be issued for each delivery order(also call delivery note for some users). There will be no partial delivery tracking and sales order is not required.

1. Create customer account.

2. Create product record.

3. Check inventory balance.

4. Issue delivery order. System will deduct stock balance.

5. Issue invoice to customer by generating from delivery order.

6. To check customer outstanding invoice, print the customer ageing detail report or customer balance report.

7. Receive payment from customer.

One invoice per one delivery order for one sales order. No partial delivery
Your operation sell products and inventory control is required. Your operation will take orders from customers using sales order. Invoice will be issued for each delivery of order. There will be no partial delivery.

1. Create customer account.

2. Create product record.

3. Take order from customer using sales order.

4. Check inventory balance. Using inventory balance or stock availability report.

5. Issue delivery order. System will deduct stock balance.

6. Issue invoice to customer by generating from delivery order.

7. To check customer outstanding invoice, print the customer ageing detail report or customer balance report.

8. Receive payment from customer.

Example: Customer order 10 units. First delivery 4 units and second delivery 6 units. There will be one sales order for 10 units. One delivery order for 4 units and second delivery order for 6 units. And one invoice for 10 units.

One invoice per multiple delivery order for one sales order. Has partial delivery.

Your operation sell products and inventory control is required. Your operation will take orders from customers using sales order. There can be partial delivery for order. Invoice will be issued once order is fully delivered.

1. Create customer account.

2. Create product record.

3. Take order from customer using sales order.

4. Check inventory balance. Using inventory balance or stock availability report.

5. Enter quantity to be delivered in sales order.

6. Generate delivery order from sales order. System will deduct stock balance.

7. Multiple delivery order will be issued until order is fully delivered.

8. Once order is fully delivered, issue invoice by generating it from sales order.

9. To check customer outstanding invoice, print the customer ageing detail report or customer balance report.

10. Receive payment from customer.

Multiple invoice per multiple delivery order for one sales order. Has partial delivery
Your operation sell products and inventory control is required. Your operation will take orders from customers using sales order. There can be partial delivery for order. Invoice will be issued for each delivery order.

1. Create customer account.

2. Create product record.

3. Take order from customer using sales order.

4. Check inventory balance. Using inventory balance or stock availability report.

5. Enter quantity to be delivered in sales order.

6. Generate delivery order from sales order. System will deduct stock balance.

7. Issue invoice to customer by generating from delivery order.

8. To check customer outstanding invoice, print the customer ageing detail report or customer balance report.

9. Receive payment from customer.

Example: Customer order 10 units. First delivery 4 units and second delivery 6 units. There will be one sales order for 10 units. One delivery order for 4 units and second delivery order for 6 units. And two invoices for 4 units and 6 units delivery order respectively.

Related Topic
Sales operation cycle 
Recurring Template - Customer Invoice/Debit Note

Availability: Professional Edition
To access recurring template function, click Tasks > Sales > Recurring Template - Invoice/Debit Note.

This function allows you to create, make changes or delete recurring template. Recurring template is use to generate recurring customer invoice or debit note transaction. 
Example: Customer purchased a monthly subscription from your company. You can then create a recurring template record and generate an invoice for the subscription every month. Before creating a recurring template record, you must have a customer record and product records.

There are 2 type of recurring templates: invoice and debit note. User can choose to show both type of records or one of it.

Each recurring record has an effective date and frequency. User uses the Process function to generate recurring invoice or debit note to customer. 

If for example, user decided not to bill a customer subscription for a month, user can mark a recurring record disabled, so that it will not be processed.

Function buttons available:
1. Insert - Create a new recurring template record

2. Change - Change a current recurring template record

3. Delete - Delete a highlighted recurring template record

4. Process - Process recurring template record

5. Mass Delete - Mass delete recurring template record using reference number , account code or effective date.

List box tabs:

1. By Effective Date - List recurring records by effective date

2. By Reference No - List recurring records by reference no

3. By Account Code - List recurring records by account code

4. By Account name - List recurring records by account name

5. Disable - List recurring record that has been disabled

How To Create a New Recurring Template Record
Before creating a recurring template -  invoice, you need to create a customer account and products.

To create a recurring template - customer invoice record, click Tasks > Sales > Recurring Template - Invoice/Debit Note.  In the bottom left hand corner of window, choose show Customer Invoice template. Then click the Insert button.  The Adding a Recurring Template - Invoice record screen will be displayed.

	Recurring Template Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Effective date
	Date (required)
	Recurring template effective date. Example: your customer purchase a monthly subscription for one year from Jan 1, 2006 to Dec 31, 2006. Enter effective date from Jan 1, 2006 to Dec 31, 2006.

	Status
	Enable / Disable 
	If status is enable, the recurring record is in effect and will be processed. User mark a record disabled so that it will not be processed.

	Frequency
	Recurring frequency
	Monthly - Example: Every 5th of month

Month end - Every month end

Day - Example: Every 5 days from effective start date.

Yearly - Example: If effective date is Jan 23, 2006, it will be processed on Jan 23 yearly.

Other - No due date. Template can be used to generated invoice at ad hoc basis.

	Reference Number
	10 characters (required)
	Enter a unique reference number. Reference number is useful for processing for recurring template.
Example: Your operation has monthly and yearly subscription. You can use reference number M000001 and so on to represent monthly subscription and Y000001 for yearly subscription. When come to processing, you choose all records from M000001 to M999999 for monthly subscription.

	Account Code
	10 characters (required)
	Enter a valid customer account code.

	Description
	40 characters (optional)
	Enter a description for this record. Description enter here will be copied to generated invoice.

	Department
	5 characters (optional)
	Enter a valid department code.

	Currency
	3 characters (required)
	Select currency for this recurring record.

	Exchange rate
	Number (required)
	Enter exchange rate. For base currency the rate must be 1.

	Shipping address
	Number
	Enter a shipping address number.
Click on the lookup button(...) to search for a valid shipping address number.

	Ship via
	10 characters (optional)
	Enter shipping method.
Example: DHL or FEDEX.

	Tax rate
	Number (optional)
	Enter the sales tax rate and amount for this recurring record.
You can press the Calculate Tax button to let system calculate the tax amount base on the rate entered.

	Tax amount
	Number (optional)
	Enter tax amount. This value will be automatically calculated if you press the Calculate tax button


	Recurring Template Item Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Item Number
	Number (required)
	Enter the item number to be printed on invoice.
Item number start from 1 to as many item there are in an invoice.
If you do not wish number to be printed, enter the number zero.

	Product Code
	15 characters (required)
	Enter a valid product code.
Click on the lookup button(...) to search for a valid product code.
If a product has been marked "Withhold". No entry is allow for this type of product.

	Description
	40 characters (required)
	Enter product description.

	Quantity
	Number (optional)
	Enter the quantity for this item.

	Unit
	5 characters (optional)
	Enter the unit of this item.

	Price
	Number (Optional)
	Enter product selling price. User can also press the price matrix lookup button for product price

	Discount rate
	Number (Optional)
	Enter discount rate percentage.

	Amount
	Number (optional)
	Enter amount for this item. You can also press the Calculate Amount button to let system compute the amount for you.
If you are giving an item free, you can enter quantity and product price and leave the amount as zero,

	Income Category
	10 characters (required)
	Enter income category.

	Department
	5 characters (optional)
	Enter a valid department code.

	Detailed Description

	Detailed Description
	1000 characters (optional)
	Enter the detailed description for the product.
You can choose whether to print the description or the detailed description on the invoice.


Process Recurring Template

User uses the Process function to process recurring template and generate invoice or debit note to customer. Recurring record with frequency type Other will be excluded unless you choose the Use frequency type Other option. Generate active customer option means only active customers will be processed, those inactive or blacklisted customers will be excluded.

Example: To process monthly subscription that are due on March 31, 2006.

1. Enter reference number M00001 to M99999.

2. Invoice due date enter as March 31, 2006.

3. You can use the starting invoice number default by system or your own starting invoice number. But the number format must follow what is defined in auto number list.

4. Press the OK button and system will process recurring records and generate invoice to customer. You can then go to customer invoice list to check the invoices generated.

Bank

 XE "bank account " \* MERGEFORMAT Bank Account

Availability: Professional Edition
To access Bank Account function, click Tasks, Bank, Bank Account.

Use this function to maintain bank account. Bank account is use to issue receipt for your customer and to record your bank transaction. Bank account is not just for saving or checking account. You can also use it for your credit card account, petty cash or cash in hand account.

Function buttons available in bank account:

1. Insert - Create a new bank account record

2. Change - Edit a bank account record

3. Delete - Delete a bank account record

How To Create a New Bank Account Record
To create a bank account record, click Tasks, Bank, Bank Account, Insert. The Adding a bank account record screen will be displayed.

General Tab
Bank Account Code: Enter bank account code. For example: CTBANK, if you have a CT Bank checking account. Or AMEX if you are creating an AMEX credit card account.

Short Description: Enter short description for this account. Short description is use in report printing and screen display.

Description: Enter description for this account.

Related topic:
Bank Book
 XE "transaction category " \* MERGEFORMAT Transaction Category

Availability: Professional Edition
To access Transaction Category function, click Tasks, Bank, Transaction Category.

Use this function to maintain the income and expenses transaction category. You can use income and expenses category to inquire on you income, expenses and profit or loss.

Function buttons available in transaction category:

1. Insert - Create a new transaction category record

2. Change - Edit a transaction category record

3. Delete - Delete a transaction category record

How To Create a New Transaction Category Record
To create a transaction category record, click Tasks, Bank, Transaction category., Insert. The Adding a transaction category record screen will be displayed.

General Tab
Category Code: Enter category code. For example: INCOME1 for income from consulting. Or AUTO for auto expenses.

Short Description: Enter short description for this category. Short description is use in report printing and screen display.

Description: Enter description for this category.

Category Type: Choose income, expenses, asset or liability type.

 XE "customer receipt " \* MERGEFORMAT Customer Receipt

Availability: Professional Edition
To access Customer Receipt function, click Tasks, Bank, Customer Receipt.

This function allows you to create, make changes or delete receipt you issued to customers. You can also issue receipt for pre-payment. Pre-payment is customer early or advance payment before you issue an invoice.
For foreign currency transaction, you will received the amount in local currency. If there is any exchange gain or loss, go to bank book to add the adjustment.

Function buttons available in customer receipt:

1. Insert - Create a new record

2. Change - Edit a record

3. Delete - Delete a highlighted record

4. Print - Print receipt

5. Lock - Lock customer receipt record. Once receipt is locked, only authorized user can unlock to edit record.

6. Unlock - Unlock a receipt record.

7. View - View records

List box tabs:

1. By Receipt No - Order receipts list by receipt number

2. By Receipt Date - Order receipts list by receipt date

3. By Account Code - Order receipts list by account code

How To Create a New Customer Receipt Record
To create a customer receipt record, click Tasks > Bank > Customer Receipt > Insert. The Adding a customer receipt record screen will be displayed.
For the payment for items section: use the Insert, Change, Delete button to create as many as item as you like. In the Receipt Item Record entry screen, select type of transaction: invoice, debit note, credit note or cash sale. Then key in the document number follow by amount pay for. You can also browse through the customer outstanding list box and click on the Select Item button to choose the item to pay for. For pre-payment, enter "*" in the item selected for payment field.
Use the quick button to quickly make payment for multiple invoices.

General Tab
Receipt No: Enter a unique receipt number or you can let system default an automatic number. Example: The receipt number OR12345.

Receipt date: Enter the receipt date.

Account Code: Enter a valid customer account code.Click on the lookup button(&ldots;) to search for a valid account code.

Bank: Choose a bank account.

Check No Enter check number. If pay by cash enter '-'.

Amount: Enter receipt total amount.

Bank charges: Enter bank charges. Some bank may charge for clearing of certain check or wire transfer. You enter bank charges here if customer does not bear those charges.

Description: Enter a description for this receipt. For example: if pay by credit card enter card number and card type here. The description enter here will be printed on account activity or statement of account.

Receipt Item Entry
Item selected for payment: Enter a invoice, credit note, debit note or cash sales number to be paid. You can also browse through the Outstanding Items list box and press the Select Item button to let system append the invoice number. For pre-payment, enter '*'

Amount pay for this item: Enter the amount paid for this invoice. For credit note enter negative value.

Related topic:
Bank Book 
 XE "bank book " \* MERGEFORMAT Bank Book

Availability: Professional Edition
To access Bank Book function, click Tasks > Bank > Bank Book.

Use this function to key in transaction for your bank account. For example: enter your expenses like auto services, purchases. Before you can create bank book transaction, you must create a bank account.

Transaction key in customer receipt will also recorded in bank book.

Function buttons available in bank book:

1. Insert - Create a new bank book record

2. Change - Edit a bank book record

3. Delete - Delete a bank book record

4. Status - Update bank reconciliation status
5. Reconciliation - Perform bank reconciliation
6. Lock - Lock bank book record. Once record is locked, only authorized user can unlock to edit record.

7. Unlock - Unlock a bank book record.

8. View - View records

List box tabs:

1. By Date - Order list by date

2. By Document No - Order list by document Number

How To Create a New Bank Book Record
To create a bank book record, click Tasks > Bank > Bank Book, Choose a bank account and press Insert. The Adding a bank book record screen will be displayed.

General Tab
Document No: Enter a document number. Number can be like invoice number or sundry payment voucher number or T/T number etc.

Date: Enter transaction date.

Check No: Enter a check number

Description: Enter a description for this transaction.

Dept: Enter a department for this transaction. You can use this to categorize your transaction. For example: categorize your expenses by department or as project you are working on.

Bank account: Choose bank account and whether this transaction is a payment or deposit. Enter as the amount for this transaction.

General(cont.) Tab
Payee: Enter a payee name if this is a payment. The payee can be printed on payment voucher or check.

Detailed description: Enter a detailed description for this transaction. The detailed description can be printed on payment voucher.

Category Allocation
Category: Enter a valid category code. Use category to track expenses.

Dept.: Enter a valid department code.

Amount: Enter an amount.

Description: Enter a description for this transaction.

Related topic:
Bank Reconciliation
 XE "bank reconciliation " \* MERGEFORMAT Bank Reconciliation

Availability: Professional Edition
To access this function go to Tasks > Bank > Bank Book > Reconciliation.

Use this function to perform bank reconciliation with your bank statement.

1. Select a bank account

2. Press the Reconciliation button

3. Key in the bank statement ending balance, starting date, ending date and period. The bank statement period is the bank statement month, in the format of YYYY-MM. Then Press OK button.

4. A list box showing all the un-reconcile transactions will be displayed. Use the mouse pointer to mark or unmark cleared items. As you mark the transaction, the cleared balance(A) amount will change accordingly. The list box is order by cheque number. You can use the Order List By option the order by date or amount or document no.

5. After marking all transactions, check the cleared balance(A) and the bank statement ending balance(B). If there is no difference, that means the bank account has been reconciled. You can now press the Save marked items button to save what you have marked. If there is difference like bank charges you have not enter, you can still save the marked items. Then go to Bank Book and key in those transaction that have not been entered. Then redo bank reconciliation.

If an item in not clear and you marked as cleared, use the Bank Reconciliation Status to reverse it as open. 

Bank Reconciliation Status

Availability: Professional Edition
To access this function go to Tasks > Bank > Bank Book > Status.

Use this function for

1. Update a bank book transaction reconciliation status. For example: you may have marked a transaction cleared but later found out that you have marked wrongly. Use the function to change the reconcile status.

2. Open a transaction which has been mark reconciled (cleared)

To change a transaction status
1. Highlight the transaction you like to update and press the Update Status button.

2. You can change the status(Open or Clear) and the bank statement period. Bank statement period is in the format YYYY-MM where YYYY is your bank statement year and MM is the bank statement month.

To change a group of transactions from one reconciled month to another
1. Press the Quick Update button

2. Enter the transaction date to change reconciled month

3. Enter From reconciliation month

4. Enter To reconciliation month

5. Check the reset cleared item to open if you like to clear the marked transaction to open status.

For faster bank reconciliation process, use the reconciliation function. 

Inventory Control

 XE "inventory control " \* MERGEFORMAT Inventory Transaction Code

Availability: Professional Edition
To view list of inventory transaction code, choose Tasks > Inventory Control > Transaction Code.
To change the description for the transaction code, press the Change button.

For example: if you do not require Consignment transaction, you can change it to Free Sample.

You can print out inventory forms for all the transaction types. Go to Tasks > Inventory Control > Transaction Code > Print.

There is 18 type of transactions available in inventory control:

	No
	Transaction Code
	Description
	Type

	1. 
	SAI
	Goods Receive Note
	Stock In

	2.
	SAO
	Goods Return To Supplier
	Stock Out

	3.
	SBI
	Goods Return For Repair
	Stock In

	4.
	SBO
	Goods Return After Repair
	Stock Out

	5. 
	SCI
	Consignment Return
	Stock In

	6.
	SCO
	Consignment
	Stock Out

	7.
	SDI
	Goods On Loan Return
	Stock In

	8. 
	SDO
	Goods On Loan
	Stock Out

	9. 
	SEI
	Goods Return From Customer
	Stock In

	10.
	SEO
	Delivery Order (also known as delivery note for some users)
	Stock Out

	11.
	SFI
	Stock Transfer In
	Stock In

	12.
	SFO
	Stock Transfer Out
	Stock Out

	13.
	SGI
	Replacement In
	Stock In

	14.
	SGO
	Replacement Out
	Stock Out

	15.
	SQI
	Manufacturing - Finish Goods
	Stock In

	16.
	SQO
	Manufacturing Order - Production
	Stock Out

	17.
	SRI
	M.O. – Material Return
	Stock In

	18.
	SRO
	M.O. – Extra Requirement
	Stock Out

	19.
	SSI
	Sample
	Stock In

	20.
	SSO
	Sample return
	Stock Out

	21.
	STI
	Rental
	Stock In

	22.
	STO
	Rental return              
	Stock Out

	23.
	SUI
	Return merchandise authorization (RMA) inwards
	Stock In

	24.
	SUO
	RMA outwards
	Stock Out


Typical usage:
Delivery Order - Delivery order is also called delivery note for some users. It is use when you ship you products to your customer. It will deduct stock balance quantity.

Goods Receive Note - Goods receive note is use to record goods received from your vendor. It will increase the stock balance quantity.

 XE "shipping label " \* MERGEFORMAT 

 XE "packing slip " \* MERGEFORMAT 

 XE "inventory control " \* MERGEFORMAT Inventory Transaction

Availability: Professional Edition
To perform inventory transaction task, choose Tasks > Inventory Control > Inventory Transaction.
Use this function to perform inventory control tasks:

1. Create, make changes or delete stock in or out transaction such as delivery order(also known as delivery note for some users) and goods received note.

2. Analyze slow moving stocks quickly and get rid of them.

3. Know exactly your stock level and when to reorder.

4. Reduce stock taking time.

5. Generate Invoice to accounts receivable

6. Print reports.

Refer to sales operation scenarios on how topsales handle different sales operation.

Function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Print - Print inventory forms, delivery note, packing list and shipping label. Use the form designer to customize your form and label.

5. Customer Transaction - Generate invoice to customer account

6. Duplicate - Duplicate a record

List box tabs:

1. By Document No - Order list by document number

2. By Date - Order list by delivery order date

3. By Account Code - Order list by account code

	Inventory Record Entry Fields

	Field Name
	Field Type
	Description

	Document Number
	10 characters (required)
	Enter a unique delivery order number or you can let system default an automatic number.
Example: The delivery order number DO12345.

	Date
	Date (required)
	Enter delivery order or transaction date.

	Credit term
	Number (optional)
	Enter credit term given to the customer.
Example: 30 days.

	In words
	10 characters (optional)
	Enter credit terms in words
Example: COD for cash on delivery

	Account Code
	10 characters (required)
	Enter a valid customer or vendor account code. For delivery note,only customer account is allow. For goods received note, only vendor account is allow. For other type of transactions, both customer and vendor are allow.

	Description
	40 characters (optional)
	Enter a description for this delivery order or transaction.

	Sales Person
	15 characters (Optional)
	Enter a valid sales person code.

	Customer P/O No
	15 characters (optional)
	Enter customer purchase order number.

	Ship via
	10 characters (optional)
	Enter shipping method.
Example: DHL or FEDEX.

	Shipping address
	Number (optional)
	Enter a shipping address number.

	Currency
	3 characters (required)
	Select currency for this sales order

	Exchange rate
	Number (required)
	Enter exchange rate. For base currency the rate must be 1.

	Sales Order No
	10 characters (optional)
	Enter sales order number. System use this field to link sales order to delivery order.

	Our purchase order no
	10 characters (optional)
	For goods received note, enter purchase order that link to this goods received note. User can print a report that link purchase order and goods received note. Report can be access from Reports > Purchase Order to vendor > Purchase Order - Goods Received Note

	Department
	5 characters (optional)
	Enter a department code. You can use department to classify your inventory transactions such as projects or jobs. When generate to invoice, department field will also updated to invoice department field.

	Reference number
	10 characters (optional)
	Enter reference number. For example: in good received note, you can enter the supplier invoice number

	Supplier deliver order number
	10 characters (optional)
	Enter supplier delivery order number for goods received.

	Items sent
	check box
	Check this box if items has been shipped or sent.


	Inventory Item Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Item Number
	Number (required)
	Enter the item number to be printed on delivery order. If you do not wish number to be printed, enter the number zero.
Item number start from 1 to as many item there are in an delivery order.

	Product Code
	15 characters (required)
	Enter a valid product code.

	Description
	40 characters (required)
	Enter product description.

	Quantity
	Number (optional)
	Enter the quantity for this item.

	Unit
	5 characters (optional)
	Enter the unit of this item.

	Price
	Number (Optional)
	Enter product selling or purchasing price.
For delivery order/note, the price with be defaulted to the selling price specify in the product master record.
For goods received note, the price will be defaulted to the last purchased price.

For delivery order entry, user can press the History button to view previous delivery order price .

	Discount rate
	Number (Optional)
	Enter discount rate percentage.

	Amount
	Number (optional)
	Enter amount for this item. You can also press the Calculate Amount button to let system compute the amount for you.

	Stock location
	10 characters (required)
	Enter a stock location. The stock balance will be deducted from this location.

	Income Category
	10 characters (required)
	Enter a valid Income category.


Multiple sales order to one delivery order
In the delivery order item entry, press the Get SO Item button. This function allows you to create delivery order items from multiple sales orders easily. In the bottom left there is the sales order for the customer. Highlight the sales order require, the press Copy All Item or Copy 1 Item to create item for delivery.

How to check stock balance
a) Go to View > Inventory Balance.

b) Go go Reports > Inventory Control > Inventory Balance to the report.

Generate Invoice To Customer Account

Availability: Professional Edition
This function allows user to generate invoice from delivery order. 

You can generate invoice for 2 sales operation scenarios:

1. One delivery order per one invoice

2. Multiple delivery orders per one invoice. All the delivery orders must be from the same customer account.

Steps to generate invoice from delivery order
1. Goto Tasks > Inventory Control > Inventory Transaction.

2. Press Customer Transaction button.

3. Select generation type. If you generate one delivery order to one invoice. Enter the range of delivery orders numbers. If you want to generate multiple delivery orders to one invoice, select the Combine DOs radio button.

4. In the transaction type option, you can choose to generate as invoice, debit note or cash sale.

5. In the Start with number field, enter starting number of invoice. This number will be auto fill by the system. You can also change it to the number of you choice.

6. Press OK button to start the generation process.

 XE "average cost " \* MERGEFORMAT Stock Monthly Average Cost

Availability: Professional Edition
To access stock monthly average cost function, choose Tasks > Inventory Control > Stock monthly average cost.
Stock monthly average cost function is use to keep track of a product item monthly average cost. It is then use in following 3 reports:

1. Stock value

2. Stock status and value

3. Product group status and value

To print those reports, go to Reports > Inventory Control.

Function buttons available in stock monthly average cost function:

1. Insert - Create a new record

2. Change - Edit a record

3. Delete - Delete a record

4. Quick Update - Create a group of records base on product master record

5. Mass Delete - Delete range of records

List box tabs

1. By Product Code - lists records by product code

2. By Year/Month - shows records by year and month

How To Create a New Stock Monthly Average Cost Record
Method 1
To create a holiday record, click Tasks > Inventory Control > Stock Monthly Average Cost > Insert. The Adding a Monthly Average Cost record screen will be displayed.

General Tab
Product code: Enter a valid product code.

Average cost: Enter average cost for the product.

Year/Month: Enter year and month

Method 2
Use the Quick Update function button to copy average cost from product master record or from previous month average record.

Purchase Order to vendor

 XE "purchase order " \* MERGEFORMAT Purchase Order to Vendor

Availability: Professional Edition
To perform purchase order task, choose Tasks > Purchase Order to vendor
This function allows you to

1. Create, make changes or delete purchase order to vendor.

2. Generate goods received note when your vendor delivered the goods ordered.

3. Check outstanding purchase order. Print the reports Purchase Order - quantity received or Purchase order - goods received note to check outstanding purchase order. You can also inquire the status of purchase order by go to View > Vendor Price History.

 
To create a purchase order you must have created a vendor and products that you want to purchase.

Function buttons available:
1. Insert - Create a new record

2. Change - Change a current record

3. Delete - Delete a highlighted record

4. Print - Print purchase order.

5. Generate GRN - Generate goods received note
6. Duplicate - Duplicate a purchase order

List box tabs:
1. By P/O No - Order list by purchase order number

2. By Date - Order list by purchase order date

3. By Account Code - Order list by account code

4. Open - List only open purchase order

5. Pending - List only pending purchase order

6. Closed - List only closed purchase order

7. Cancelled - List only cancelled purchase order

From the Print button in the Purchase Order function, you can print the purchase order to fax to your vendor. To design you own purchase order form, use the form designer. If you need assistance in designing your pre-printed form, send email to support@ceeksoft.com

From the Reports menu, you can print the following purchase order reports:

1. Purchase order list

2. Purchase order - quantity received

3. Purchase order - goods received note

	Purchase Order Record Entry Fields

	Field Name
	Field Type
	Description

	General

	P/O Number
	10 characters (required)
	Enter a unique purchase order number or you can let system default an automatic number.
Example: The purchase number PO12345.

	P/O Date
	Date (required)
	Enter purchase order date.

	Account Code
	10 characters
(required)
	Enter a valid vendor account code. Only account with active status is allowed. Vendor records are maintain at Tasks > Sales > Customer/Vendor.
Click on the lookup button(...) to search for a valid account code.

	Description
	40 characters (optional)
	Enter a description for this purchase order.

	Credit term
	Number (optional)
	Enter credit term given by your supplier
Example: 30 days.

	Ship to
	Number (optional)
	Enter a shipping address number.
Click on the lookup button(...) to search for a valid shipping address number.

	Delivery date
	Date (optional)
	Enter date goods will be delivered.

	Ship via
	10 characters (optional)
	Enter shipping method.
Example: DHL or FEDEX.

	Payment by
	10 characters (optional)
	Enter payment method.
Example: by cash, check or T/T.

	Issued by
	15 characters (Optional)
	Enter the person who issued this purchase order.
When creating a new purchase order, this field will be defaulted to the user login ID.

	Our Sales order no
	10 characters (Optional)
	Enter our sales order number.
If your operation is selling custom products. You can match your purchase order to vendor with sales order

	Supplier quote No
	10 characters (optional)
	Enter the supplier's quotation number


	Requestor Name/Dept
	20 characters (optional)
	Enter the person and/or department that request this purchase.

	Effective Date
	Date (optional)
	Enter date the purchase order become effective.

	Instruction to Supplier
	30 characters (optional)
	Enter the instruction to the supplier

	Currency
	3 characters (required)
	Select currency for this sales order

	Exchange rate
	Number (required)
	Enter exchange rate. For base currency the rate must be 1.

	Status
	Choose:
Open
Pending
Cancelled
Closed
	Purchase order status.
Open = Purchase order not send to vendor or not approved.
Pending = Purchase order sent to vendor.
Cancelled = Purchase order has been cancelled.
Closed = Purchase order completed.

	Office Use Section

	Buyer Name
	15 characters (optional)
	Enter the buyer name.

	Buyer date
	Date (optional)
	Enter the buyer date.

	Project/customer name
	15 characters (optional)
	Enter the project or customer name

	Stock/Immediate sale
	15 characters (optional)
	Enter stock or immediate sale.

	Selling price
	Number (optional)
	Enter selling price

	Approved by
	15 characters (optional)
	Enter approver's name.


	Purchase Order Item Record Entry Fields

	Field Name
	Field Type
	Description

	General

	Item Number
	Number (required)
	Enter a unique item number.
Item number start from 1 to as many item there are in an invoice.

	Printed no
	Number (optional)
	Enter the item number to be printed on purchase order.
If you do not wish number to be printed, enter the number zero.

	Product Code
	15 characters (required)
	Enter a valid product code.
Click on the lookup button(...) to search for a valid product code.

	Description
	40 characters (required)
	Enter product description.

	Quantity
	Number (optional)
	Enter the quantity for this item.

	Unit
	5 characters (optional)
	Enter the unit of this item.

	Price
	Number (Optional)
	Enter product purchase price. User can press the History button to view previous purchase order price.

	Amount
	Number (optional)
	Enter amount for this item. You can also press the Calculate Amount button to let system compute the amount for you.

	Goods Received:
Qty Received
	Number (optional)
	Enter the total quantity that has been received for this product.

	Goods Received:
Now Receive
	Number (optional)
	Enter the quantity that will be received.
This quantity will be used in generating the goods received note. Once a goods received note has been generated the now receive quantity will be added to the quantity received and then set to 0.

	Detailed Description

	Detailed Description

	250 characters (optional)
	Enter the detailed description for the product.
You can choose whether to print the description or the detailed description on the purchase order.


Send Purchase Order to Microsoft Word

Availability: Professional Edition
To send purchase order record to MSWord:
1. You must have MS Word installed in your PC. Create a MS Word document with mail merge fields. Topsales comes with a sample Word document with mail merge fields for purchase order. The file name is 'PurchaseOrderSample.doc'  and it is in the Topsales installed folder. Make a copy of 'PurchaseOrderSample.doc' and edit your own purchase order document. Do not use 'PurchaseOrderSample.doc' as your Word document file name. It may be overwritten when upgrading Topsales to new version. If you are using copy of the sample letter, you can delete those mail merge fields that are not required. Note that your Word file must has a table for purchase order item to be added.

2. Create a purchase order record. Go to Tasks > Purchase Order to Vendor.

3. After creating the purchase record, click on the Print button. Choose Send P/Order to MS Word.

4. Choose the MS Word source file you have created in step 1. 

5. Choose a folder for destination Word file that will be generated. System will use purchase order number as file name 

6. Enter the purchase order number range.

7. Select the item format. 

8. Check the Add document link for word file generated if customer is link to a contact.

9. Click on the OK button to start mail merge process. Topsales will auto start MS Word, open the source document and merge the purchase order fields values into the document. You can then print the document.

MS Word Merge Field for Purchase Order
If you create your own source document without using the sample letter with merge fields, you can add the merge field yourself.

1. In the MS Word document, go to Insert > Field.

2. In the categories section, choose Mail Merge. In the Field Names section,choose MergeField.

3. Enter the merge field code. Topsales mail merge codes are listed in the following table.

4. Create a table for product items. 5 item formats are available.

	Purchase Order Field Name
	Word Merge Field Code

	Purchase order date
	PODate

	Purchase order number
	PONo 

	Contact Name
	ContactName

	Vendor name
	VendorName

	Vendor account code
	VendorAccountCode

	Vendor fax
	VendorFax

	Vendor telephone
	VendorTel

	Vendor address line1
	VendorAddress1

	Vendor address line2
	VendorAddress2

	Vendor address line3
	VendorAddress3

	Vendor city
	VendorCity

	Vendor state
	VendorState

	Vendor zip code
	VendorPostCode


Purchase Operation Cycle
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A typical purchase operation cycle

1. Issues purchase order to vendor

2. Vendor delivered products ordered

3. Key in goods received into inventory control as good received note

 XE "goods received note " \* MERGEFORMAT Goods Received Process for Purchase Order

Availability: Professional Edition
When your vendor delivered the goods ordered, you generate goods received note to indicate goods received and to update stock balance.

There are 2 possibilities for goods received:

1. Goods is fully received for purchase order issued.

2. Partial delivery for purchase order issued.

Goods is fully received for purchase order issued
1. Go to Purchase Order to Vendor function, highlight the purchase order to receive the goods. Note that system will not generate Goods Received Note (GRN) for closed or cancelled purchase order.

2. Press the Generate GRN button. The system will shows a GRN number.

3. Check the "If now receive qty = 0, generate using outstanding qty" option.

4. Press OK button and system will generate a GRN transaction in inventory control and update the stock balance. System will also marked the purchase order as closed.

Partial delivery for purchase order issued
1. Go to Purchase Order to Vendor function, highlight the purchase order to receive the goods. Press Change button

2. Go to Items section. Highlight the item the vendor has delivered the goods and press the Change button for the item.

3. In the Now Receive field enter the quantity that has been delivered. Click OK button to save item record.

4. Continue process (3) for those items in the purchase order that have been delivered.

5. Press the Generate GRN button. The system will shows a GRN number.

6. Uncheck the "If now receive qty = 0, generate using outstanding qty" option.

7. Press OK button and system will generate a GRN transaction in inventory control and update the stock balance.

8. When the vendor deliver for the remaining items on next delivery, repeat process 1 to 7.

Example for partial delivery
Purchase order has 2 items:

1. Product_A 10 units

2. Product_B 20 units

First delivery of product_A 4 units and product_B 9 units.

	Purchase order item field value before generating GRN

	Product
	Now Receive Quantity
	Quantity Received

	Product_A
	4
	0

	Product_B
	9
	0


	Purchase order item field value, after generating GRN

	Product
	Now Receive Quantity
	Quantity Received

	Product_A
	0
	4

	Product_B
	0
	9


Second delivery of product_A 6 units and product_B 11 units.

	Purchase order item field value before generating GRN

	Product
	Now Receive Quantity
	Quantity Received

	Product_A
	6
	4

	Product_B
	11
	9


	Purchase order item field value, after generating GRN

	Product
	Now Receive Quantity
	Quantity Received

	Product_A
	0
	10

	Product_B
	0
	20


View

 XE "view " \* MERGEFORMAT 

 XE "search " \* MERGEFORMAT 

 XE "contacts by company view " \* MERGEFORMAT 

 XE "activities by contacts " \* MERGEFORMAT View

View function allows you to view and search data in the databases.

View menu consist of a few functions:

1. Contact List
2. Contact By Category/Type
3. Contacts Custom View
4. Company List
5. Companies Custom View
6. Companies By Category/Group
7. Activities by contact
8. Activities by project
9. Broadcast eMail Response
10. Holidays by Country
11. Search

I. Search Contacts
II. Search contacts by email
III. Search contacts by phone number
IV. Search Duplicate Record
V. Search Favorite Web Sites
VI. Search Knowledgebase
VII. Search Document Links
VIII. Search Email Messages
12. Analysis

I. Contact analysis
II. Mailing List analysis
III. Sales - Contacts
IV. Lead analysis
13. Customer Price History
14. Vendor Price History(PO)
15. Sales Order By Customer
16. Customer/vendor by account type
17. Inventory Balance
18. Stock card by account

Contact List

Availability: Basic, Personal, Professional Edition
To access Contact List view, go to View > Contact List.

On the left hand side will shows the contacts name and on the right hand side list box will shows contact fields. You can define the fields to be shown and the sequence. Click on the View Set lookup button and define you view set.

The history tab shows contact activities records,  email broadcasted, personal mailbox email, quick letters faxed and marketing plan actions.

Picture tab shows contact picture that is link to the contact profile.

Click on the Go To button to view individual contact record.

When you close the view, the last view set name will be saved under the user id. The next time the user login again, the last saved view set will be use to display the contact fields value.

To copy the field value to clipboard, click on the Copy to clipboard button.

Field text tab contains the contact record fields value in a text box, user can copy and paste field text into web search text box.

To list contacts based on user criteria, click the Filter tab page.

Function buttons available:

1. Email  [image: image71.bmp]  - Email to a contact

2. Web [image: image72.bmp]- Launch web browser using the web address in contact profile.

3. Web search [image: image73.bmp]- Press the web search button to search contact name, company name or contact map. Topsales will auto fill contact name, company name in Google search text box. Contact address will be auto fill into MapQuest map search text box.

4. Facebook [image: image74.bmp]-Link to contact Facebook web site based on contact facebook user name

5. Twitter [image: image75.bmp] - Link to contact Twitter web site based on contact twitter user name

6. Twitter tweets[image: image76.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

7. Twitter tweets[image: image77.bmp] - Shows group of contacts Twitter tweets in internal web browser based on contact twitter user name. First 40 contacts in the group will be selected. If contact is assigned to more than 1 group, system will prompt user to select the desire group.

Analysis tab show an analysis of activity by type. 

Group tab page shows which member group contact belong to.

Contacts By Category/Type/Relationship

Availability: Basic, Personal, Professional Edition
To access Contacts By Category/Type view, go to View > Contacts By Category/Type/Relationship.

On the left hand side of window, system will shows the contact category, type, relationship and on the right hand side list box will shows contacts under that category or type or relationship.

Function buttons available:

1. Go To -  view individual contact record

2. Facebook [image: image78.bmp]-Link to contact Facebook web site based on contact facebook user name

3. Twitter [image: image79.bmp] - Link to contact Twitter web site based on contact twitter user name

4. Twitter tweets[image: image80.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

5. Twitter tweets[image: image81.bmp] - Shows group of contacts Twitter tweets in internal web browser based on contact twitter user name. First 40 contacts in the group will be selected. If contact is assigned to more than 1 group, system will prompt user to select the desire group.

Contacts Custom View

Availability: Basic, Personal, Professional Edition
To access Contacts Custom View, go to View, Contacts Custom View.

Use this function to view selected contacts and choose fields to be shown. You can also order the list selected.

 Click on the Go To button to view individual contact record

Function buttons available:

1. Email  [image: image82.bmp]  - Email to a contact

2. Web [image: image83.bmp]- Launch web browser using the web address in contact profile.

3. Go To - to view individual contact record

4. Facebook [image: image84.bmp]-Link to contact Facebook web site based on contact facebook user name

5. Twitter [image: image85.bmp] - Link to contact Twitter web site based on contact twitter user name

6. Twitter tweets[image: image86.bmp] - Shows contact Twitter tweets in internal web browser based on contact twitter user name

7. Twitter tweets[image: image87.bmp] - Shows group of contacts Twitter tweets in internal web browser based on contact twitter user name. First 40 contacts in the group will be selected. If contact is assigned to more than 1 group, system will prompt user to select the desire group.

Company List

Availability: Basic, Personal, Professional Edition
To access Company List view, go to View > Company List.

List on the left hand side of window shows the companies name and list box on the right hand side shows company fields. You can define the fields to be shown and the sequence. Click on the View Set lookup button and define you view set.

Click on the Go To button to view individual company record.

When you close the view, the last view set name will be saved under the user id. The next time the user login again, the last saved view set will be use to display the company fields value.

To copy the field value to clipboard, click on the Copy to clipboard button.

Notes tab shows notes related to the company.

Contact tab shows contacts under that company.

History tab shows activities related to the company's contact activities records,  emails broadcasted, personal mailbox emails, quick letters faxed and marketing plan actions.

Web search [image: image88.bmp] - Search company name or map.

Companies Custom View

Availability: Basic, Personal, Professional Edition
To access Companies Custom View, go to View, Companies Custom View.

Use this function to view selected companies and choose fields to be shown. You can also order the list selected.

Click on the Go To button to view individual company record

Companies By Category/Group

Availability: Basic, Personal, Professional Edition
To access Companies By Category/Group view, go to View, Companies By Category/Group.

On the left hand side will shows the company category and group and on the right hand side list box will shows companies under that category or group. The contacts list below the companies list shows the contacts for the selected company.

Click on the Go To Company record button to view individual company record.

Click on the Go To Contact record button to view individual contact record.

Activities By Contacts

Availability: Personal, Professional Edition
To access activities by contacts view, go to View > Activities By Contacts
This function allows you to inquire

1. Activities for a particular contact,

2. Marketing plans actions

3. The email you broadcasted to a contact

4. Email received/sent from contact,

5. Which email list the contact is in

6. Which member group a contact is in

7. Document links for a contact

8. Notes for a contact

9. Quick letter faxed using the mailing list

The history tab shows contact activities records,  emails broadcasted, quick letters faxed and marketing plan actions.

To view email received from contacts, go to Email Center to receive the email and then use the Build function to create the email and contact link.

Activities By Project

Availability: Personal, Professional Edition
To access Activities By Project view, go to View > Activities By Project
Use this function to view your project activities. Click tge Go To button to view activity record details.

Configure user definable tab page
The user definable tab page allows you to list activities by activity type. There are 6 tab pages you can define. To configure, click on the Configure button, highlight the tab page you want to set, and press the Change button. In the changing activity tab configuration window, you can set activity type and status records to select.

Broadcast eMail Response

Availability: Personal, Professional Edition
To access Broadcast eMail response view, go to View, Broadcast eMail Response
This function allows you to inquire email broadcast and its response that you key in the activities record.

To analyze about the responses, click on the Analysis button

Holidays By Country

Availability: Personal, Professional Edition
To access Holidays By Country view, go to View, Holiday By Country
This function allows you to inquire about holidays by country.

 XE "tag " \* MERGEFORMAT Tags

Availability: Basic, Personal, Professional Edition
To access view tags function, go to View > Tags.

Tags view allows user to search tag link to a contact. From the tag user can go to contact or company record

View Menu Search Functions

Search functions:
1. Search Contacts

2. Search Contacts By Email

3. Search Contacts By Phone Number

4. Search Duplicate Record

5. Search Favorite Web Site
6. Search Knowledgebase
7. Search Document links
Search Contacts
Availability: Basic, Personal, Professional Edition
To access Search Contacts, go to View > Search > Search Contacts
Choose the database you want to search. Select the field you want to search, enter the search string. Then press start search to begin searching. To print the search result, click on the Print button. 

Search Contacts By Email
Availability: Basic, Personal, Professional Edition
To access Search Contacts By Email, go to View > Search > Search Email Address.

Choose the database you want to search, enter the search string. Then press start search to begin searching. You can also choose to ignore email domain name. To print the search result, click on the Print button.

Search Contacts By Phone Number
Availability: Basic, Personal, Professional Edition
To access Search Contacts By Phone Number, go to View > Search > Search Phone Number.

Choose the database you want to search, enter the search string. Then press start search to begin searching. To print the search result, click on the Print button.

Search Duplicate Record
Availability: Basic, Personal, Professional Edition
To access Search Duplicate Record, go to View>  Search > Search Duplicate Record.

Choose the database you want to search. Then press start search to begin searching. You can search duplicate contact name or email address. To print the search result, click on the Print button.

Customer/Vendor By AccountType

Availability: Basic, Personal, Professional Edition
To access customer/vendor by account type view, go to View > Customer/Vendor by Accoutn Type
This function allows you to inquire about customers or vendors by account type.

Analysis

 XE "analysis " \* MERGEFORMAT View Menu - Analysis Functions

Analysis functions
1. Contact Analysis
2. Mailing List Analysis
3. Sales - Contacts
4. Leads Analysis
5. Contact Profile User Flags Chart
Contact Analysis

Availability: Personal, Professional Edition
To access Contacts Analysis , go to View > Analysis > Contacts.
To view a analysis, press the select contact button. A selection criteria window will be displayed, enter the criteria you want and press OK button. The analysis result will be displayed after the analyzing process has completed.

The analysis show demographics result such as gender, marital status, age group, locations, contact type and category. It also show result for user flags.

Chart tab provides various bar and pie charts for analysis.

Bar charts:

1. User flag - true values

2. User flag - false value 

3. Sales areas 

4. Sales leads  

5. Business cities 

6. Business states 

7. Business countries 

8. Last 12 months contact added

9. Contact category

10. Contact type

11. Contact assigned to user

Pie Charts:

1. User flag - true values

2. User flag - false value 

3. Sales areas 

4. Sales leads 

5. Business cities 

6. Business states

7. Business countries 

8. Last 12 months contact added

9. Contact category

10. Contact type

11. Contact assigned to user

Activities Analysis

Availability: Personal, Professional Edition
To access Activities Analysis , go to View > Analysis > Activities.
Use can analyze activities by type and contacts.

To analyze activities: 

1. Press the Select Activities button. 

2. Enter record selection criteria.

3. Press the OK button. Result will be shown on Activity Type/Contact tab

Activities list tab shows all activities based on criteria given.

Chart tab provides various bar and pie charts for analysis.

Bar charts:

1. Activities type

2. Contacts Activities

Pie Charts:

1. Activities type

2. Contacts Activities

Mailing List Analysis

Availability: Personal, Professional Edition
To access Mailing List Analysis , go to View > Analysis > Mailing List.
Choose the mailing list you want to analyze and the result will be displayed. The analysis show demographics result such as gender, marital status, age group and locations. It also show result for user flags.

Sales - Contact Analysis

Availability: Professional Edition
To access Sales - Contacts Analysis , go to View > Analysis > Sales - Contacts.
A contact selection criteria window will be displayed, enter the criteria you want and press OK button. Next a sales criteria window will be displayed, enter the sales criteria. The analysis result will be displayed after the analyzing process has completed.

Only contacts that is link to customer account will be selected for analysis.

The analysis show demographics result such as gender, marital status, age group and locations. It also show result for user flags and the product sales amount.

Sales

Availability: Professional Edition
To access Sales Analysis , go to View > Analysis > Sales
Charts available:
1) 12 months sales
2) Product sales - Top 20
3) Product sales - Top 10
4) Sales analysis by salesman - Top 10
5) Sales analysis by salesman - Top 20
6) Sales analysis by customer - Top 10
7) Sales analysis by customer - Top 20

Select the chart require then press the Show Chart button. A sales criteria window will be displayed, enter the sales criteria require. The analysis result will be displayed after the analyzing process has completed.

 XE "lead analysis " \* MERGEFORMAT Lead Analysis

Availability: Professional Edition
To access Leads Analysis , go to View, Analysis, Leads Analysis.
Leads analysis function allows you to analyze leads and their sales

Topsales enables management to monitor sales efforts and the effectiveness of various marketing campaign in generating inquiries and sales. It can provide timely and accurate information to help managers make better decisions on deploying their resources and increase their sales team productivity..

Using Leads Analysis, you can:

1. Create multiple leads analysis set.

2. Create a list of all the different values in contact Source field and their analysis criterias.

3. Calculate a number of statistics for each analysis criteria.

The Source field can be used to determine the profitability of each marketing campaigns. Topsales can report the total number of leads generated from each seminar, advertisement, or trade show in the Source field, the total sales value generated from each source value. You can then easily identify the most effective lead sources in terms of total leads or total sales value generated.

Further, if you also know the cost of each lead, you can calculate the profit for each lead, easily locating the most profitable lead source. If, for example, this lead source is an advertisement, will shows the effectiveness of the ad campaign and help you determine whether to run that ad again.

To create a leads analysis set:
Go to View, Analysis, Leads Analysis. The leads analysis set records list box will be shown. Click on the Insert button to create a new leads analysis set record.

Set: Enter an analysis set record description. For example: Ad campaign

Notes: Enter notes for this analysis. For example: analysis date 1/1/2002 to 31/5/2002. Product A. Western sales region.

After you have create a analysis set record, click on the Analyze button. A contact selection criteria window will be displayed, enter the criteria you want and press OK button. Next a sales criteria window will be displayed, enter the sales criteria. The analysis result will be displayed after the analyzing process has completed on the bottom part of the window. Or you can press the View button to get a more completed view..To edit cost for each lead source, press the Edit Cost button and enter the cost.

Contacts that have no link to customer account will also be selected for analysis.
There is no restriction on the number of times you can run analysis on the same analysis set. The system just recalculate based on the same or new criterias you enter.

You can create as many analysis set as you like for different criterias.

Analysis result value:
Total leads: Total number of contact records in the database based on the criteria entered.

Closed leads: Total number of contact records with this source that have at least one purchase, as recognized by the presence of a sales record.

Close Ratio: Percentage of closed sales based on number of leads.

First lead: Date of first lead based on date the contact record was created.

Last lead: Date of last lead based on date the contact record was created.

Life span: Days difference between the first and the last lead.

Average sales cycle: Sales close cycle in days.

Closed Sales: Total sales amount generated by this lead source. This value is calculated by summing up all sales records linked to the contact records with this source.

Cost: Cost for the lead source.

Profit:: Closed sales amount minus cost of leads amount

Sales per Lead: Amount of sales generated per lead

Cost Per Lead : Cost amount per lead

Profit per Lead Amount of profit generated per lead

Sort Order
You can order the result set by following:

1. Source

2. Total Leads

3. Leads Closed

4. Closed Ratio

5. Total Sales

6. Cost Amount

7. Profit Amount

8. Sales per Lead

9. Cost per lead

10. Profit per lead

Contact Profile User Flags Chart 

Availability: Professional Edition
To access Contact Profile User Flags Chart  function , go to View > Analysis > Contact Profile User Flag Chart.
The function will display chart analysis of contact profile user flags based on the contact selected by user. To select contacts, click the Select Contacts button and enter your selection criteria. 
  
To define contact profile user flags, go to Tools > Contact Field Settings. 
  
  
Related topic
Contact Profile 
  

Customer Price History

Availability: Professional Edition
To access Customer Price History view, go to View > Customer Price History
This function allows you to inquire product prices your sold to your customer. Prices is retrieve from invoices, cash sales, credit notes and debit notes.

Customer Account Activity

Availability: Professional Edition
To access customer account activity view, go to View > Customer Account Activity
This function allows you to inquire a customer account activities such as invoices, cash sales, credit notes, debit notes and receipts issued. To view the activities, enter the customer account code and chose the transaction date and click on the Start Query button.

To show receipt details, check the Show payment details option box.

To print the activities report, press the print button. 

To export activity record to MS Excel, press the Excel button.

Customer Sales Analysis

Availability: Professional Edition
To access customer sales analysis view, go to View > Customer Sales Analysis
This function allows you to inquire a customer sales analysis. It shows sales transaction detail, summary of sales by product, account and sales person

Quotation By Customer

Availability: Professional Edition
To access quotation by customer view, go to View > Quotation By Customer
This function allows you to inquire on quotations issued to customers.

Vendor Price History(Purchase Order)

Availability: Professional Edition
To access Customer Price History view, go to View > Vendor Price History(PO)
This function allows you to inquire product prices your purchased from your vendor based on purchase order.

You can select records by:

· Vendor account

· Product code

· Purchase order date

Click on the Start Query button to show the selected records.

You can also order the selected records list by choosing the sorting field.

Sales Order By Customer

Availability: Professional Edition
To access Sales Order by Customer view, go to View > Sales Order By Customer
This function allows you to inquire sales order placed by your customer.

To select the customer sales orders, enter the account code and press Start Query button.

Go to criteria page for more record selection criteria.

 XE "stock card " \* MERGEFORMAT 

 XE "inventory balance " \* MERGEFORMAT Inventory Balance

Availability: Professional Edition
To access Inventory Balance view, go to View > Inventory Balance
This function allows you to inquire inventory balance and view stock card.

Tools

System User

 XE "system user " \* MERGEFORMAT 

 XE "normal user " \* MERGEFORMAT 

 XE "administrator " \* MERGEFORMAT System User

Availability: Basic, Personal, Professional Edition
To login into TopSales system, you required a user ID and password. When installed, the system comes with 2 predefined user IDs. First id is called "USER" and the password is also "USER". Second id is called "ADMIN" and the password is also "ADMIN". You are advised to change it after you have login to TopSales system.

To change a system user record or create a new system user, go to Tools > System User
System user id is also use to assign user to a particular contact. It is also use as sales person id in company profile record. In sales opportunity function, user id is user as sales person id, manager id and team members.

There are 2 types of user: Administrator and normal user. Administrator has access rights to all functions in the system. Normal user has limited access.

Only user with administrator access right can create or delete database. Therefore, you must have at least one user with administrator privilege. If you accidentally delete all users with administrator privileges, please contact us at support@ceeksoft.com to reset your password list.

Function buttons available in System User:

1. Insert - Create a new system user record

2. Change - Edit a system user record

3. Delete - Delete a system user record

4. Duplicate - Create a new system user record from an existing user record. Useful for copying one user security setting to a new user who has a similar security setting.

5. Security - Define security setting for a user. This feature is available for network edition only.

6. Print - Print a user security setting.

7. Database - view user access by database

How To Create a New System User
To create a new system user, click Tools > System User > Insert. The Adding a System User Record screen will be displayed.

General Tab
ID: Enter a User ID, identify a valid system user. This user ID will be used system wide. It is recommended you do not use blank space in you user ID. Recommendation to system administrator is to use user first name as user id. Example: john, david or sarah. 

Name: Enter a user name

Designation: Enter user job designation

Department: Enter user department

Password: Enter user password

Time Limit If choose yes, user id will expire on the expiry date. Example of time limit usage : for temporary staff.

Expiry Date: Enter date ID will expires

Set all functions security permission to No: This check box is available when creating a new user record. Check it will set all the user security permission to No. Useful when creating a new user who has few access permissions. 

Status: User status: Active, resigned or retired.

User Type: Choose normal user or administrator. Administrator has access rights to all functions in the system. You must have at least one administrator in the system, otherwise you will not be able to go to system user function to create more user.

Security Policy: Choose individual setting or uses group policy.

Database access
No restriction - user can access al the databases in the system.

Restrict to - restrict user to database selected. To restrict to a particular database, highlight the database list on the right hand side of the window.

Usage Tip
If you have a group of sales consultants, you can create a database for each of them and then restrict access to their assigned database.

Related topic:
Group policy 
System User Security Setting

Availability: Topsales network version only

Topsales security setting allows administrator to define what tasks or functions a user can perform in the system. Example: An user may not delete a contact profile record.

To define the security setting, go to Tools > System User > Security. The security setting tree list window as shown below will be displayed.

[image: image89.png]]

Note: If user is currently login, changes to setting wil take effect on next login.

Security Sctting
EaFile menu - Yes
Import - Yes

Contacts (text files) - Yes
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Windows Favorites - Yes

Export - Yes
Contact data to Excel - Yes
Contact data to Text File - Yes
Company profiles to Excel - Yes
Product data to Excel - Yes
Customer/Vendor records to Excel - Yes,
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Purge User System Activity Log - Yes
“a User Company Detail - Yes.
Edit menu - Yes

W eide Cony 8 poste - Yes

Wl 2w <l

Expand

ntract

I3 0o




Majority of functions in Topsales have a security permission record. A 'Yes' indicate the user has permission to this function. A 'No' means user has no permission.

There are 2 methods to change the permission setting:

1. Highlight the function name and double click it. If the setting is 'Yes', it will change to 'No' or vice versa. When changing from 'Yes' to 'No' and if there are lower level items, system will also change it to 'No'. 

2. Press the Change button and change to setting to 'Yes' or 'No' as require.

The difference between method 1 and 2 is that method 2 allows user whether to update lower level records.

To view all users security setting for a particular function, click the User button.

To contract the security setting tree list, click the Contract button.

To expand the security setting tree list, click the Expand button.

User can also export the security list to MS Excel.

Diagram below shows how the security setting tree list is structure. Menu item will be on the upper level. Each function button in a list window will be on the lower level of the security tree list.
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 XE "email server " \* MERGEFORMAT Email Servers

Availability: Basic, Personal, Professional Edition
Email servers function allows user to maintain individual email accounts and servers setting. User can use email account setup here to send or receive email using the personal mailbox function. For incoming email user can choose to download  to work group or personal mail box.

To create or change a email account record , go to Tools > Email Servers
Function buttons available in Email Servers function:

1. Insert - Create a new email server record

2. Change - Edit a email server record

3. Delete - Delete a email server record

4. Set as default - Set this email server as default. When set as default, system will use this server to send email messages. The default setting is not global. Each user will has his own default email account.

5. Send test message - Send a test message using the selected email account

  

Access control
1. User can only set default to email account created by the user.

2. User cannot change or delete other user email account.

3. User with administrator privileges can delete an email account but cannot edit.

4. Email account list will only shows email account created by the user except user who are administrator.    

How To Create a Email server record
To create a new email server, click Tools > Email Servers > Insert. The Adding a email server record screen will be displayed.

General Tab
Account Name: Enter your email account name

User Name: Enter a user name

Organization: Enter your organization name

Email address:: Enter email address.

Reply address: Enter reply address, this address will be use in the reply-to field when sending out email.

Check for incoming email using this account: Check this option if you like to receive email messages from this account.

Mail Server Tab
Incoming mail settings:
POP3 server: Enter POP3 server name. Example: pop3.yourserver.com

User Name: Enter email user name. Example: john@yourserver.com

Password: Enter your email password.

Delete message from server after download: Check this option if your want to delete message for mail server after it has been download to your PC.

Incoming email save to: Choose to save email to work group mailbox, personal mail box or both.

Outgoing mail settings:
SMTP server: Enter SMTP server name. Example: smtp.yourserver.com

Outgoing email server requires authentication: If your outgoing email server requires authentication, check this box and fill up the user name and password.

Advanced Tab
Incoming mail port(POP3): Enter 110 for POP3 port number.

Outgoing mail port(SMTP): Enter 25 for SMTP port number.

User Group Policy

Availability: Topsales Network Editions
Group policy allows system administrator  to set security setting for a group of users.

Function buttons available:

1. Insert - Create a new group policy record

2. Change - Edit a group policy record

3. Delete - Delete a group record

How To Create a Group Policy Record
To create a new system user, click Tools > User Group Policy > Insert. The Adding a Group Policy Record screen will be displayed.

General Tab
Description: Enter a description for this policy. 

Security Tab

A tree list of functions is shown. Press the Change button to change each function setting. Yes means user has access to that function.

  

Related topic:
System User  

 XE "message rule " \* MERGEFORMAT Message Rules

Availability: Basic, Personal, Professional Edition
Using message rules, you can carry out various operations involving incoming messages. The messages can be transferred to different folders, add to mail list, automatically replied to or certain messages forwarded etc. 

You can also create a rule to handle bounce back email. Example: most email server return with the subject undeliverable mail for bounced email. Create a rule for the subject undeliverable and move the email to a folder called undeliverable. From there you can decide whether to remove the recipient from you mailing list.

To create or change a message rule , go to Tools > Message Rules
Function buttons available in Message Rules function:

1. Insert - Create a new message rule record

2. Change - Edit a message rule record

3. Delete - Delete a message rule record

4. Exclude List - Setup email address to exclude when receiving messages.

Message Actions:
Move to specified folder
Move message rule will automatically put specific messages into the selected folder

Copy to specified folder
Copy message rule will automatically copy specific messages into the selected folder

Delete Message from server
The rule will delete the message from mail server.

Reply with message
Reply with message rule will auto responds specific messages with a predefined message. The replied message will be put into the Outbox. To automatically run the send email from outbox function, set up a Send email job using the Automation Agent.

Forward message
Forward message rule will forward the specific messages to a selected mail address or mailing list.

If you forward to a contact, the forwared message will be put into the outbox. To automatically run the send email from outbox function, set up a Send email job using the Automation Agent.

If you forward to a mailing list, system will create a Forward message job. You must open the Automation Agent Run Scheduled Jobs window to let the system automatically broadcast the forward message mailing list.

Do not download from server
This rule will not download the specific messages from mail server.

Add to mailing list
Add to mailing list rule will add the sender of specific messages to a selected mailing list.

Remove from mailing list
Remove from mailing list rule will remove the sender of specific messages from a selected mailing list.

Redirect message
Redirect message will send a predefined message to a contact or a mailing list base on the rule specified.

If you redirect to a contact, the redirected message will be put into the outbox. To automatically run the send email from outbox function, set up a Send email job using the Automation Agent.

If you redirect to a mailing list, system will create a Redirect message job. You must open the Automation Agent Run Scheduled Jobs window to let the system automatically broadcast the redirect message mailing list.

Exclude List
Setup email address to exclude when receiving messages.

You can exclude full email address (for example: someone@theserver.com) or domain name (for example: theserver.com).

Usage tips: How to setup an auto responder? 
Change Password

Availability: Basic, Personal, Professional Edition

To access this function, go to Tools menu.

This function allows user to change their password for the system. An user can only change their own ID password.

User System Activity Log

Availability: Professional Edition

User system activity log will record user login and logout date and time. It will also record the date and time of a function accessed by user.  To access the log, go to Tools > User System Activity Log.

Those functions which have security access control will be logged. 

Related topic:
Purge User System Activity Log
Verify Contact Email Address

Availability: Personal, Professional Edition
To access verify contact email address function, go to Tools > Verify Contact Email Address.
Syntax check - check the address to ensure it is syntactically correct.

	Method
	Description
	Time taken
	Example

	Syntax check
	Check email address if it is syntactically correct.
	Less than 0.1 second per address


	support@ceeksoft.com - syntactically correct by syntax check

UnknownUser@ceeksoft.com - syntactically correct by syntax check but invalid because user name does not exists.

support@unknowndomain.com - syntactically correct by syntax check but invalid because domain name does not exists.


Contact Filters

 XE "filter " \* MERGEFORMAT 

 XE "contact filter " \* MERGEFORMAT User Defined Contact Filters

Availability: Personal, Professional Edition
This function allows you to maintain contact filter for record selection. Filter is useful when you want to select a subset of your contact database that meet certain criteria in a view or report. Filter allows more advanced and powerful query compare to the range based selection method.

Examples of filters are:

1. Select record where sales area equals Northern.

2. Select record where state equals Florida or Texas

3. Select record where UserDate1 less than or equal to12/1/2004

To create or change a contact filter record , go to Tools > User Defined Contact Filters.
Function buttons available in contact filter function:

1. Insert - Create a new contact filter record

2. Change - Edit a contact filter record

3. Delete - Delete a contact filter record

4. Count - Count the number of contact records satisfying the filter statement.

How To Create a Contact Filter Statement
To create a new contact filter, click Tools > User Defined Contact Filters > Insert. The Adding a Contact Filter Statement screen will be displayed. A filter is consists of one or multiple statement lines.

Filter Description: Enter the description for this filter.

Use the Insert, Change, Delete buttons to create, change or delete statement lines.

Filter Statement Line
Open parenthesis: Select statement opening parenthesis. Parenthesis is only required when you create complex statement using combination of 'or' and 'and' condition. For example, the filter (A and B or C) without parenthesis will be evaluated as ((A and B) or C). If instead you want the behavior (A and (B or C)) then you can specify the parenthesis around the B or C portion. See advanced query for more details.

Multiple parenthesis can be used in a statement line, the inner most parenthesis is evaluated first. Generally most of your filters will not need parenthesis. 

Field Name: Select a field name for the filter.

Relation: Select a field relationship.

Value: Specify a value for the relation. Some relation may not required a value. See filter relationship for more details. Filter value selection is not case sensitive. Example: if select for state with value CA, contact with state CA and ca will be selected.

And/Or: Select and/or condition.

Close parenthesis: Select statement closing parenthesis. Parenthesis is only required when you create complex statement using combination of 'or' and 'and' condition.

Example filter statements:

1) Select contacts whose office are in the state CA

	Field Name
	 Relation
	Value
	and/or

	BusinessState
	Equals
	CA
	


 
2) Select contacts with postcode between 50000 and 59999.

	Field Name
	Relation
	Value
	and/or

	BusinessPostCode
	Greater than or equal to
	50000
	and

	BusinessPostCode
	 Less than or equal to
	59999
	


 
     
Related Topics:
Advanced Query
Common Filter Error
 XE "filter " \* MERGEFORMAT Filter - Advanced Query

For simple query, parenthesis are not required when creating filters. Parenthesis are only needed when using a combination of AND and OR operators between conditions. Operations within parenthesis will be evaluated first.

Example:
Suppose a database of Video Rental Club members contains the following items:

A = city is Boston

B = dues less than $ 20 (using user field-Number1)

C = dues less than $ 50 (using user field-Number1)

D = city is New York

The Video Rental Club has members from different cities who have joined at different times. To obtain a list of contacts from Boston (A) that have paid dues less than $20 (B) and those who have paid less than $50 (C) from New York (D) parenthesis are used:

(A and B) or (C and D)

Boston AND less than $ 20 or less than $ 50 AND New York

  A AND B OR C AND D

If the first two conditions were not grouped using the parenthesis it would be possible to interpret the filter as:

A and (B or C) and D

Boston and LESS THAN $ 20 OR LESS THAN $ 50 and New York.

The resulting list would yield no contacts since a contact cannot be from both Boston and New York.

To read this expression you need to go to the innermost parenthesis (B or C) first then evaluate that to see if it is true. If (B or C) is true then it is matched with 'D' and that needs to be true. If ((B or C) and D) is true then 'A' also has to be true for the contact to match the filter.

You can understand filter parenthesis a bit better using arithmetic as an analogy. If AND is analogous to the multiplication operator and OR is analogous to the addition operator then you can see that the following two mathematical expressions are different:

(2 * 4) + (3 * 5) = 23

2 * (4 + 3) * 5 = 70

See how the parenthesis plays an important role in the answer? It is very important that the parenthesis are placed in the proper place for proper answers.

Notes:

1. The parenthesis must match on both sides of the two fields in the expression -

(City equals Boston AND Dues less than 20) OR (City equals New York and Dues less than 50) is correct (City equals Boston) AND (Dues less than 20) OR (City equals New York ) and (Dues less than 50) is incorrect.

2. The multiple parenthesis (( )) , ((( ))), (((( )))), and ((((( ))))) can be used for more complex expressions where the innermost parenthesis is evaluated first.

Filter Relationships

The filter relationship explains here is applicable to contact filter and company filter. Each filter statement line field is connected to a value by a relation. Different field type will have different relation. Some relation may not required a value.

String(Text) fields:
	Relation
	Value

	Equals
	Required

	Not equals
	Required

	Less than
	Required

	Less than or equal to
	Required

	Greater than
	Required

	Greater than or equal to
	Required

	Is blank
	Not required

	Is not blank
	Not required

	Contains
	Required

	Does not Contains
	Required

	Starts With
	Required

	Does not start with
	Required

	Ends with
	Required

	Does not end with
	Required


 
Date Fields:
	Relation
	Value

	Equals
	Required

	Not equals
	Required

	Less than
	Required

	Less than or equal to
	Required

	Greater than
	Required

	Greater than or equal to
	Required

	Is blank
	Not required

	Is not blank
	Not required


 
Numeric Fields:
	Relation
	Value

	Equals
	Required

	Not equals
	Required

	Less than
	Required

	Less than or equal to
	Required

	Greater than
	Required

	Greater than or equal to
	Required


 
Flag Fields:
	Relation
	Value

	Is true
	Not required

	Is false
	Not required


 XE "filter error " \* MERGEFORMAT Common Filter Errors

Example of common filter errors:

1) Unbalance parenthesis
	Open Parenthesis
	Field Name
	Relation
	Value
	Close Parenthesis
	and/or

	  (
	State
	Equals
	FL
	
	or

	
	State
	Equals
	NY
	
	and

	
	Leads
	equals
	Advertisement
	
	


The example shows there is an unbalance closing parenthesis after the state equals NY

2) Parenthesis placement
Placement of parenthesis is important in a filter. Looking at 2 filters below:

Filter (1): (A and B) or (C and D)

Filter (2) :  A AND B OR C AND D

It would be possible to interpret the filter (2) as A and (B or C) and D which will have a different result than filter (1)

 XE "company filter " \* MERGEFORMAT User Defined Company Filters

Availability: Personal, Professional Edition
This function allows you to maintain company filter for record selection. Filter is useful when you want to select a subset of your company profile database that meet certain criteria in a view or report. Filter allows more advanced and powerful query compare to the range based selection method. Company filter concept is similar to contact filter.

Examples of filter are:

1. Select record where sales area equals Northern.

2. Select record where state equals Florida or Texas

3. Select record where UserDate1 less than or equal to12/1/2004

To create or change a company filter record , go to Tools > User Defined Company Filters.
Function buttons available in Company Filter function:

1. Insert - Create a new company filter record

2. Change - Edit a company filter record

3. Delete - Delete a company filter record

4. Count - Count the number of company records satisfying the filter statement.

How To Create a Company Filter Statement
To create a new company filter, click Tools > User Defined Company Filters > Insert. The Adding a company Filter Statement screen will be displayed. A filter is consists of one or multiple statement lines.

Filter Description: Enter the description for this filter.

Use the Insert, Change, Delete buttons to create, change or delete statement lines.

Filter Statement Line
Open parenthesis: Select statement opening parenthesis. Parenthesis is only required when you create complex statement using combination of 'or' and 'and' condition. For example, the filter (A and B or C) without parenthesis will be evaluated as ((A and B) or C). If instead you want the behavior (A and (B or C)) then you can specify the parenthesis around the B or C portion. See advanced query for more details.

Multiple parenthesis can be used in a statement line, the inner most parenthesis is evaluated first. Generally most of your filters will not need parenthesis. 

Field Name: Select a field name for the filter.

Relation: Select a field relationship.

Value: Specify a value for the relation. Some relation may not required a value. See filter relationship for more details. Filter value selection is not case sensitive. Example: if select for state with value CA, company with state CA and ca will be selected.

And/Or: Select and/or condition.

Close parenthesis: Select statement closing parenthesis. Parenthesis is only required when you create complex statement using combination of 'or' and 'and' condition.

Example filter statements:

1) Select companies whose office are in the state CA

	Field Name
	 Relation
	Value
	and/or

	BusinessState
	Equals
	CA
	


 
2) Select companies with postcode between 50000 and 59999.

	Field Name
	Relation
	Value
	and/or

	BusinessPostCode
	Greater than or equal to
	50000
	and

	BusinessPostCode
	 Less than or equal to
	59999
	


 
     
Related Topics:
Advanced Query
Common Filter Error
  

 XE "company field settings " \* MERGEFORMAT Company Field Settings

Availability: Basic,Personal, Professional Edition
To access Company Field Settings function, click Tools > Company Field Settings
This function allows you to set user definable fields name in company profile entry screen. There are 64 user definable fields. Consists of 40 string fields, 2 number fields, 2 date fields and 20 flag fields. In the company profile these fields are group into Data 1, Data2 , Data3 and Data 4 tabs.

String field allows user to enter alphanumeric text values.

A "flag" is a field that can be checked or unchecked to designate a classification. The title of the flag can also be changed. For example, if you were interested in classifying companies whether they buy fire insurance.

User Field 1 Tab
There are 20 user definable fields in this tab page, number 1 to 20. Originally, the field name is set to Userxx where xx is the field number. You can change it according to your needs. To use the lookup record validity check. Check the validity check check box.

User Field 2 Tab
There are 20 user definable field in this tab page, number 21 to 40. To use the lookup record validity check. Check the validity check check box.

User Field - Number Tab
There are 10 number fields. For the decimal place, enter the number of decimal place for the number. The maximum is up to 4 decimal places for a number.

User Field - Date Tab
There are 5 date fields in this tab page.

Flags Tab
There are 20 flag fields in this tab page, number 1 to 20.

Related topic:
Company profile
 XE "contact field setting " \* MERGEFORMAT Contact Field Settings

Availability: Basic, Personal, Professional Edition
To access Contact Field Settings function, click Tools > Contact Field Settings
This function allows you to set user definable fields name in contact profile entry screen. There are 64 user definable fields. Consists of 40 string fields, 10 number fields, 5 date fields and 20 flag fields. In the contact profile these fields are group into Data 1, Data2 , Data3 and Data 4 tabs.

String field allows user to enter alphanumeric text values.

A "flag" is a field that can be checked or unchecked to designate a classification. The title of the flag can also be changed. For example, if you were interested in classifying contacts whether they buy life insurance.

User Field 1 Tab
There are 20 user definable fields in this tab page, number 1 to 20. Originally, the field name is set to Userxx where xx is the field number. You can change it according to your needs. To use the lookup record validity check. Check the validity check check box.

User Field 2 Tab
There are 20 user definable field in this tab page, number 21 to 40. To use the lookup record validity check. Check the validity check check box.

User Field -Number Tab
There are 10 number fields. For the decimal place, enter the number of decimal place for the number. The maximum is up to 4 decimal places for a number.

User Field - Date Tab
There are 5 date fields in this tab page.

Flags Tab
There are 20 flag fields in this tab page, number 1 to 20.

Usage tips
If you wish to use user definable string fields in MS Word mail merge, do not use space in the field name label. Example: You have a field call Sports Interest. Use "SportsInterest" with no space between the word Sports and Interest. So that the mail merge function in MS Word will pick up the correct field value.

Related topic:
Contact profile
Contact Profile User Tab Setting

Availability: Personal, Professional Edition
To access contact profile user tab setting, go to Tools > Contact Profile User Tab Setting.

In the contact profile, 2 user customizable tabs are available to group related user fields. The settings for the 2 user tabs are set using this function.

· User can add or remove field for the tab page

· User can change the label of tab.

To add a field to a user tab

1. Select the tab to add field

2. In the available field tab, highlight the field to be added. Press the Add button to add the field.

3. To move the position of fields, press the up or down button.

To remove a field from a user tab

1. Select the tab in which a field is to be removed

2. Highlight the field to be removed. Press the Remove button to remove the field.

Related topics:
Contact profile
Contact field setting
 XE "system settings " \* MERGEFORMAT System Settings

Availability: Basic, Personal, Professional Edition
To access System Settings function, click Tools > System Settings
General Tab
Maximum Export Error log file size: Set file import / export log size

Default Country: Enter default country to be used when creating contact and company profiles

Phone Type Default: Enter default phone type to be used when creating contact and company profiles

Open Run Scheduled Job window when starting automation agent: Check this box if you want to automatically open Run Scheduled Job window when Automation Agent started.

Phone/Fax format: Set phone and fax formatting pattern when key in the phone and fax number in contact and company profile. Only numeric phone number entered will be formatted.

Example:

Formatting pattern : (###)###-###
	Number entered
	 Result

	123456789
	 (123)456-789

	2341290
	 (002)341-290 -- 7 digits

	1234567899
	 (###)###-### -- invalid, 10 digits

	281-898-222
	 281-898-222 -- non numeric(dash symbol),no formatting

	218180AAA
	 218180AAA -- alphabet, no formatting


General (2) Tab

Dictionary:  Select dictionary for spell checker.  If language required is not listed, you can create a custom dictionary. Dictionary format is based on hunspell dictionary. Download the  require dictionary dic and aff files.  Rename it to CustomDictionary.dic and CustomDictionary.aff. Copy the files to the dictionary folder under the topsales system folder.
 

Email Tab
Use signature in all out going message: Checked this option if you want to append a signature on each out going message.

Signature text: Enter signature text

Text character set for sending: Choose character set use in sending email. Default is 'us-ascii'

Direct Send
Direct send is use to broadcast email without using SMTP server.

DNS Server: Enter the domain name service(DNS) server address. The DNS server address can be obtained from your internet service provider or network administrator. The server address must be in the dotted number format. Example: 202.188.1.133. If you change internet service provider at a later stage, you must change the DNS server address here.

DNS server timeout: How long should software wait for the DNS server to response. Recommended timeout is from 5 to 45 seconds.

Connection
Internet connection: Choose your Internet connection: LAN connection or dial up connection. For dial up connection, select the default dialup networking entry. If you select dial up networking, system will check if there is any Internet connection when sending or receiving email. If no connection, it will prompt you the dialup dialog box.

Field Format Tab
Date: Choose date format.
Format available:
1) DD/MM/YYYY
2) MM/DD/YYYY
3) DD MMM YY
4) Windows Short Date. Use date set in WIndows Control Panel.

Contact Profile Tab

Full name, first name, last name entry option when creating new contact profile:
Auto fill contact informal and first, last name with full name. No field is disable: Check this box if you like to auto fill contact first, last name with first and last word of full name. Informal name will be auto fill with first word of full name.

Don't auto fill contact informal and first, last name with full name. No field is disable: Check this box if you don't like to auto fill contact first, last name with first and last word of full name.

Disable full name entry and auto fill with first and last name: Check this box if you like to auto fill full name with first and last name. Full name entry field will be disable.

Disable first and last name entry and auto fill with full name: Check this box if you like to auto fill contact first, last name with first and last word of full name. First and last name fields will be disable.

Hide Contact Profile Details Tab: User can choose to hide the contact profile details tab if the fields in the tab is not use.

Hide Contact Profile Data Tab1: User can choose to hide the contact profile data tab1 if the fields in the tab is not use.

Hide Contact Profile Data Tab2: User can choose to hide the contact profile data tab2 if the fields in the tab is not use.

Hide Contact Profile User Tab1: User can choose to hide the contact profile user tab1 if the fields in the tab is not use.

Hide Contact Profile User Tab2: User can choose to hide the contact profile user tab2 if the fields in the tab is not use.

Hide Contact Profile Company Tab: User can choose to hide the contact profile company tab if the fields in the tab is not use.

Picture Folder: Set contact profile picture folder. Rule use in searching picture file is first use the full path name in picture file name in contact profile. If picture file if not found, system will then use the picture folder defined here to search for the picture file.

HTML Tab

Contact profile-HTML file: Choose the HTML file use for contact profile-HTML function. 
The html files included in the Topsales installation package are:
1) Webcontact1.htm
2) Webcontact2.htm
3) WebcontactPicture.htm
4) WebcontactTab1.htm
5) WebContactTwitter1.htm . 
The files are located in the  system folder under Topsales main installation folder. These files will be overwritten when upgrade. User is advised to make a copy and customize it.
For more information on how to customize the HTML file, click here
 XE "user preference " \* MERGEFORMAT 

 XE "toolbar " \* MERGEFORMAT 

 XE "alarm " \* MERGEFORMAT User Preferences

Availability: Basic, Personal, Professional Edition

User preferences are settings that apply to each individual user.

To access User Preferences function , go to Tools > User Preferences.

General Tab

Customize contact profile list column
Use this setting to define the columns to display for contact profile list. You must first create a contact profile view set. This setting is also apply to my work place and contact profile by category function contact list.  If you do not want to use customize column, let the view set field blank. Each user database has its own setting for this option.

Customize company profile list column
Use this setting to define the columns to display for company profile list. You must first create a company profile view set.  If you do not want to use customize column, let the view set field blank. Each user database has its own setting for this option.

Personal Mailbox
Set the auto receive email option in terms of seconds , minutes or hours.

Customize Toolbar
User can add or remove items in toolbar for quick access to function. Highlight an available toolbar item and click the Add button to add to toolbar.  This option is apply to all user databases. 2 toolbars are available: one for Topsales internal function and another for external program, web address, file and folder.
Example for external function link:
1) Link to myprogram.exe. Enter c:\myfolder\myprogram.exe in file name field.
2) Link to web address yahoo.com. Enter http://www.yahoo.com in file name field.
3) Link to folder myfolder. Enter c:\myfolder in file name field.
4) Link to Excel file myExcelFile.xls. Enter c:\myfolder\myExcelFile.xls in file name field.

Customize Shortcut
User can add or remove menu item functions into shortcut list. Shortcut list is useful for quick access of frequently access function.

Menu style
User can define menu style and color scheme

Menu Language
Use can define the language or description of menu item. To use custom menu language, enter the language text file name. The language file must be in the Topsales system folder. Example if Topsales install folder is c:\program files\Topsales Basic then the language file should be in the folder system under the main installation folder. When installed, a language file with the name menu_lang.txt is installed in the system folder. Click here for more info on editing the menu language file.

Run receiving email as background process: User can choose to run receiving email process it background so that it will not interfere with user other operation. Receiving progress will be shown on the status bar in the bottom left corner of screen. This option is apply to all user databases.

Auto open navigation pane - Check this option to auto open navigation pane.

Remember password on this computer for quick login - Check this option to save user password on this computer for quick login. When Topsales program is run, it will auto fill the user id and password.  Reminder: If you are sharing this PC with another user, it is not recommended to use this feature.

Use tabbed interface - A toolbar will shows all  active MDI windows in a tabbed format. Option will take effect on next login.

Activity Alarm Setting Tab (not applicable to Basic edition)
Activity alarm setting is access from Tools > User Preferences > Activity Alarm Setting.

Use this function to notify you when an activity is due. When an activity is due, an activity alarm window will pop up informing you of the coming activity. System will check the activities record every 30 seconds for activity that are due. 

To set the alarm, check the Enable Alarm box.

To check activity due when program start, check the Check On Startup box.

Set the lead time for activity alarm, (i.e. how long in advance do you need to be notified that an alarming is coming due) in term of hours and minutes.

WAV file: To let system play an alarm sound when activity is due, enter a WAV file name.

This option is apply to all user databases.
 

My Work Place Tab (not applicable to Basic edition)

Settings defined here are use to customize my work place function. My work place options setting is apply to all user databases.

Contacts In Special Interest Group 
User can choose to list contacts that satisfied certain condition:

1. All - List all contacts

2. Marked - List marked contacts

3. Assigned to user - List contacts that have been assigned to user

4. Member group - List contacts that in a particular member group.

Activities
Define date criteria to select activities record to be listed in my work place activities tab.

Birthday list

Define contact birthday list criteria in my work place birthday tab page. The criteria is based on date range.

Browse List Tab

Define green bar effect color use in browse list.
Setting is use in:

1. Contact profile (Tasks > Contact Profiles)

2. Company profiles (Tasks > Company Profiles) list

3. My work place contact list.

4. Knowledge base list

5. To do list

User can use this setting for improve readability on contact profile list .  Normal color is use when a record row is not highlighted. Where as selected color is use when a record row is highlighted.
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Twitter tab

No of latest tweets for contact to retrieve - Set number of Twitter tweets to retrieve from contact Twitter account

No of latest Tweets to retrieve for member group - Set number of Twitter tweets to retrieve from each contact in a group. 

Related Topic:
Contact profile
Activity
Activity alarm 
My work place
Inventory / Sales / Purchase System Settings

Availability: Professional Edition
To access System Settings function, click Tools > Inventory / Sales/ Purchase System Settings
General Tab
Quantity Decimal Place: Set quantity decimal place for invoice, debit note, credit note, inventory transaction and purchase order. Maximum decimal place is up to 4 decimal place.

Inventory Tab
Check if invoice exists when generate from DO (1 to 1 case): Use this option to check if invoice exists when generate customer invoice. No check means no checking. Warning means system will prompt a reminder, but you still can generate invoice. Block means system will block invoice generation.

Color in Inventory List
Use color in inventory list: Check this option if your like to highlight delivery note items that has not been sent. Choose the color use in highlighting by pressing the Select Color button.

Sales  Tab
Auto calculate sales order item amount: If option is check, system will auto calculate item amount by multiplying quantity with price to derive the amount.

Auto calculate amount for invoice, cash sales, debit note and credit note: If option is check, system will auto calculate item amount by multiplying quantity with price to derive the amount.

Auto calculate quotation item amount: If option is check, system will auto calculate item amount by multiplying quantity with price to derive the quotation amount.

Auto calculate tax amount in invoice: If option is check, system will auto calculate tax amount of all taxable item. 

Auto calculate tax for shipping charges in invoice: If option is check, system will calculate tax amount for shipping charges. 

Color in sales order item list: Set color for items in sales order list for different condition.  

Purchase Order Tab

Auto calculate purchase order item amount: If option is check, system will auto calculate item amount by multiplying quantity with price to derive the amount.

Color in purchase order list: To use color to identify purchase order by status in the purchase order list, check the use color in list check box.  The set the color for each status.

 XE "fax settings " \* MERGEFORMAT Fax Settings

Availability: Personal, Professional Edition
To access fax settings function, click Tools > Fax Settings
Use fax settings to define fax modem configuration use in topsales fax process.

Fax Settings
Station ID: ID use in identify the fax sender. Station ID field is optional.

Dial prefix: Dial prefix field is optional. Dial prefix specifies an optional fax modem dial prefix that is inserted in the dial command between "ATDT" and the fax number to dial. If your telephone system requires special numbers or codes when dialing out, you can specify them once here rather than in every fax number.

Dial Attempts: Determines the number of times topsales automatically dials a fax number. When dial attempts is one, for example, the fax number is dialed only once. If the line is busy, it is not tried again. When dial attempts is three, the fax number is dialed a maximum of three times.

Retry wait: The number of seconds to wait after a busy signal before trying the number again. After encountering a busy signal, System checks to see if it should try this number again by checking the dial attempts value. If more attempts are required, it first waits the number seconds specify in retry wait before dialing again to give the dialed fax machine time to complete the current session.

Modem initialization string: An optional  custom fax modem initialization string. For most modem model, this field is blank.

Fax header: Enter the fax header you want to be printed on the recipient fax. Parameter $I means print the Station ID field. $D means print the date. $T means print the time.

Modem use COM port: Define the hardware COM port use by fax modem. 

Related topics:

· Fax report in previewer
· Mass fax quick letter
 XE "form designer " \* MERGEFORMAT Form Designer

To access form designer, go to Tools > Form Designer.

Use form designer to design preprinted forms format like invoice and receipt. 

Reports

 XE "report " \* MERGEFORMAT Reports

To access Reports function, click on the Reports Menu.

Report generated will be displayed in preview mode, user can then decide whether to print it. All reports can also be saved to picture or PDF file from the report previewer. User can also fax or email report directly from the report previewer.

  

Note: Some reports are not available in Basic and Pesonal edition. TopSales Professional Edition will have all the reports.
Contact Reports

To access Contact reports, go to Reports > Contacts.

Contact reports available:

1. Contact phone list 1

2. Contact phone list 2

3. Contact phone list 3

4. Contact phones & email

5. Contact address and phones

6. Contact detail

7. Contact notes

8. Contact list - custom (portrait)

9. Contact list - custom (landscape)

10. Contact list - custom (2x5 columns)

11. Contact list by company

12. Contact list by country/state

13. Contact list by lead source

14. Contact list by type

15. Contact list by category

16. Contact list by job title

17. Contact list by relationship

18. Contact list by user

19. Contact list by sales area

20. Contact list by user field

21. Contact last activity

22. Mailing list

23. Mailing label
24. Contact analysis

25. Contact category list

26. Contact type list

For the following reports, user can choose what fields to be printed. Up to 10 fields can be printed depend on field length.

1. Contact list by type

2. Contact list by category

3. Contact list by job title

4. Contact list by user

5. Contact list by sales area

6. Contact list - custom (landscape)

You can use topsales powerful query criteria to customize your report output.
For example: you like to print all your contacts from New York City, just enter New York in the city criteria and press OK button to get the report. 

Contact marked private by a user cannot be printed by other users.

For contact reports there are two type of record selection methods:

1. Range based selection
2. Filter based selection
Company Reports

To access Company reports, go to Reports > Companies.

Company reports available:

1. Company details

2. Company list - custom (3 columns)

3. Company list - custom (5 columns)

4. Company list - custom (2x5 columns)

5. Company list by country/state

6. Company list by sales area 

7. Company list by sales person

8. Company list by category

9. Company list by group

10. Company list by user field

Activities Reports

To access Activities reports, go to Reports > Activities.

Activities reports available:

1. Activities by date

2. Activities by contact

3. Activities by project

4. Activities by due date

5. Activities by completion date 

6. Activities by status report

7. Activities by company

8. Day Calendar

9. Monthly Calendar

10. To Do

  
  
Report (1) to (5) select records from activities list. 
  
To do report select records from to do list. 
  

Opportunity Reports

To access opportunity reports, go to Reports > Opportunities.

Opportunities reports available:

1. Opportunities by Name

2. Opportunities by Contact.

3. Opportunities by company

4. Opportunities by sales person

5. Opportunities by Leas source

6. Opportunities by estimated closing date

7. Opportunities by actual closing date

8. Opportunities by amount

Marketing Reports

To access Marketing reports, go to Reports > Marketing.

Marketing reports available:

1. Lead source quantity

2. Lead source sales analysis.

3. Marketing plans

4. Marketing plan actions by date

Document Center Report

To access document center reports, go to Reports > Document Center.

Reports available:

1. Folder file list

Product Reports

To access Product reports, go to Reports > Product.

Product reports available:

1. Product summary list

2. Product summary list by description

3. Product detail list

4. Product selling price

5. Product price analysis

6. Vendor - last purchased price

7. Product group list

Customer/Vendor Reports

To access Customer/Vendor reports, go to Reports > Customer/Vendor.

Customer/Vendor reports available:

1. Account list by a/c code

2. Account summary list

3. Account type list

Sales Reports

To access Sales reports, go to Reports > Sales Report.

Sales reports available:

1. Sales detail

2. Sales summary 1

3. Sales summary 2

4. Sales order list

5. Sales order - items delivered

6. Sales order by vendor/product

7. Sales order by vendor/product/customer

8. Sales order by vendor/customer

9. Sales order by vendor/requested delivery date

10. Sales order by sales person / customer

11. Quotation list

SalesAnalysis Reports

To access Sales Analysis reports, go to Reports > Sales Analysis.

Sales Analysis reports available:

1. Customer summary

2. Customer Detail

3. Customer/product

4. Product

5. Product group

6. Product group/customer

7. Sales person/customer

8. Sales person/product

9. Sales person summary

10. Product/customer transacted price

11. Area/product

12. Area/customer

13. Account type

14. Vendor/product

15. Vendor/customer

16. Sales analysis by customer sales value

17. Sales analysis by product value.

18. Sales analysis by sales person sales value

19. Sales analysis by product group sales value

20. Sales analysis by area sales value

21. Customer by month

22. Customer/product by month

23. Product/customer by month

24. Sales person by month

25. Product by month

26. Area by month

27. Sales Detail By Product Group

28. Sales Detail By Month/Date

29. Sales Detail By Sales Area

30. Sales Detail By Account type

31. Sales Detail By sales person

32. Quarterly sales analysis by sales person/product

33. Quarterly sales analysis by sales person/customer

34. Quarterly sales analysis by product group/product

35. Quarterly sales analysis by product/customer

36. Quarterly sales analysis by customer/product

37. Quarterly sales analysis report by sales area/product

38. Quarterly sales analysis report by sales area/customer

39. Quarterly sales analysis report by sales area/sales person

40. Quarterly sales analysis report by account type/product

41. Quarterly sales analysis report by account type/customer

42. Quarterly sales analysis by product

43. Quarterly sales analysis by product group

44. Quarterly sales analysis by customer

45. Quarterly sales analysis by vendor/product

46. Quarterly sales analysis by vendor/sales area

47. Quarterly sales analysis by sales person

48. Top/Bottom 10 Sales By Customer

49. Top and bottom  10 products sales 

50. Gross profit by sales person detail

Some sales analysis reports can be exported to Microsoft Excel.

Bank Reports

To access Bank reports, go to Reports > Bank.

Bank reports available:

1. Transaction category

2. Department

3. Receipt daily collection

4. Receipt summary

5. Collection by Salesperson. Print invoice amount paid by salesperson. It also print the salesperson commission if the invoice has a collection commission code. This report can also be send to MS Excel if user has a different commission formula.

6. Customer ageing detail

7. Customer account activity

8. Customer balance summary

9. Customer payment by invoice

10. Bank book

11. Bank reconciliation

12. Income statement

13. Expenses list

 XE "stock card " \* MERGEFORMAT 

 XE "inventory balance " \* MERGEFORMAT Inventory Control Reports

To access Inventory Control reports, go to Reports > Inventory Control.

Inventory Control reports available:

1. Inventory transaction.

2. Inventory transaction summary.

3. Inventory movement by product

4. Inventory movement by product group/month report

5. Quantity analysis by account

6. Stock card

7. Inventory balance

8. Inventory balance by product group

9. Outstanding delivery order

10. Stock take sheet

11. Stock reorder

12. Stock availability

13. Stock value

14. Stock status and value

15. Product group status and value

16. Stock monthly ageing

Purchase Order to Vendor Reports

To access Purchase Order to Vendor reports, go to Reports > Purchase Order to Vendor.

Purchase Order to Vendor reports available:

1. Purchase order list

2. Purchase order - quantity received

3. Purchase order - goods received note

Tax reports 

To print tax reports, go to Reports > Tax
Purchase Order to Vendor reports available:

1. Tax details.  

2. Tax summary

 XE "send fax " \* MERGEFORMAT 

 XE "save report to picture file " \* MERGEFORMAT 

 XE "fax report " \* MERGEFORMAT Report Previewer

Report previewer lets user navigates through reports easily. It also lets user do the following:

· Save report pages to picture files. Picture files are platform-independent: you can view them on Windows, Mac or Linux and they will always look the same, no matter which fonts are installed on the system and which applications are used for viewing.

· Save report to PDF file. Let you share information with your colleagues.

· Save report to HTML file and publish report on internet or intranet.

· Fax the report.

· Send report as email attachment.

 Keyboard shortcut in report pre-viewer:
1. PgUp - go to previous page
2. PgDn - go to next page 
3. Up arrow - scroll up page
4. Down arrow - scroll down page
5. Left arrow - scroll to the left of page
6. Right arrow - scroll to the right of page 
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   Print the report
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 Exit without printing report
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 Print current page
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 Go to first page

[image: image97.png]


 Back to previous page
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 Go to next page
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 Go to last page
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 Jump to a report page
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 Mark/Unmark report page for printing
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 Delete report page
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 Display report pages in thumbnails
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Save report as text file. System will auto open windows notepad program to show the text file. Note that system convert the report to pdf before generating the text file.
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Save report as report archive. User can then preview the report at later stage. To view report save as archive, go to Reports > Reports Archive.
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 Save report to picture file
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Send report as email attachment
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Save report as PDF file
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Save report as HTML file
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 Send report to fax

Save report to picture file
You can save report to picture file to email your report. You can also insert the picture into your MS Word or Powerpoint document, add more remark or notes and then email the file to your recipient. Another advantage saving to picture file is that it cannot be editable by recipient.

This feature is available in Topsales Personal and Professional edition only and must be installed separately, You can download this add-on accessory from our web site.

To save to picture file:

1. Press the save report to picture file button.

2. Choose the folder where the picture file is to be saved.

3. Enter the picture file name. There must not be space character in the file name. You can use upper and lower case in file name. Each report page will be saved as one picture file.

4. Choose picture file type. You can select from Jpg, Bitmap (Bmp) or Window  Meta file (Wmf) file type. Usage tips: if you want to insert the picture into MS Word, use Bmp or Wmf file type. It gives a better picture quality when you resize it.

5. Press OK button and the report will be saved.

Send report as email attachment
Report can be email directly from the report previewer. The report will be saved as PDF file and attached to the email. No external PDF generator is required to generate the PDF file. However PDF viewer is required if you want to view the PDF report. Free PDF viewer can be download from www.adobe.com.  User must have a MAPI compliant email client to email the report directly. Example of MAPI compliant email client are MS Outlook and Outlook Express.

This feature is available in Topsales Personal and Professional edition only and must be installed separately, You can download this add-on accessory from our web site.

Save report to PDF file
You can save report to PDF file by pressing the PDF button. No external PDF generator is required to generate the PDF file. However PDF viewer is required if you want to view the PDF report. Free PDF viewer can be download from www.adobe.com. 

This feature is available in Topsales Personal and Professional edition only and must be installed separately, You can download this add-on accessory from our web site.

To save report to PDF file:

1. Press the save report to PDF file button.

2. Choose the folder where the PDF file is to be saved.

3. Enter the PDF file name. 

4. Press Save button and the report will be saved as PDF file.

Save report to HTML file
You can save report to HTML file by pressing the HTML button. The HTML file saved can then be published on internet or intranet.

This feature is available in Topsales Personal and Professional edition only and must be installed separately, You can download this add-on accessory from our web site.

To save report to HTML file:

1. Press the save report to HTML file button.

2. Choose the folder where the HTML file is to be saved.

3. Enter the HTML file name. 

4. Press Save button and the report will be saved as HTML file.

Example: If you enter the HTML file name as MyHtml. Files created when save report as HTML are as follow:

1. MyHtml.htm - The main HTML file for the report

2. MyHtml.css - The cascade style file

3. MyHtml_xx.htm - Actual report HTML page, where xx is the page number.

4. MyHtml_pgnav.htm - The navigation HTML code file.

Send report to fax

Report can be sent directly to recipient fax without external fax software. You must have a fax modem installed on your PC. 

Fax report feature is available in Topsales Personal and Professional edition only and must be installed separately, You can download this add-on accessory from our web site.

To send report to fax:

1. Press the send report to fax button

2. Select recipient fax number

3. In the continue to next step of fax process confirmation window, press Yes.

4. The report files is converted to the fax files and ready to be faxed.

5. The Send Fax window will be displayed.

6. Station ID is the user name field that can be printed in the fax header.

7. If your telephone line requires a prefix to call out, enter a value in the Dial prefix field. Example: 9,

8. Enter a modem initialization string if your fax/modem needs it. For most modem model, this field is blank.

9. Enter the fax header you want to be printed on the recipient fax. Parameter $I means print the Station ID field. $D means print the date. $T means print the time.

10. Select Port button lets you choose the fax modem use to send the fax.

11. Press the Send fax button to send the fax.
 

Related topic:
Refer to online tutorial at our web site on how to send fax and save report to picture file.

Automation Agent

 XE "automation agent " \* MERGEFORMAT 

 XE "agent " \* MERGEFORMAT Automation Agent

Availability: Personal, Professional Edition
Automation agent allows you to automate email processes. You can schedule an automated job to run at a certain period or for an interval. With automation agent you can setup an autoresponder.

To access automation agent, from Topsales go to Tools > Automation Agent.
Automation agent can also be ran independently from windows shell. The program file name is topagent.exe. You can create a shortcut that for topagent.exe and put it in the Windows Startup menu. Every time windows start up, the Automation Agent will also run.

You can automate the following jobs:

1. Broadcast email

2. Send email from outbox

3. Receive email

Automation will also run jobs created by message rule action when receiving email. The message rules are the forward message and redirect message
To create an agent job, from automation agent, choose Agent menu, select Agent Jobs function. In Agent Jobs function, you can perform the following:

1. Insert - Create a new agent job schedule record

2. Change - Edit a job schedule record

3. Delete - Delete a job schedule record

4. Run Jobs - Run jobs as according to schedule.

Once you have created you jobs, you can use the Run Jobs function to let system schedule and run it. The run schedule jobs function will continuously check for any job that need to run. To stop the run jobs function. press on the close button.

If you leave the Run Schedule Jobs window open, it will continuously check what need to send, broadcast or receive based on the jobs and message rules you have set.

You can set an option to let system open the Run Scheduled Jobs window when starting automation agent. To set it, go to Tools > System Setting > General, check the Open run schedule jobs window when starting automation agent option.

Usage tips: How to setup an auto responder?
How To Create An Agent Job Schedule

To create a new agent job schedule, from the automation agent, click Agent, Agent Jobs, Insert.
Choose a job type. 3 job types are available. After choosing a job type, The Adding a job schedule Record screen will be displayed.

General Tab
Name: Enter job name.

Enable: Check this box to enable the job.

Occurs: Choose daily, weekly, monthly or one time occurrence.
For daily job, enter daily occurrence

For weekly job, enter weekly occurrence and in which day it occur.

For monthly job, you have 3 type of occurrence to choose from.
a). Select which day of the month the job occurs.
b). Select week day of the month
c) Select month end day.

For one time job, enter date and time of job occurs.

Daily frequency:: There are 2 type of daily frequency: fixed time and minutes/hourly. For fixed time type, enter the time the job will be ran. For minutes or hourly, enter the minutes/hours starting time and ending time.

Duration: Enter duration of the job. Select the starting date and ending date. Choose no end date if the job is to run continuously.

Mailing List Tab
For broadcast email settings:
Mailing List: Enter mailing list name.

Message Name: Enter message name

Connection Tab
LAN connection - always on-line: Choose this option if you are using LAN to connect to Internet or using an always on broadband connection.

Use dialup connection: Choose this option if you are using a dialup connection. If the system did not detect a dialup connection, it will automatically start a dialing process to connect to Internet. You can set the dialup entry name from Tools > System Setting > Connection. Check the disconnect after job finishes check box if you want to hang up your dialup line.

After creating an agent job, to let agent automatically run it, click on the Run Jobs button in agent Jobs function.

Forward/Redirect Message Jobs

To access Forward/Redirect Message Jobs function, from the automation agent, click Agent, Forward/Redirect Message Jobs,

This function will shows all forward and redirect message jobs for any email received and specified by message rule.

To automaticaaly send forward or redirect message job, open the Run schedule jobs window and leave it open, it will continuously check what need to send and receive based on the jobs and message rules you have set.

If date ran is blank, then the job is not run.

To check whether individual contacts in the mailing list has been sent with a message, check the broadcast email log. 

CeekSoft Office Utilities

Office Utilities Overview

Availability: Basic, Personal, Professional Edition
Ceeksoft office utilities consists a set of utilities to increase user productivity for using Topsales, MS Office and Windows.  The program file name is csoffice.exe.

Office utilities contains the following functions:

Export utilities available:

1. Outlook categories to MS Excel
2. Folder file to MS Excel
3. Internet Explorer to HTML file
Import utilities available:

1. Outlook contacts to Topsales
2. Outlook messages to workgroup email
3. Synchronize outlook and Topsales contact data
File Viewer

1. PDF Viewer
2. Media Viewer
Reports

1. Folder file list
Export

Export Outlook Categories To Excel

To access this function, go to Office Utilities > File > Export > Outlook Categories To Excel
User can export MS Outlook categories list to Excel using this function. Press the Export button and the function will open Excel and auto fill Excel rows with outlook categories.

Export Internet Explorer Favorites to HTML

To access this function, go to Office Utilities > File > Export > Internet Explorer Favorites To Excel
User can export Internet Explorer favorites to Excel using this function. Enter HTML file name and press the Export button to create the HTML file.

User can use the HTML file in another computer or publish user favorites in the web.

Export Folder Files List To Excel

To access this function, go to Office Utilities > File > Export > Folder Files LIst To Excel
User can windows folder files list to Excel using this function.

Choose a folder and press the OK button and the function will open Excel and auto fill Excel rows with files details.

Import

Import Outlook Contacts

Availability: Basic, Personal, Professional Edition
Use this function to import contacts data from Microsoft Outlook.

To access import Outlook contacts function, go to Office Utilities > File > Import > Outlook Contacts.

When import, the function will check for duplicate contact ID and same contact name, if found, it will not be imported. If Outlook contact data company name is not blank, system will create company profile record and assign contact address as company profile address.

Topsales will record Outlook EntryID field for the contact record imported. EntryID is a Outlook internal field that uniquely identify a contact record in Outlook. Once imported, user can use the Topsales synchronization function to synchronize data between Outlook and Topsales. Note that if user move a contact from one Outlook folder to another, the EntryID will change. User will need to use the Update Entry ID function in synchronization process to re-update Outlook EntryID link in Topsales contact profile.

To import Outlook contacts:

1. Select name format.

2. Choose Outlook default contacts folder or custom folder. If Outlook is currently running, you will need to switch task to Outlook to view the choose Outlook contact folder window.

3. Set the fields mapping. Click on the Field Mapping tab page to set the mapping.

4. Press the Start Import button to start the import process.

Field Mapping
Field mapping allows you to map Outlook field to Topsales contact field.
To set a field mapping, highlight a outlook field , then press the Change button. In the Map to Field entry select the Topsales contact field. If you do not wish to import this outlook field, clear the Map to Field.

To save the field mapping setting, press the Save button. The next time you use the import function, press the Load button to load the field mapping setting. You can also let the function auto load the setting by ticking the Auto load user saved setting check box and press the Save button.

Outlook message prompt

When import from Outlook, outlook will prompt the following due to security setting
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Check the allow access from 10 minutes and press Yes button.

Outlook Fields Imported

	Outlook Field
	TopSales Field

	FullName or "FirstName LastName" or "LastName FirstName"
	Full Name

	LastName
	LastName

	Title
	Prefix

	JobTitle
	Job Title

	Gender
	Gender

	NickName
	Informal Name

	Birthday
	Birthday

	Spouse
	Spouse

	Anniversary
	Anniversary

	Department
	Department

	ManagerName
	Manager Name

	AssistantName
	Assistant Name

	BusinessAddressStreet
	Business Address

	BusinessAddressCity
	Business City

	BusinessAddressState
	Business State

	BusinessAddressPostalCode
	Business Post Code

	BusinessAddressCountry
	Business Country. User need to check country name in Topsales and Outlook is the same.

	BusinessTelephoneNumber
	Phone 1

	MobileTelephoneNumber
	Phone2

	AssistantTelephoneNumber
	Phone5

	BusinessFaxNumber
	Fax1

	EMail1Address
	Email1

	EMail2Address
	Email2

	EMail3Address
	Email3

	BusinessHomePage
	Business Web

	CompanyName
	Company Name

	Category
	Category. If outlook contact is assigned to multiple categories, only the first will be mapped to category field in topsales contact profile.


Import Outlook Messages

Availability: Basic, Personal, Professional Edition
This function is use to import Microsoft email messages into the work group email center.

To access Import Outlook Messages function , go to Office Utilities > File > Import > Outlook Messages.
To import Outlook messages:

1. Select Outlook folder to import by press the "Select Outlook Folder to Import" button.

2. Choose which folder to save the imported email. Go to Work group Email Client or Work group Email Center to setup the folder if you do not wish to save to the default folder.

3. Enter the email date to be imported.

4. Choose whether the imported email is email received or sent.

5. Press the Start Import button to start the import process.

Usage Tips
To selectively import the Outlook messages you want, first create a new folder such as import_mail in Outlook. Then copy the email data into the import_mail folder. In the import Outlook messages function , use the select Outlook folder button to select the folder import_mail folder and import those email messages.

Synchronize Outlook and Topsales Contact Data

Availability: Basic, Personal, Professional Edition
Use this function to synchronize Outlook contacts data with Topsales.

To access this function, go to Office Utilities > File > Import > Synchronize Outlook and Topsales

Topsales synchronization process make use of the Outlook EntryID. EntryID is a Outlook internal field that uniquely identify a contact record in Outlook.

If a Topsales contact profile is imported from Outlook, Topsales will record Outlook EntryID field for the contact record imported.  Once imported, user can use the Topsales synchronization function to synchronize data between Outlook and Topsales. Note that if user move a contact from one Outlook folder to another, the EntryID will change. User will need to use the Update Entry ID function in synchronization process to re-update Outlook EntryID link in Topsales contact profile.

If a Topsales contact profile is not imported from Outlook, use the Update Entry ID function in to update Outlook EntryID link in Topsales contact profile. 

To check which Outlook contact is link to a Topsales contact profile, press the Update Entry ID button.  Then press the Update topsales EntryID to match topsales contact profile with Outlook.

Synchronization steps:

1. Go to Update Entry ID function to check that Outlook contact is link to a Topsales contact profile.

2. Choose Outlook default contacts folder or custom folder. If Outlook is currently running, you will need to switch task to Outlook to view the choose Outlook contact folder window.

3. Set the fields mapping. Click on the Field Mapping tab page to set the mapping.

4. Press the Synchronize button to start the synchronization process. User can check the synchronization status by pressing the View Log button.

Important Note: if user move a contact from one Outlook folder to another, Outlook contact EntryID will change.

Outlook message prompt

When synchronize with Outlook, user will be prompted the following message due to security setting
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Check the allow access from 10 minutes and press Yes button.

Utilities

PDF Viewer

To access PDF viewer, go to Office Utilities > utilities > PDF Viewer
PDF Viewer allows user to browse PDF files quickly.

PDF viewer make use of Adobe PDF reader component. User must have Adobe PDF reader install in computer.

Note: If both CeekSoft PDF viewer and Adobe PDF reader are open, closing the Adobe reader will disable the CeekSoft PDF viewer. To use CeekSoft PDF viewer again again, reopen PDF viewer.

Media Viewer

To access Media viewer, go to Office Utilities > utilities > Media Viewer
Media Viewer allows user to browse media files quickly. 

Media file supported:

Image: jpg, gif and bmp files.

Audio: mp3, wav and snd

Video: wmv, avi,mpg and mpeg

Reports

Folder Files List

To access this report, go to Office Utilities > Reports > Folder files list
This list shows files in a folder by file name, size, date and time.

Tutorial

New user step by step guide to broadcast an emailing list.
1. Create your contact profile. Go to Tasks > Contact Profiles. You can also import contacts record using the import function. To import go to File > Import.

2. Setup your email server. Go to Tools > Email Servers
3. Create your mailing list. Go to Tasks > Mailing Lists. Click Insert to create mailing list name. Then click on the Organize button to insert your contacts for this list.

4. Create your email message. Go to Tasks > Mail Message.

5. You are now ready to broadcast your messages. Go to Tasks > Mail Messages. Highlight the message you want to broadcast, click the Broadcast button, choose a mailing list and press Broadcast. Your message will be broadcast to all the recipients in your list.

Frequently Ask Questions

General Information

Frequently Ask Questions

Q. What is an activation code?
Activation code is a code use to activate your registered copy of TopSales software. To get an activation code, you will need to purchase Topsales. With an activation code, it means you are using a legal license copy of TopSales.

Q. Will I lose the data I've put into the demo version?
No, all of the data you've entered into the demo version can be used by the purchased product. You will not have to retype your data.

Q. How do I get updates? Are they free?
As with most software products, there are likely to be interim and maintenance releases (minor updates i.e. 1.0 to 1.1). or major release (i.e. from 2.0 to 3.0). All these minor and major updates are free to download from the Internet within the first year of purchased.

Q. How to set date format?
When installed then date format is MM/DD/YYYY. To change it go to Tools > System Setting. Choose the Field format tab, and change the date format.

There are 3 format available:

1. DD/MM/YYYY
2. MM/DD/YYYY
3. DD MMM YY
4. Windows Short date

Q. How to set default country when keying in my contact profile?
To set default country when keying in my contact profile, go to Tools > System Setting, choose General section and select the default country.

Q. No email server error message when creating a new mail message.
You need to set a default mail server. Go to Tools , Email servers, highlight the email server you wish to be you main server then click the Set AsDefault button on the bottom left side.

Q. How to upgrade from TopSales Basic to Professional Edition
If you installed Basic and already key in some data, just download the TopSales Pro upgrade setup file and apply the upgrade to the Basic Edition install folder.

Q. How to reinstall TopSales to another computer?
Backup the whole TopSales installed folder and any sub-folders and
restore the backup to that computer and create a shortcut the topsales program. If the 2 computer are connected in LAN network, just copy the topsales folder from one PC to another. You can also use this method to synchronize between your desktop PC and note book PC topsales data.

TopSale does not use windows registry or copy dll to windows folder, this makes maintenance easy and reduce dll version conflicts.

How to choose business or home address to print for mailing label?
To choose between business or home address to print for mailing label, use the user flag. Create a user flag call mailing address. If this contact use business address, check this box. When printing for contact using business address, choose the user flag with true value. Choose the user flag with false value for home address.

How to check which mailing list a contact is in?
To check which mailing list a contact, go to View > Activities By Contacts. Choose the contact, click on the mailing list tab. All the mailing list the contact belong to will be displayed.

Why Topsales list box does not have ability for sorting by pressing the column title?
In order to have sorting by pressing the column title, the database records must be small. If the database records is large or access through network, sorting by column will be slow and impractical. Topsales database is scaleable to handle ten of thousands of records. It does provide sorting of list on those indexed record fields through the use of tab pages.

Frequently Ask Questions

How to do word processor mail merge?
Most word processor like Microsoft Word can read an ASCII file, you can export contact information to merge with a document. To export to ASCII text file, go to File > Export > Contact Data to Text File. Once contact data exported to text file, you can use it in your word processor to do mail merge with a document or letter.

If you have Microsoft Excel, you can also export contact data to Excel file and do mail merge in Microsoft Word. To export to Excel, go to File > Export > Contact Data to Excel
You can also do mail merge directly to MS Word from Topsales. Go to Tasks > Document Links.

Windows NT/2000/2003 server Opportunistic Locking and caching
You may have to turn off windows NT/2000/2003 server Opportunistic Locking and caching. Refer to Microsoft knowledge base on those topics with the following number.

Q124916 - Some Client Applications Fail When Writing to Windows NT

Q129202 - PC Ext: Explanation of Opportunistic Locking on Windows NT

Q130922 - Event Error 2022: Server Unable to Find a Free Connection

Q138365 - How the Autodisconnect Works in Windows NT

Q142803 - Locking Error or Computer Hangs Accessing Network Database

Files

Q148367 - Possible Network File Damage with Redirector Caching

Q152186 - Possible Network Data Corruption If Locking Not Used

Q163401 - How to Disable Network Redirector File Caching

Q174371 - Possible Database File Damage When Data Is Appended

Q296264 - Configuring Opportunistic Locking in Windows 2000

Q290757 - Write Caching Settings for Hard Disk May Not Persist

How to Print Screen?
1. When you press PrintScreen, the ENTIRE windows desktop is copied to the Windows clipboard

2. When you press ALT+PrintScreen, the ACTIVE window is copied to the Windows clipboard

From the clipboard you can paste to other program like Wordpad, MS Word, MS Excel etc.

How to send image in a message without using attachment?
You can send graphic image in email using HTML file type, without using attachment. 2 methods are available:

a) Use a link to the image in a web site.
b) Embed the image in the email

a) Use a link to the image in a web site.

1. Create your HTML message using any HTML editor.

2. Put your image in your web site, then link the image to you HTML message. The reason we don't attached an image to a email message is if you are sending to hundred of recipients, it will be slow, since image file is big. Therefore we just create a link in our message and point to the image in our web server. An example of HTML code link will be <img src="http://www.ceeksoft.com/my_image.jpg">

3. Copy and paste the HTML message to Topsales message record.

4. Mark the message as HTML file type.

5. Then broadcast the message.

b) Embed the image in the email

1. Create your HTML message using any HTML editor.

2. To embed an image, use the HTML tag <img src>. Example: <img src="C:\My Folder\My Picture.jpg">. The image file path must be full path name. Relative path such as ".\my folder\my picture.jpg" is not valid. For network file, you must use network mapping. Example: your file is "\\server\sharename\my folder\my picture.jpg". Create a mapping to \\server\sharename, example F:. Then change the path to "F:\my folder\my picture.jpg"

3. Copy and paste the HTML message to Topsales message record.

4. Mark the message as HTML file type.

5. Then broadcast the message.

How to copy and paste in entry field?
There are 2 methods to copy and paste in entry field

Method 1
Use standard Windows copy and paste keyboard shortcut.:
Control-C to copy
Control-V to paste
Control-X to cut

Method 2
Use the Edit Menu
In the edit menu, there are the Copy, Cut and Paste function for copy, cut and paste

How to...
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To broadcast email to recipients in your mailing list:

1. Go to Tasks > Mailing List.

2. Highlight the mailing list then click Broadcast email button.

3. Choose the message you want to send

4. Click Broadcast button to broadcast.

The email address use to send the email will be the first email address in the contact profile. The email server use will be the server you set as default in the email server setting
Before you can sent a mailing list, you must prepare your message.

Once email messages have been sent, it will be kept in the Logs. If there are mail that is not successfully sent, you can resend it in the Broadcast email Logs function.

When an email is send to a SMTP server, it will be marked as sent and kept in the log. There are cases where the destination email address is invalid(user or domain not exists), the SMTP server will return an undelivered email message. You can go to the email log to change the email address and status to not send and send the email again.

Contacts with blank email addresses will not be sent any message. Contacts with duplicate email addresses will also not be sent any message. You can check the broadcast log on the remark column, it will shows if it is a blank email address or duplicate email address.

In the broadcast log, you can change email address for recipient that is not successfully send.

To view what message has been broadcast to a contact, go to View > Activities By Contact.

Birthday option:
User can choose to send email to contacts with the birthday specified.

Use contact profile broadcast email option:
User can choose to send to contact primary email or all available email addresses in contact profile. User need to set each contact broadcast email  option in contact profile.

Tips
If your mailing list is large, it may take a while to email to all recipients. You can run 2 instance of topsales on your PC. One instance to broadcast the email in the back ground while another instance to perform other tasks.

Response to email broadcast
Use the activities function to record recipient response to email.

Related Topics
Email server
Performance issues 
How to check messages that has been broadcast to a contact?

To view what message has been broadcasted to a contact, go to

1. View > Activities By Contact. Press the history tab.

2. View > Contact List. Press the history tab.

How to Create Custom Forms (Paper Size) in Windows 2000 / NT / XP

Custom forms or paper size is required for printing of invoice or mailing label with custom size.

To create a custom form, follow these steps: 

1. Navigate to Control Panel, double-click Printers.

2. On the File menu, click Server Properties.

3. On the Forms tab, select the Create A New Form check box.

4. Enter the settings for the new form.  NOTE: When you set up a custom form, the margins cannot go beyond the confines of the specifications for the installed printer driver. Printable regions must be adhered to with regard to margin limits for the printer and driver in use.

5. Click Save Form or OK.

To use the new form as the default form, follow these steps: 

Windows NT

1. In Control Panel, double-click Printers.

2. Right-click the printer you want to select, and then click Document Defaults.

3. In the Paper Size box, click the new form.

4. Click OK.

Windows 2000/XP

1. In Control Panel, double-click Printers.

2. Right-click the printer you want to select, and then click Properties.

3. On the General tab, click Preferences.

4. On the Paper Quality tab, click Advanced, and then in the Paper Size dropdown menu, select the custom form size

5. Click OK.

To use the new form from a program, follow these steps: 

1. In the program, click Print.

2. In the Print dialog box, click Properties.

3. In the Paper Size box, click the new form.

4. Click OK.

5. Click OK to print.

NOTE: New forms are stored on the computer where they were created. When you create a new form for use with a shared printer, create the form on the print server. 

For more info refer to Microsoft knowledgebase article 157172.
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There are a few scenarios for auto responding email messages:

1. Reply an email with a message.

2. Forward the email received to a contact or a mailing list.

3. Send a predefined message to a contact or a mailing list based on email received.

To reply an email with a message
1. Create a message to reply. To create a message go to Tasks > Mail Messages.

2. Set up a message rule. To create a message rule go to Tools > Message Rules
3. For the message rule action, choose Reply with message. Then enter the message to reply.

4. Create send and receive email jobs in the automation agent. For example, you can set up job to receive and send email every 2 minutes.

5. Open the Run Scheduled Jobs window in the automation agent. To let the agent auto receive and send email.

6. Check Topsales email client outbox and sent items for any successful or unsuccessful reply.

To forward the email received to a contact or a mailing list.
1. Set up a message rule. To create a message rule go to Tools > Message Rules
2. For the message rule action, choose Forward message. Choose to forward to a contact or mailing list..

3. Create send and receive email jobs in the automation agent. For example, you can set up job to receive and send email every 2 minutes.

4. Open the Run Scheduled Jobs window in the automation agent. To let the agent auto receive and send email.

5. Check Topsales email client outbox and sent items for any successful or unsuccessful forward. If forward to a mailing list, check the broadcast email log.

To send a predefined message to a contact or a mailing list based on email received.
1. Set up a message rule. To create a message rule go to Tools > Message Rules
2. For the message rule action, choose Redirect message. Choose to redirect to a contact or mailing list.. Enter the predefined message to send.

3. Create send and receive email jobs in the automation agent. For example, you can set up job to receive and send email every 2 minutes.

4. Open the Run Scheduled Jobs window in the automation agent. To let the agent auto receive and send email.

5. Check Topsales email client outbox and sent items for any successful or unsuccessful redirect message. If redirect to a mailing list, check the broadcast email log.

Customization Service

Ceek Software has been providing quality software solutions to our customers since 1999. Although TopSales has comprehensive features for customization right out of the box, we can provide a wide variety of customization services, such as interfaces to other programs, or specialize function for your special needs. Contact us for more information at sales@ceeksoft.com 
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